Email messages sont bloqués dans la boîte d’envoi dans Outlook 2016 pour Mac

Numéro de la base de connaissances d’origine : 4484206

Symptômes

Lorsque vous essayez d’envoyer des messages électroniques dans Outlook 2016 pour Mac, les messages électroniques restent bloqués dans le dossier Boîte d’envoi et vous recevez le message d’erreur suivant :

Des données inattendues ont été rencontrées.

Cause

Ce problème se produit car Outlook 2016 pour Mac ne parvient pas à localiser et à utiliser le dossier Éléments envoyés. La hiérarchie de dossiers dans la boîte aux lettres a peut-être été endommagée.

Par exemple, dans certains cas, le dossier Éléments envoyés est converti en dossier Archive , et les icônes qui marquent les deux dossiers sont incorrectes. Consultez les captures d’écran suivantes :

Un compte de travail Un compte non opérationnel
Capture d’écran des dossiers envoyés et archivés corrects dans un compte de travail. Capture d’écran des dossiers envoyés et archivés incorrects dans un compte non opérationnel.

Résolution

Pour résoudre ce problème, réinitialisez ou renommez les dossiers Outlook à l’aide d’Outlook pour Windows.

Méthode 1 : Utiliser le commutateur /resetfolders

Utilisez le commutateur /resetfolders pour restaurer les dossiers manquants à l’emplacement de remise par défaut. Pour cela, procédez comme suit :

  1. Quittez Outlook.

  2. Ouvrez la boîte de dialogue Exécuter :

    • Dans Windows 10, Windows 8.1 et Windows 8, appuyez sur la touche de logo Windows +R.
    • Dans Windows 7 et Windows Vista, sélectionnez Démarrer>l’exécution de tous lesaccessoires> de programmes.>
  3. Dans la boîte de dialogue Exécuter, entrez la commande suivante, puis cliquez sur OK :

    Outlook.exe /resetfolders
    

Méthode 2 : Utiliser Outlook Web App

Utilisez Outlook Web App pour réinitialiser les noms de dossiers par défaut. Pour cela, procédez comme suit :

  1. Quittez Outlook.
  2. Connectez-vous à Outlook Web App à l’aide de vos informations d’identification.
  3. Sélectionnez Paramètres (icône d’engrenage à droite) >Options>générales (développez la liste dans le volet de navigation) >Région et fuseau horaire.
  4. Sur la page Paramètres de région et de fuseau horaire, modifiez la langue, sélectionnez le format de date et d’heure à utiliser, sélectionnez l’option Renommer les dossiers par défaut afin que leurs noms correspondent à la langue spécifiée, puis sélectionnez Enregistrer.
  5. Quittez Outlook Web App.

    Remarque

    Si votre langue de préférence est déjà sélectionnée, vous devrez peut-être sélectionner une autre langue, enregistrer le paramètre, le réinitialiser dans votre langue de préférence, puis enregistrer à nouveau le paramètre.

  6. Redémarrez Outlook.

Méthode 3 : Utiliser l’applet de commande Set-MailboxRegionalConfiguration

Si vous êtes un administrateur, exécutez l’applet de commande (cmdlet) suivante pour réinitialiser les noms de dossiers par défaut pour l’utilisateur :

set-MailboxRegionalConfiguration -id <alias> -LocalizeDefaultFolderName:$true -Language <Language_code_to_switch_to> -DateFormat <your_preferred_DateFormat>

Pour plus d’informations sur les codes de langue et l’applet Set-MailboxRegionalConfiguration de commande, consultez les sites web suivants :

Codes de langue

Set-MailboxRegionalConfiguration

Méthode 4 : Utiliser Outlook pour sélectionner un nouveau dossier Archive

Pour cela, procédez comme suit :

  1. Téléchargez et installez MFCMAPI.

    Remarque

    La version x86 de MFCMAPI doit être utilisée avec la version x86 d’Office, et la version x64 de MFCMAPI doit être utilisée avec la version x64 d’Office.

  2. Cliquez avec le bouton droit sur le nom de la boîte aux lettres en haut de la hiérarchie de dossiers dans Outlook, sélectionnez Nouveau dossier, puis créez un dossier nommé Archive01.
  3. Démarrez MFCMAPI en mode en ligne. Pour vous assurer que MFCMAPI est en mode en ligne, sélectionnez Options des outils>, puis vérifiez que les zones Utiliser l’indicateur MDB_ONLINE et Utiliser le MAPI_NO_CACHE case activée sont cochées.
  4. Développez Conteneur> racineEn haut de la banque d’informations.
  5. Copiez l’ID d’entrée par défaut à partir du dossier Boîte de réception (dossier d’archive renommé dans ce cas). Pour ce faire, cliquez sur le dossier Archive , sélectionnez la balise InternalSchema.ArchiveFolderEntryId (0x35ffXXXX), cliquez avec le bouton droit sur cette balise, sélectionnez Ouvrir l’ID d’entrée, puis copiez l’ID entier.
  6. Sélectionnez le dossier Archive01 que vous avez créé, puis examinez l’élément. Les informations suivantes sont affichées :
    • Balise : 0x0FFF0102
    • Type : PT_BINARY
    • Nom(s) de la propriété : PR_ENTRYID, PR_MEMBER_ENTRYID, PidTagEntryId, PidTagMemberEntryId, ptagEntryId
    • DASL : http://schemas.microsoft.com/mapi/proptag/0x0FFF0102
  7. Supprimez l’ID d’entrée, puis collez l’ID que vous avez copié à l’étape 5.
  8. Fermez MFCMAPI.
  9. Exécutez Outlook.exe /resetfolders.
  10. Exécutez Outlook.exe /resetfoldernames.

Pour plus d’informations, voir Les noms de dossiers sont incorrects ou affichés dans une langue incorrecte dans Outlook.

Exclusion de responsabilité de tiers

Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.