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Les utilisateurs ne peuvent pas voir les informations de disponibilité après le transfert d’une boîte aux lettres vers Microsoft 365

Symptômes

Après le transfert d’une boîte aux lettres vers Microsoft 365, un utilisateur local ne peut pas voir les informations de disponibilité de la boîte aux lettres dans l’Assistant Planification.

Capture d’écran montrant un utilisateur local incapable de voir les informations de disponibilité de la boîte aux lettres dans l’Assistant Planification.

En outre, l’utilisateur ne peut plus afficher le dossier Calendrier et le message d’erreur « Impossible de mettre à jour » s’affiche.

Capture d’écran montrant que l’utilisateur ne peut plus afficher le dossier Calendrier et qu’un message d’erreur s’affiche.

Cause

Les autorisations par défaut du dossier Calendrier sont définies sur Aucun ou Collaborateur. Lorsque vous interrogez les informations de disponibilité à l’aide de l’Assistant Planification dans un scénario inter-forêts, le service de disponibilité utilise la relation organisationnelle au lieu des autorisations utilisateur déléguées. L’Assistant Planification effectue des demandes inter-forêts au nom de la relation organisationnelle et non au nom de l’utilisateur qui en fait la demande. La relation organisationnelle est liée au compte par défaut affiché dans les autorisations de calendrier. Par conséquent, il ne peut pas traiter une autorisation explicitement accordée telle que « Disponibilité » ou « Disponibilité, objet, lieu ».

Solution de contournement

Lorsque les autorisations par défaut du dossier Calendrier sont définies sur Aucun ou Collaborateur, les détails ne peuvent être obtenus que lorsque la délégation d’utilisateur est utilisée en attachant les calendriers directement à l’affichage Calendrier d’Outlook. Dans un déploiement hybride, les fonctionnalités de partage de calendrier et de disponibilité fonctionnent différemment que lorsque les deux utilisateurs se trouvent dans le même environnement. Les autorisations par défaut déterminent le type d’informations de disponibilité que les utilisateurs d’une forêt distante peuvent voir. Si les autorisations par défaut sont définies sur Aucun ou Collaborateur, aucune information de disponibilité n’est affichée pour les utilisateurs distants, et les utilisateurs ne peuvent pas afficher le calendrier de la boîte aux lettres. La raison est la suivante : aucun des deux types d’autorisation n’offre un niveau quelconque de visibilité de la disponibilité.

Capture d’écran montrant le niveau d’autorisation par défaut défini sur Collaborateur. Celui-ci n’offre aucun niveau de visibilité de la disponibilité.

Capture d’écran montrant le niveau d’autorisation par défaut défini sur Aucun. Celui-ci n’offre aucun niveau de visibilité de la disponibilité.

Si un utilisateur distant doit être en mesure de voir les informations de disponibilité de la boîte aux lettres, le propriétaire de celle-ci peut contourner ce problème en remplaçant les autorisations par défaut sur Disponibilité ou Disponibilité, objet, lieu. Cela modifie les informations de disponibilité qui sont partagées pour tous les utilisateurs distants. Par exemple, les autorisations par défaut peuvent être définies sur Disponibilité :

Capture d’écran de la modification du niveau d’autorisation par défaut sur Disponibilité.

Les utilisateurs distants peuvent consulter les données de disponibilité dans l’Assistant Planification :

Capture d’écran montrant que les utilisateurs distants peuvent consulter les données de disponibilité dans l’Assistant Planification.

Les utilisateurs distants peuvent également consulter les données de disponibilité comme un calendrier supplémentaire :

Capture d’écran montrant que les utilisateurs distants peuvent consulter les données de disponibilité comme un calendrier supplémentaire.

Un utilisateur distant peut se voir accorder des autorisations de dossier Calendrier pour obtenir un accès supplémentaire au contenu du dossier Calendrier :

Capture d’écran montrant l’autorisation utilisateur définie sur réviseur, avec les autorisation de lecture définies sur Tous les détails.

Remarque

L’octroi de l’autorisation Disponibilité, objet, lieu (Détails limités) n’est pas suffisant dans un environnement hybride. L’utilisateur doit disposer au moins de l’autorisation Réviseur pour voir les détails des éléments du calendrier.

L’utilisateur distant (utilisateur de test 1) peut maintenant voir le dossier Calendrier de la boîte aux lettres :

Capture d’écran montrant le dossier Calendrier de boîte aux lettres.

Informations supplémentaires

Pour plus d’informations sur la configuration inter-forêts de la disponibilité, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

3079932 Les utilisateurs ne peuvent voir que les informations de base concernant la disponibilité d’une boîte aux lettres dans une forêt distante dans Microsoft 365

Il existe quelques différences avec les autorisations de collaborateur lorsque vous définissez les autorisations de calendrier par défaut ou accordez explicitement une autorisation de calendrier à un utilisateur. Lorsque les autorisations de calendrier par défaut sont définies, le paramètre Disponibilité est défini sur Aucun.

Capture d’écran montrant le paramètre Disponibilité défini sur Aucun lorsque le niveau d’autorisation par défaut du calendrier est défini sur Collaborateur.

Lorsqu’un utilisateur se voit accorder des droits de collaborateur, le niveau d’autorisation passe automatiquement à Personnalisé. Il en va de même pour la Disponibilité.

Capture d’écran montrant le niveau d’autorisation, ainsi que la disponibilité, passant automatiquement sur Personnalisé lorsque l’utilisateur se voit accorder des droits de collaborateur.

Il s’agit d’un comportement attendu, car les utilisateurs qui peuvent créer des éléments dans un calendrier peuvent également voir le dossier et afficher les informations de disponibilité.