Procédure de réinitialisation des options utilisateur et des paramètres de Registre dans Word

Notes

Office 365 ProPlus est renommé Applications Microsoft 365 pour les entreprises. Pour plus d’informations sur ce changement, lisez ce billet de blog.

Important

Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d’informations sur la procédur à suivre pour sauvegarder, restaurer et modifier le Registre, consultez l’article Description du Registre Windows Microsoft.

Résumé

Cet article décrit plusieurs méthodes permettant de réinitialiser les options utilisateur et les paramètres de Registre dans Microsoft Office Word.

Deux principaux types d'options peuvent être définis dans Word. Ces options sont les suivantes :

  • les options qui affectent la façon dont le programme fonctionne (les informations relatives à ce type d'option sont généralement stockées dans le Registre de Microsoft Windows) ;
  • les options qui affectent la mise en forme ou l'apparence d'un ou plusieurs documents (les informations relatives à ce type d'option sont stockées dans des modèles ou des documents).

Lors de la résolution d'un problème relatif à un comportement inhabituel dans le programme ou dans un document, vérifiez d'abord s'il ne provient pas de la mise en forme, des options ou des paramètres. Si ce comportement se retrouve dans plusieurs documents, nous vous recommandons d'essayer de réinitialiser les paramètres par défaut de Microsoft Word.

Procédure de réinitialisation des options utilisateur et des paramètres de Registre dans Word

Si vous souhaitez que nous réinitialisions les options utilisateur et les paramètres de Registre dans Microsoft Word pour vous, consultez la section « Solution de réparation rapide ». Si vous préférez réinitialiser vous-même les options utilisateur et les paramètres de Registre dans Microsoft Word, consultez la section « Je résous le problème moi-même ».

Solution de réparation rapide

Pour résoudre ce problème automatiquement, cliquez sur le bouton Télécharger. Dans la boîte de dialogue Téléchargement de fichier, cliquez sur Exécuter ou sur Ouvrir, puis suivez la procédure indiquée par l’Assistant Solution de réparation rapide.

  • Il se peut que cet Assistant ne soit disponible qu’en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution de réparation rapide sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.

Je résous le problème moi-même

Avertissement Toute modification incorrecte du Registre à l’aide de l’Éditeur du Registre ou d’une autre méthode peut entraîner des problèmes graves. Ces problèmes peuvent nécessiter la réinstallation du système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Vous modifiez le Registre à vos risques et périls.

Pour réinitialiser manuellement une clé de Registre, vous devez d'abord la supprimer. Pour cela, procédez comme suit.

Important Exportez toujours une clé de Registre avant de la supprimer. Cette étape est importante, car vous pouvez avoir à restaurer les fonctionnalités offertes par cette clé.

  1. Quittez tous les programmes Microsoft Office.

  2. Cliquez sur Démarrer, puis sur Exécuter, tapez regedit, puis cliquez sur OK.

  3. Développez les dossiers appropriés pour localiser la clé de Registre à supprimer. (Consultez la section « Principaux emplacements des paramètres Word dans le Registre Windows »).

  4. Sélectionnez la clé à supprimer.

  5. Appliquez l'une des méthodes suivantes, selon votre système d'exploitation :

    • Dans Microsoft Windows 2000, cliquez sur Exporter un fichier du Registre dans le menu Registre, tapez un nom de fichier pour la copie de sauvegarde de la clé, puis cliquez sur Enregistrer.
    • Dans Windows XP et versions ultérieures ou dans Microsoft Windows Server 2003 et versions ultérieures, cliquez sur Exporter dans le menu Fichier, tapez un nom de fichier pour la copie de sauvegarde de la clé, puis cliquez sur Enregistrer.
  6. Assurez-vous que la clé que vous venez d'exporter est sélectionnée, puis cliquez sur Supprimer dans le menu Edition.

  7. Lorsque l'un des messages suivants s'affiche, cliquez sur Oui :

    • Voulez-vous vraiment supprimer cette clé ?
    • Voulez-vous vraiment supprimer cette clé et toutes ses sous-clés ?
  8. Fermez l’Éditeur du Registre.

Après la suppression d'une clé de Registre et le redémarrage du programme, Word exécute le programme d'installation pour reconstruire correctement la clé de Registre. Si vous souhaitez reconstruire la clé de Registre avant d’exécuter le programme, réparez votre installation en suivant les étapes présentées dans la section « Réparer Word (Office) ».

Informations supplémentaires

Principaux emplacements des paramètres de Word dans le Registre Windows

L'utilitaire de résolution des problèmes fourni dans le modèle Support.dot permet de réinitialiser certains paramètres de Word, tels que les clés Word, Data et Options du Registre Windows.

Clé Word

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word

Les modifications apportées à cette clé HKEY_CURRENT_USER se répercutent dans les clés suivantes pour Word 2003, Word 2002 et Word 2000 :

Word 2003

HKEY_USERS.DEFAULT\Software\Microsoft\Office\11.0\Word

Word 2002

HKEY_USERS.DEFAULT\Software\Microsoft\Office\10.0\Word

Word 2000

HKEY_USERS.DEFAULT\Software\Microsoft\Office\9.0\Word

La différence entre l'emplacement « HKEY_CURRENT_USER » et l'emplacement « HKEY_USERS » est que le premier s'applique uniquement à l'utilisateur actuel du système, tandis que le second correspond à l'emplacement par défaut pour tous les utilisateurs. Toutefois, les entrées Word sont identiques pour les deux emplacements. Par conséquent, les modifications apportées à un emplacement sont automatiquement répercutées dans l'autre emplacement.

Notes

Pour le reste de cette section, toutes les références à l’arborescence HKEY_CURRENT_USER s’appliquent également à l’arborescence HKEY_USERS, sauf pour les programmes Microsoft Office 2007 et sauf indication contraire.

Les clés Data et Options sont les zones les plus fréquemment modifiées.

Clé Data

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

Cette clé contient des informations binaires relatives aux listes « les plus récemment utilisées », y compris les listes de fichiers et de carnets d'adresses les plus récemment utilisées. Cette clé contient également les paramètres « Suivi des modifications » et « Edition ».

Clé Options

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

Cette clé stocke les options que vous pouvez définir à partir de Microsoft Word, soit en modifiant des options de menu, soit en exécutant l'utilitaire Options du Registre. Pour plus d'informations, consultez la section « Utilisation de l'utilitaire Options du Registre ».

Les options sont réparties dans deux groupes : options par défaut et paramètres facultatifs. Les options par défaut sont établies au moment de l'installation. Vous pouvez les changer en modifiant des options dans Word. (Pour modifier les options dans Word, cliquez sur Options dans le menu Outils).

Ces options peuvent ou non apparaître dans le Registre.

Clé Wizards

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards

Toutes les valeurs par défaut des Assistants sont stockées dans cette clé. Ces paramètres sont créés lors de la première exécution d'un Assistant.

Clé Common

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common

Cette clé est utilisée par d'autres programmes Microsoft, tels que les programmes Office. Ces paramètres sont partagés entre les programmes. Les modifications apportées aux paramètres d'un programme apparaissent également dans les paramètres d'un autre programme.

Clé Shared Tools

Word 2016, 2013, 2010, 2007, 2003, 2002 et 2000 :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Cette clé contient les chemins d'accès à tous les utilitaires Windows. (Le chemin d'accès peut inclure des utilitaires tels que Equation, WordArt et MS Graph.) Les chemins d'accès aux filtres graphiques et aux convertisseurs de texte sont également enregistrés à cet emplacement.

Réparation de Word (Office)

Word peut détecter et réparer les problèmes liés au programme d'installation. Cette fonctionnalité utilise le programme d'installation de Windows pour corriger les problèmes liés à des fichiers manquants et pour réparer les paramètres de Registre.

Vous pouvez utiliser les méthodes suivantes pour réparer ou réinitialiser des valeurs et des fichiers Word :

  • Méthode 1 : Utilisation de la fonctionnalité « Détecter et réparer »
  • Méthode 2 : Réparation de Word dans l'installation en mode maintenance
  • Méthode 3 : Réinstallation de Word (Office)

Méthode 1 : Utilisation de la fonctionnalité « Détecter et réparer » ou « Microsoft Office Diagnostics »

Notes

Cette méthode constitue le mode de réparation le moins agressif. Si cette méthode ne résout pas le problème, vous devrez peut-être utiliser l'une des autres méthodes.

Pour exécuter la fonction Détecter et réparer dans Word 2003 et les versions antérieures de Word, cliquez sur Détecter et réparer dans le menu Aide de Word. La fonction Détecter et réparer corrige et répare Word. Tous les fichiers, entrées du Registre et raccourcis facultatifs de tous les programmes Office sont vérifiés et réparés. Si vous exécutez la fonction Détecter et réparer à partir de Word, tous les autres programmes Office sont également vérifiés. Cette fonction exécute uniquement un total de contrôle.

La fonction Détecter et réparer peut également restaurer les raccourcis du programme Word dans le menu Démarrer. Pour restaurer les raccourcis du programme Word, cliquez sur Aide, sur Détecter et réparer, puis activez la case à cocher Restaurer les raccourcis pendant la réparation.

Si la fonction Détecter et réparer ne résout pas le problème, vous devrez peut-être réinstaller Word. La fonctionnalité de Réinstallation de la boîte de dialogue Mode Maintenance exécute la même opération que la fonction Détecter et réparer, à l'exception du fait qu'elle**** procède à la copie d'un fichier en cas de versions de fichiers identiques. La fonction Détecter et réparer n'écrase pas le fichier lorsque la version et la somme de contrôle du fichier d'installation sont correctes.

Notes

La fonction Détecter et réparer ne répare ni les documents ni les clés de données endommagés dans le Registre ou dans le modèle Normal.

S'il manque un fichier que Word utilise au démarrage, le programme d'installation de Windows procède automatiquement à l'installation de ce fichier avant de démarrer le programme.

Dans Word 2007, exécutez la fonctionnalité Microsoft Office Diagnostics. Pour cela, cliquez sur le Bouton Microsoft Office, sur Options Word, sur Ressources, puis sur Diagnostiquer.

Dans Word 2010, réparez Word ou la suite Office installée dans le Panneau de configuration.

Méthode 2 : Réparation de Word dans l'installation en mode maintenance

Notes

Cette méthode constitue un mode de réparation modéré. Si cette méthode ne résout pas le problème, vous devrez peut-être réinstaller Word.

Le processus d'installation en mode maintenance est semblable à celui présent dans les versions antérieures de Word. Il vous permet de réparer, d'ajouter ou de supprimer des fonctions et de supprimer le programme. « Réparer » est une fonction du mode maintenance qui trouve et corrige les erreurs dans une installation.

Pour effectuer une réparation en mode maintenance, procédez comme suit :

  1. Quittez tous les programmes Office.

  2. Appliquez l'une des méthodes suivantes en fonction de votre système d'exploitation :

    • Dans Windows 7 ou Windows Vista, cliquez sur Démarrer, puis tapez ajout suppression.
    • Dans Windows XP ou Windows Server 2003, cliquez sur Démarrer, puis sur Panneau de configuration.
    • Dans Windows 2000, cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  3. Ouvrez Ajout/Suppression de programmes.

  4. Cliquez sur Modifier ou supprimer des programmes, puis sur Microsoft Office ( Microsoft Office Word) ou sur la version d’Office ou de Word présente dans la liste Programmes actuellement installés et enfin, cliquez sur Modifier.

  5. Cliquez sur Réparer ou sur Réparer Word (Réparer Office), puis sur Continuer ou Suivant.

  6. Dans Word 2003 et les versions antérieures de Word, cliquez sur Détecter et réparer les erreurs contenues dans l'installation de Word ou sur Détecter et réparer les erreurs contenues dans l'installation de Office, activez la case à cocher Restaurer mes raccourcis du menu Démarrer, puis cliquez sur Installer.

Méthode 3 : Réinstallation de Word (Office)

Notes

Cette méthode constitue le mode de réparation le plus agressif. Ce mode restaure les paramètres par défaut de Word, à l'exception des paramètres stockés dans votre modèle global (Normal.dot ou Normal.dotm). Pour effectuer cette opération dans Word 2003 et les versions antérieures de Word, procédez comme suit :

  1. Quittez tous les programmes Office.

  2. Appliquez l'une des méthodes suivantes en fonction de votre système d'exploitation :

    • Dans Windows 7 ou Windows Vista, cliquez sur Démarrer, puis tapez ajout suppression.
    • Dans Windows XP ou Windows Server 2003, cliquez sur Démarrer, puis sur Panneau de configuration.
    • Dans Windows 2000, cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  3. Ouvrez Ajout/Suppression de programmes.

  4. Cliquez sur Modifier ou supprimer des programmes, sur Microsoft Office 2003 (Microsoft Office Word 2003) ou sur la version d'Office ou de Word présente dans la liste Programmes actuellement installés, puis sur Modifier.

  5. Cliquez sur Réparer Word (Réparer Office), puis sur Suivant.

  6. Cliquez sur Réinstaller Word (Réinstaller Office), puis sur Installer.

Pour plus d'informations sur Word 2007 ou Word 2010, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

924611 Comment installer des fonctionnalités Office 2007 individuelles ou réparer les programmes Office 2007 installés

Modèles et compléments

Modèle global (Normal.dotm ou Normal.dot)

Pour empêcher les modifications de mise en forme, les insertions automatiques et les macros stockées dans le modèle global (Normal.dotm ou Normal.dot) d'affecter le comportement de Word et des documents ouverts, renommez votre modèle global (Normal.dotm ou Normal.dot). Le fait de renommer ce fichier vous permet de déterminer rapidement si le modèle global est à l'origine du problème.

Lorsque vous renommez le modèle Normal.dotm dans Word 2007 (ou version ultérieure) ou le modèle Normal.dot dans Word 2003 et dans les versions antérieures de Word, vous réinitialisez plusieurs options sur les paramètres par défaut, notamment des styles personnalisés, des barres d'outils personnalisées, des macros et des insertions automatiques. C'est pourquoi nous vous recommandons vivement de renommer le modèle Normal.dotm ou Normal.dot plutôt que de le supprimer. Si vous constatez que le modèle est à l'origine du problème, vous serez en mesure de copier les styles personnalisés, les barres d'outils personnalisées, les macros et les insertions automatiques à partir du modèle Normal.dot qui a été renommé.

Certains types de configurations peuvent créer plusieurs modèles Normal.dotm ou Normal.dot. Ceci est le cas lorsque plusieurs versions de Word s'exécutent sur le même ordinateur ou lorsque plusieurs installations de stations de travail existent sur le même ordinateur. Dans ces situations, assurez-vous de renommer la copie correcte du modèle.

Pour renommer le fichier de modèle global, procédez comme suit :

  1. Quittez tous les programmes Office.
  2. Cliquez sur Démarrer, puis sur Exécuter, tapez cmd, puis cliquez sur OK.
  3. Tapez la commande suivante, en fonction de la version de Word exécutée, puis appuyez sur Entrée :
    • Word 2002 et Word 2003 : ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 et Word 2010 : ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Tapez exit, puis appuyez sur Entrée.
    Lorsque vous redémarrez Word, un nouveau modèle global (Normal.dot) est créé contenant les paramètres par défaut de Word.

Compléments (WLL) et modèles dans les dossiers de démarrage de Word et d'Office

Lorsque vous démarrez Word, celui-ci charge automatiquement les modèles et compléments situés dans les dossiers de démarrage. Les erreurs dans Word peuvent résulter de conflits ou problèmes avec un complément.

Pour déterminer si un élément d'un dossier de démarrage est à l'origine du problème, vous pouvez vider le dossier temporairement. Word charge des éléments à partir du dossier de démarrage d'Office et du dossier de démarrage de Word.

Pour supprimer des éléments des dossiers de démarrage, procédez comme suit :

  1. Quittez toutes les instances de Word, y compris Microsoft Outlook si Word est défini comme éditeur de courrier électronique.

  2. Appliquez l'une des méthodes suivantes en fonction de la version de Word exécutée :

    • Word 2002 :

      Cliquez sur Démarrer, puis sur Exécuter, tapez %programfiles%\Microsoft\Office\Office10\Startup,, puis cliquez sur OK.

    • Word 2003 :

      Cliquez sur Démarrer, puis sur Exécuter, tapez %programfiles%\Microsoft\Office\Office11\Startup,, puis cliquez sur OK.

    • Word 2007 :

      Cliquez sur Démarrer, puis sur Exécuter, tapez %programfiles%\Microsoft\Office\Office12\Startup,, puis cliquez sur OK.

    • Word 2010 :

      Cliquez sur Démarrer, puis sur Exécuter, tapez %programfiles%\Microsoft\Office\Office14\Startup,, puis cliquez sur OK.

    • Word 2013 :

      Cliquez sur Démarrer*, puis sur Exécuter, tapez %programfiles%\Microsoft\Office\Office15\Startup,, puis cliquez sur OK.

  3. Cliquez avec le bouton droit sur l'un des fichiers du dossier, puis cliquez sur Renommer.

  4. À la suite du nom du fichier, tapez .old, puis appuyez sur Entrée. Important Notez le nom d’origine du fichier. Vous devrez peut-être renommer le fichier en utilisant son nom d'origine.

  5. Démarrez Word.

  6. Si vous ne pouvez plus reproduire le problème, vous avez trouvé le complément spécifique qui provoque le problème. Si vous avez besoin des fonctions que fournit le complément, contactez le fournisseur du complément pour vous procurer une mise à jour.

    Si le problème persiste, renommez le complément par son nom d'origine, puis répétez les étapes 3 à 5 pour chaque fichier du dossier de démarrage.

  7. Si vous pouvez encore reproduire le problème, cliquez sur Démarrer, puis sur Exécuter, tapez %userprofile%\Application Data\Microsoft\Word\Startup, puis cliquez sur OK.

  8. Répétez les étapes 3 à 5 pour chaque fichier du dossier de démarrage.

Compléments COM

Les compléments COM peuvent être installés n'importe où. Ils sont installés par des programmes qui interagissent avec Word.

Pour afficher la liste des compléments COM dans Word 2010, cliquez sur le bouton Microsoft Office, sur Options, puis sur Compléments.

Pour afficher la liste des compléments COM dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Options Word et enfin sur Compléments.

Pour afficher la liste des compléments COM installés dans Word 2003 et dans les versions antérieures de Word, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet Commandes.
  3. Dans la liste Catégorie, cliquez sur Outils.
  4. Faites glisser la commande Compléments COM vers une barre d'outils.
  5. Cliquez sur Fermer.
  6. Cliquez sur le nouveau bouton Compléments COM pour afficher les compléments COM qui sont chargés avec Word.

Si des compléments sont répertoriés dans la boîte de dialogue Compléments COM, désactivez temporairement chacun des compléments. Pour ce faire, désactivez la case à cocher affichée en regard de chaque complément COM répertorié, puis cliquez sur OK. Lorsque vous redémarrez Word, celui-ci ne charge pas les compléments COM.

Utilisation de l'utilitaire Options du Registre

L'utilitaire Options du Registre peut être utilisé pour examiner et modifier les paramètres de Word stockés dans le Registre Windows. L'utilitaire Options du Registre se trouve dans le modèle Support.dot.

Notes

Le modèle Support.dot n’est pas inclus dans Word 2007 ni dans les versions plus récentes.

Pour plus d'informations sur l'utilitaire Options du Registre, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

820917 Comment modifier les options de Word dans le Registre Windows pour Word 2003

Résumé et emplacement des options de Word

Remarque Dans le tableau ci-dessous, « Modèle » fait référence au modèle Normal.dot ou à un modèle personnalisé.

Nom du paramètre Emplacement de stockage
Correction automatique-Texte mis en forme Normal.dotm ou Normal.dot
Correction automatique-Entrées partagées Fichiers .ACL user.acl
Chemin d'enregistrement automatique Registre
Insertion automatique Modèle
Nom de la société Winword.exe
Affectation des touches personnalisées Modèle
Substitution de police Registre
Macros Modèle/document
Édition d'image Registre
Formulaires de données d'impression Document
Aligner sur la grille Registre
Styles Modèle/document
Barres d'outils Modèle/document
Informations utilisateur Registre
Afficher les barres d'outils Modèle
Affichage/barre d'outils Modèle
Parties de document Modèle

Les listes de correction automatique sont partagées entre les programmes Office. Toutes les modifications apportées aux entrées et aux paramètres de correction automatique lorsque vous êtes dans un programme sont immédiatement disponibles dans les autres programmes. De plus, Word peut stocker des éléments de correction automatique comprenant du texte mis en forme et des graphiques.

Les informations sur la correction automatique sont stockées dans différents emplacements. Ces emplacements sont répertoriés dans le tableau suivant :

Informations de correction automatique Emplacement de stockage
Entrées de correction automatique partagées par tous les programmes Fichier .ACL dans le dossier %UserProfile%\Application Data\Microsoft\Office
Entrées de correction automatique utilisées uniquement par Word (texte mis en forme et graphiques) Normal.dot
Paramètres de correction automatique (supprimer la 2ème majuscule d'un mot, mettre une majuscule aux noms de jours, correction en cours de frappe) Registre
Paramètres de correction automatique utilisés uniquement par Word (corriger l'utilisation accidentelle de la touche VERR MAJ, mettre une majuscule en début de phrase) Registre