Les autorisations d’accès complet ne fonctionnent pas après une migration vers Office 365 dédié/ITAR (vNext)
Symptômes
Après une migration vers Microsoft Office 365 dédié/ITAR (vNext), les autorisations d’accès total ne fonctionnent pas.
Cause
Les autorisations d’accès complet doivent être correctement migrées. Toutefois, si aucune étape de préparation de l’approvisionnement n’est terminée, les autorisations ne fonctionnent plus.
Résolution
Pour vous assurer que la migration n’a pas d’effets négatifs, consultez les informations suivantes :
Le service dédié, via les approbations Active Directory, a permis aux clients de définir des autorisations sur des objets cloud à l’aide d’identificateurs de sécurité (SID) locaux. Il s’agit d’une pratique qui ne fonctionne pas pour vNext, car il n’y aura plus d’approbations AD dans l’annuaire local. Pour vous assurer que les autorisations sur les boîtes aux lettres partagées ne sont pas perdues pendant la migration, vous devez vous assurer que toutes les autorisations sont définies à l’aide d’objets cloud.
- Pour faciliter cela, l’équipe Microsoft fournira un rapport de tous les SID locaux utilisés pour autoriser les boîtes aux lettres cloud.
- Assurez-vous que tous ces objets sont dans l’étendue de la synchronisation MMSSPP.
- Une fois que tous les objets ont été synchronisés avec le répertoire Dédié, l’équipe Microsoft traduit les autorisations en objets cloud afin que les autorisations persistent pendant la migration vers vNext.
Commentaires
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