« Vous devez d’abord installer l’une des versions suivantes de .NET Framework » lorsque vous exécutez l’outil IdFix

Notes

Office 365 ProPlus est renommé Applications Microsoft 365 pour les entreprises. Pour plus d’informations sur ce changement, lisez ce billet de blog.

Problème

Lorsque vous essayez d’exécuter l’outil de correction d’erreur DirSync IdFix dans votre environnement des services de domaine Active Directory (AD DS) local, vous recevez le message d’erreur suivant :

To run this application, you first must install one of the following versions of .NET Framework. 

Ce problème se produit si Microsoft .NET Framework 4 n’est pas installé sur l’ordinateur. L’outil IdFix nécessite .NET Framework 4 pour s’exécuter.

Solution

Pour résoudre ce problème, installez .NET Framework 4 sur l’ordinateur sur lequel l’outil IdFix est installé. .NET Framework 4 est disponible à partir de Microsoft .NET Framework 4 (programme d’installation Web).

Encore besoin d’aide ? Accédez à la Communauté Microsoft ou au site Web Forums Azure Active Directory.