« Une erreur s’est produite lors de la validation dans l’agent « Windows LiveId Agent » lorsque vous essayez d’activer l’archivage d’une boîte aux lettres dans un déploiement hybride Exchange

Numéro de la base de connaissances d’origine : 2936559

Remarque

L’Assistant Configuration hybride inclus dans le console de gestion Exchange dans Microsoft Exchange Server 2010 n’est plus pris en charge. Par conséquent, vous ne devez plus utiliser l’ancien Assistant Configuration hybride. Utilisez plutôt l’Assistant Configuration hybride Microsoft 365 disponible dans l’Assistant Configuration hybride Microsoft 365. Pour plus d’informations, consultez Assistant Configuration hybride Microsoft 365 pour Exchange 2010.

Problème

Dans un déploiement hybride Microsoft Exchange, vous déplacez une boîte aux lettres de l’environnement Exchange local vers Exchange Online. Toutefois, lorsque vous essayez d’activer l’archivage de cette boîte aux lettres à partir du Centre d’administration Exchange dans Exchange Online, le message d’erreur suivant s’affiche :

L’erreur suivante s’est produite lors de la validation dans l’agent « Agent Windows LiveId » : « Impossible d’effectuer l’opération d’enregistrement. '<UserName>' ne se trouve pas dans une étendue d’écriture de serveur valide. Cliquez ici pour obtenir de l’aide... »

Cause

Ce problème se produit parce que la gestion des destinataires doit être effectuée à partir de l’environnement local lorsque vous utilisez la synchronisation Active Directory.

Solution

Pour résoudre ce problème, activez l’archivage de la boîte aux lettres à partir du serveur Exchange local. Pour cela, appliquez l’une des méthodes suivantes :

Méthode 1 : Utiliser le Centre de Administration Exchange ou le console de gestion Exchange

Dans Exchange 2013

  1. Ouvrez le Centre Administration Exchange.
  2. Cliquez sur destinataire, puis sur boîtes aux lettres.
  3. Cliquez sur la boîte aux lettres que vous souhaitez modifier, cliquez sur Activer sous Archive sur place, puis cliquez sur Oui.
  4. Attendez que deux cycles de synchronisation d’annuaires s’exécutent (environ six heures). Vous pouvez également forcer la synchronisation d’annuaires. Pour plus d’informations sur la procédure à suivre, consultez Synchroniser vos répertoires.

Dans Exchange 2010

  1. Ouvrez Exchange Management Console.
  2. Dans l'arborescence de la console, développez Configuration du destinataire, puis cliquez sur Contact de messagerie.
  3. Cliquez avec le bouton droit sur le contact que vous souhaitez modifier, puis cliquez sur Activer l’archive hébergée.
  4. Attendez que deux cycles de synchronisation d’annuaires s’exécutent (environ six heures). Vous pouvez également forcer la synchronisation d’annuaires. Pour plus d’informations sur la procédure à suivre, consultez Synchroniser vos répertoires.

Méthode 2 : Utiliser l’environnement de ligne de commande Exchange Management Shell

  1. Ouvrez Exchange Management Shell, puis exécutez l’applet de commande suivante :

    Enable-RemoteMailbox <UserName> -Archive
    
  2. Attendez que deux cycles de synchronisation d’annuaires s’exécutent (environ six heures). Vous pouvez également forcer la synchronisation d’annuaires. Pour plus d’informations sur la procédure à suivre, consultez Synchroniser vos répertoires.

Informations supplémentaires

Encore besoin d’aide ? Accédez à Microsoft Community ou aux forums TechNet sur Exchange.