« Une erreur s’est produite lors de la validation de l’agent Windows LiveId agent' » lorsque vous essayez d’activer l’archivage pour une boîte aux lettres dans un déploiement hybride Exchange

Notes

Office 365 ProPlus est renommé Applications Microsoft 365 pour les entreprises. Pour plus d’informations sur ce changement, lisez ce billet de blog.

Numéro de la base de connaissances initiale :   2936559

Notes

L’Assistant Configuration hybride inclus dans la console de gestion Exchange dans Microsoft Exchange Server 2010 n’est plus pris en charge. Par conséquent, vous ne devez plus utiliser l’ancien Assistant Configuration hybride. À la place, utilisez l’Assistant Configuration hybride Office 365 disponible à l’adresse http://aka.ms/HybridWizard . Pour plus d’informations, reportez-vous à l' Assistant Configuration hybride Office 365 pour Exchange 2010.

Problème

Dans un déploiement hybride Microsoft Exchange, vous déplacez une boîte aux lettres de l’environnement Exchange local vers Exchange Online. Toutefois, lorsque vous essayez d’activer l’archivage pour cette boîte aux lettres à partir du centre d’administration Exchange dans Exchange Online, vous recevez le message d’erreur suivant :

L’erreur suivante s’est produite lors de la validation de l’agent’Windows LiveId agent' : 'impossible d’effectuer l’opération d’enregistrement. ' <UserName> ′ ne fait pas partie d’une étendue d’écriture de serveur valide. ' Cliquez ici pour obtenir de l’aide... '

Cause

Ce problème se produit car la gestion des destinataires doit être effectuée à partir de l’environnement local lorsque vous utilisez la synchronisation Active Directory.

Solution

Pour résoudre ce problème, activez l’archivage pour la boîte aux lettres à partir du serveur Exchange local. Pour ce faire, utilisez l’une des méthodes suivantes.

Méthode 1 : utiliser le centre d’administration Exchange ou la console de gestion Exchange

Dans Exchange 2013

  1. Ouvrez le centre d’administration Exchange.
  2. Cliquez sur destinataire, puis sur boîtes aux lettres.
  3. Cliquez sur la boîte aux lettres que vous souhaitez modifier, cliquez sur activer sous Archive inaltérable, puis cliquez sur Oui.
  4. Attendez que deux cycles de synchronisation d’annuaires s’exécutent (environ six heures). Ou, forcez la synchronisation d’annuaires. Pour plus d’informations sur la façon de procéder, consultez la rubrique synchroniser vos annuaires.

Dans Exchange 2010

  1. Ouvrez Exchange Management Console.
  2. Dans l'arborescence de la console, développez Configuration du destinataire, puis cliquez sur Contact de messagerie.
  3. Cliquez avec le bouton droit sur le contact que vous souhaitez modifier, puis cliquez sur activer l’archive hébergée.
  4. Attendez que deux cycles de synchronisation d’annuaires s’exécutent (environ six heures). Ou, forcez la synchronisation d’annuaires. Pour plus d’informations sur la façon de procéder, consultez la rubrique synchroniser vos annuaires.

Méthode 2 : utiliser l’environnement de commande Exchange Management Shell

  1. Ouvrez l’environnement de commande Exchange Management Shell, puis exécutez l’applet de commande suivante :

    Enable-RemoteMailbox <UserName> -Archive
    
  2. Attendez que deux cycles de synchronisation d’annuaires s’exécutent (environ six heures). Ou, forcez la synchronisation d’annuaires. Pour plus d’informations sur la façon de procéder, consultez la rubrique synchroniser vos annuaires.

Informations supplémentaires

Encore besoin d’aide ? Accédez à la communauté Microsoft ou aux Forums TechNet Exchange.