Erreur lors de l’affichage des informations de disponibilité dans Outlook : Nous vérifions les calendriers de tous les utilisateurs

Symptômes

Lorsque vous affichez des informations de disponibilité dans l’Assistant Planification dans Outlook, le message d’erreur suivant s’affiche :

« Nous vérifions les calendriers de tout le monde »

Cause

La valeur de Registre FreeBusySupport peut être manquante après l’installation ou la réinstallation des applications Office. Pour vérifier que c’est votre cas, démarrez le Registre Rédacteur (cliquez avec le bouton droit sur Démarrer, tapez regedit dans la zone Exécuter, sélectionnez OK), puis recherchez les sous-clés de Registre suivantes, en fonction du type de votre installation Office.

Pour les installations « Démarrer en un clic » :

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Wow6432Node\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport

Pour les installations de Windows Installer (MSI) :

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport

Remarque

Le segment de chemin « 16.0 » représente Outlook 2019, Outlook 2016 et Outlook pour Microsoft 365.

Résolution

Importante

Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de modifier celui-ci, sauvegardez le Registre pour restauration en cas de problèmes.

Utilisez l’une des méthodes suivantes.

Méthode 1

Réinstallez les applications Office.

Méthode 2

Ajoutez les entrées de Registre manquantes.

Remarque

Ajoutez les entrées de Registre sous la sous-clé appropriée pour votre type d’installation Office, démarrer en un clic ou MSI.

  1. Fermez Outlook.
  2. Démarrez l’Éditeur du Registre.
  3. Recherchez l’emplacement de l’entrée de registre FreeBusySupport manquante et ajoutez-la manuellement. Vous devez d’abord ajouter l’entrée SchedulingInformation , puis ajouter une entrée FreeBusySupport sous l’entrée SchedulingInformation .
  4. Sélectionnez FreeBusySupport, modifier, pointez sur Nouveau, puis sélectionnez Valeur de chaîne.
  5. Définissez Nom de la valeur sur EX, puis double-cliquez pour modifier la chaîne.
  6. Tapez {0006F014-0000-0000-C000-000000000046} dans la zone Données de la valeur , puis sélectionnez OK.
  7. Sélectionnez FreeBusySupport, sélectionnez le menu Modifier , pointez sur Nouveau, puis sélectionnez Valeur de chaîne.
  8. Définissez Nom de la valeur sur SMTP, puis double-cliquez pour modifier la chaîne.
  9. Tapez {0006F049-0000-0000-C000-000000000046} dans la zone Données de la valeur , puis sélectionnez OK. Capture d’écran de la clé de Registre FreeBusySupport après l’ajout d’entrées.
  10. Fermez l’Éditeur du Registre.