Outlook peut être plus lent à résoudre les noms car il n’y a pas de fichiers .oab localement

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Symptômes

Dans Microsoft Outlook, lorsque vous tentez de résoudre l’adresse e-mail d’une personne de votre organisation Microsoft Exchange, le processus peut prendre plus de temps que prévu. Ou, si vous travaillez hors connexion, vous ne pouvez pas résoudre les noms des personnes de votre organisation Exchange.

Cause

Ce problème se produit si Outlook n’utilise pas de fichiers de carnet d’adresses en mode hors connexion (OAB) locaux pour résoudre les noms. Au lieu de cela, Outlook effectue la résolution de noms à l’aide de la liste d’adresses globale (LAL) en ligne. Si vous êtes en mode en ligne, c’est à prévoir. Toutefois, si vous êtes en mode mis en cache, la configuration par défaut consiste à toujours télécharger le OAB localement et à l’utiliser pour la résolution de noms.

Résolution

Pour résoudre ce problème, téléchargez le carnet d’adresses en mode hors connexion en suivant les étapes suivantes (selon la version d’Outlook).

  • Outlook 2010 ou versions ultérieures

    1. Sélectionnez l’onglet Envoyer/Recevoir dans le Ruban.
    2. Sélectionnez Groupes d’envoi/réception, puis télécharger le carnet d’adresses.
    3. Sélectionnez OK.
  • Outlook 2007 ou Outlook 2003

    1. Dans le menu Outils, pointez sur Envoyer/Recevoir, puis sélectionnez Télécharger le carnet d’adresses.
    2. Sélectionnez OK.

Consultez l’article suivant si vous ne parvenez pas à télécharger le OAB.

La version HTTP du carnet d’adresses en mode hors connexion Outlook ne se télécharge pas

Notes

Si le OAB ne se télécharge pas automatiquement et que vous devez télécharger manuellement le OAB à chaque fois (en utilisant les étapes ci-dessus), vérifiez l’existence de la valeur DownloadOAB dans le Registre. L’article suivant fournit des détails complets sur cette valeur de Registre.

Administration du carnet d’adresses en mode hors connexion dans Outlook

Plus d’informations

Utilisez les étapes suivantes pour déterminer si vous utilisez la liste d’actions en ligne pour la résolution de noms au lieu des fichiers .oab locaux.

  1. Démarrez Outlook.

  2. Sélectionnez l’icône Carnet d’adresses.

  3. Dans la boîte de dialogue Carnet d’adresses, cliquez avec le bouton droit de la souris sous Carnet d’adresses et sélectionnez Propriétés (la capture d’écran de cette étape est répertoriée ci-dessous).

    Capture d’écran de l’étape 3

  4. Dans la boîte de dialogue Liste d’adresses globale, examinez le texte dans la zone : (La capture d’écran de cette étape est répertoriée ci-dessous).

    Capture d’écran de l’étape 4

    • Si vous voyez un chemin d’accès au fichier local, comme illustré dans la figure ci-dessus, vous téléchargez les .oab fichiers localement.
    • Si vous voyez le nom d’un serveur, vous ne téléchargez actuellement pas de .oab fichiers localement.

L’emplacement des fichiers sur votre ordinateur varie en fonction de votre version d’Outlook et de la version de Windows sur laquelle Outlook est installé. L’emplacement par défaut .oab des fichiers est fourni ci-dessous.

  • Outlook 2010 et versions ultérieures

    • Windows 10, Windows 8.1, Windows 8 ou Windows 7

      %userprofile%\AppData\Local\Microsoft\Outlook\Offline Address Books<guid>

    • Windows XP (Outlook 2010 uniquement)

      %userprofile%\Local Settings\application data\Microsoft\Outlook\Offline Address Books<guid>

      Notes

      <Le guid> dans le chemin d’accès du dossier ci-dessus varie d’une organisation Exchange à l’autre. Par exemple, le nom du dossier ressemblera à 0a1f33a0-dbeb-4007-92e3-57926c848000

  • Outlook 2003 et Outlook 2007

    • Windows 10, Windows 8.1, Windows 8 ou Windows 7

      %userprofile%\AppData\Local\Microsoft\Outlook

    • Windows XP

      %userprofile%\LocalSettings\application data\Microsoft\Outlook