Outlook peut être plus lent à résoudre les noms, car il n’y a pas de fichiers .oab localement

Numéro de la base de connaissances d’origine : 2746896

Symptômes

Dans Microsoft Outlook, lorsque vous tentez de résoudre l’adresse e-mail d’une personne dans votre organization Microsoft Exchange, le processus peut prendre plus de temps que prévu. Ou, si vous travaillez en mode hors connexion, vous ne pouvez pas résoudre les noms des personnes de votre organization Exchange.

Cause

Ce problème se produit si Outlook n’utilise pas de fichiers de carnet d’adresses en mode hors connexion (OAB) locaux pour résoudre les noms. Au lieu de cela, Outlook effectue la résolution de noms à l’aide de la liste d’adresses globale (GAL) en ligne. Si vous êtes en mode En ligne, vous devez vous y attendre. Toutefois, si vous êtes en mode Mis en cache, la configuration par défaut consiste à toujours télécharger le carnet d’adresses en mode hors connexion localement et à l’utiliser pour la résolution de noms.

Résolution

Pour résoudre ce problème, téléchargez le carnet d’adresses en mode hors connexion en suivant les étapes suivantes (selon la version d’Outlook).

  • Outlook 2010 ou versions ultérieures

    1. Sélectionnez l’onglet Envoyer/Recevoir dans le ruban.
    2. Sélectionnez Envoyer/recevoir des groupes , puis télécharger le carnet d’adresses.
    3. Sélectionnez OK.
  • Outlook 2007 ou Outlook 2003

    1. Dans le menu Outils , pointez sur Envoyer/Recevoir, puis sélectionnez Télécharger le carnet d’adresses.
    2. Sélectionnez OK.

Consultez l’article suivant si vous ne parvenez pas à télécharger le carnet d’adresses en mode hors connexion.

La version HTTP du carnet d’adresses en mode hors connexion (OAB) Outlook ne se télécharge pas

Remarque

Si le carnet d’adresses en mode hors connexion ne se télécharge pas automatiquement et que vous devez le télécharger manuellement à chaque fois (en suivant les étapes ci-dessus), case activée l’existence de la valeur DownloadOAB dans le Registre. L’article suivant fournit des détails complets sur cette valeur de Registre.

Administration du carnet d’adresses en mode hors connexion dans Outlook

Informations supplémentaires

Procédez comme suit pour déterminer si vous utilisez la liste d’adresses gal en ligne pour la résolution de noms au lieu de fichiers locaux .oab .

  1. Démarrez Outlook.

  2. Sélectionnez l’icône Carnet d’adresses.

  3. Dans la boîte de dialogue Carnet d’adresses, cliquez avec le bouton droit sur la liste déroulante sous Carnet d’adresses et sélectionnez Propriétés (la capture d’écran de cette étape est répertoriée ci-dessous).

    Capture d’écran de l’option Propriétés du carnet d’adresses.

  4. Dans la boîte de dialogue Liste d’adresses globale , examinez le texte dans la zone Le serveur actuel est : (la capture d’écran de cette étape est répertoriée ci-dessous).

    Capture d’écran de la boîte de dialogue Liste d’adresses globale.

    • Si vous voyez un chemin d’accès de fichier local, comme illustré dans la figure ci-dessus, vous téléchargez les .oab fichiers localement.
    • Si vous voyez le nom d’un serveur, vous ne téléchargez .oab pas de fichiers localement.

L’emplacement des fichiers sur votre ordinateur varie en fonction de votre version d’Outlook et de la version de Windows sur laquelle Outlook est installé. L’emplacement par défaut des .oab fichiers est fourni ci-dessous.

  • Outlook 2010 et versions ultérieures

    • Windows 10, Windows 8.1, Windows 8 ou Windows 7

      %userprofile%\AppData\Local\Microsoft\Outlook\Offline Address Books<guid>

    • Windows XP (Outlook 2010 uniquement)

      %userprofile%\Local Settings\application data\Microsoft\Outlook\Offline Address Books<guid>

      Remarque

      <Guid> dans le chemin d’accès au dossier ci-dessus varie selon les organisations Exchange. Le nom du dossier, par exemple, ressemblera à 0a1f33a0-dbeb-4007-92e3-57926c848000

  • Outlook 2003 et Outlook 2007

    • Windows 10, Windows 8.1, Windows 8 ou Windows 7

      %userprofile%\AppData\Local\Microsoft\Outlook

    • Windows XP

      %userprofile%\LocalSettings\application data\Microsoft\Outlook