Problèmes de stabilité Outlook possibles dans un environnement Citrix avec des versions spécifiques du logiciel AppSense installées

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Symptômes

Lors de l’utilisation de Microsoft Outlook dans un environnement Citrix avec des versions spécifiques du logiciel AppSense installées, certains problèmes liés à la stabilité du programme ont été détectés par les équipes du support technique Microsoft. Cela inclut, sans s’y limiter, les symptômes suivants :

  • Outlook se bloque lors de l’impression
  • Processeur élevé
  • Email messages restants (bloqués) dans le dossier Boîte d’envoi
  • Outlook cesse de répondre (blocage)
  • Performances médiocres

Remarque

L’utilisation d’Outlook dans un environnement Citrix avec le logiciel AppSense ne signifie pas nécessairement que vous verrez ces symptômes, même si vous avez les versions spécifiées ci-dessous sous Cause. Et, il ya certainement d’autres causes pour ces symptômes. Cet article est simplement destiné à vous aider à identifier les causes possibles de ces symptômes lors de l’utilisation d’Outlook.

Cause

Les symptômes répertoriés ci-dessus ont été observés avec les versions suivantes des fichiers AppSense.

Fichier Version du fichier Version d’Environment Manager (EM)
Pvc.dll 8.2.125.0 8.2.125.0
LockDownMgr.dll 8.1.591.0 8.1.591.0

Résolution

Si vous rencontrez un ou plusieurs des symptômes ci-dessus dans un environnement Citrix avec le logiciel AppSense installé, nous vous recommandons d’abord de consulter la version du Gestionnaire d’environnement AppSense que vous avez installé.

Fichier Version du fichier Version d’Environment Manager (EM) Version d’EM corrigée
Pvc.dll 8.2.125.0 8.2.125.0 8.4.309.0
LockDownMgr.dll 8.1.591.0 8.1.591.0 8.2.206.0

Si votre version est inférieure à la version répertoriée sous Version EM fixe dans le tableau ci-dessus, consultez Site web AppSense (inscription requise) pour installer la dernière version disponible d’AppSense Environment Manager.

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