Problèmes de stabilité Outlook possibles dans un environnement Citrix avec des versions spécifiques du logiciel AppSense installées

Numéro de la ko d’origine :   2899877

Symptômes

Lorsque vous utilisez Microsoft Outlook dans un environnement Citrix avec des versions spécifiques du logiciel AppSense installées, certains problèmes liés à la stabilité du programme ont été observés par les équipes de support technique de Microsoft. Cela inclut, sans s’y limiter, les symptômes suivants :

  • Outlook se crashe lors de l’impression
  • UC élevée
  • Messages électroniques restants (bloqués) dans le dossier Boîte d’envoi
  • Outlook cesse de répondre (hang)
  • Performances médiocres

Notes

L’utilisation d’Outlook dans un environnement Citrix avec le logiciel AppSense ne signifie pas nécessairement que vous verrez ces symptômes, même si vous avez les versions spécifiées ci-dessous sous Cause. Et, il existe sans aucun doute d’autres causes à ces symptômes. Cet article est simplement destiné à vous aider à identifier les causes possibles de ces symptômes lors de l’utilisation d’Outlook.

Cause

Les symptômes répertoriés ci-dessus ont été observés avec les versions suivantes des fichiers AppSense.

Fichier Version du fichier Version du Gestionnaire d’environnement (EM)
Pvc.dll 8.2.125.0 8.2.125.0
LockDownMgr.dll 8.1.591.0 8.1.591.0

Résolution

Si vous rencontrez un ou plusieurs des symptômes ci-dessus dans un environnement Citrix où le logiciel AppSense est installé, nous vous recommandons de passer en revue d’abord la version du Gestionnaire d’environnement AppSense que vous avez installée.

Fichier Version du fichier Version du Gestionnaire d’environnement (EM) Version EM fixe
Pvc.dll 8.2.125.0 8.2.125.0 8.4.309.0
LockDownMgr.dll 8.1.591.0 8.1.591.0 8.2.206.0

Si votre version est inférieure à la version répertoriée sous Version EM fixe dans le tableau ci-dessus, voir site Web AppSense (inscription requise) pour installer la dernière version disponible du Gestionnaire d’environnement AppSense.

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