Vous êtes invité à entrer des informations d’identification à plusieurs reprises lors de l’utilisation de l’authentification moderne dans Outlook 2016 pour Mac

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Symptômes

Vous utilisez Outlook 2016 pour Mac version 15.20 ou ultérieure pour vous connecter à une boîte aux lettres Exchange Online via un compte fédéré, et l’authentification moderne est activée.

Lorsque vous essayez de vous connecter à la boîte aux lettres Exchange Online, la boîte de dialogue d’authentification Services ADFS (AD FS) de votre fournisseur s’affiche et vous entrez vos informations d’identification. Toutefois, vous êtes invité à entrer vos informations d’identification à plusieurs reprises une fois que vous les avez déjà entrées.

Cause

Ce problème se produit si les conditions suivantes sont remplies :

  • Votre adresse e-mail diffère de votre nom d’utilisateur principal (UPN).
  • Vous avez entré votre adresse e-mail dans le champ Nom d’utilisateur de la boîte de dialogue Comptes de Outlook 2016 pour Mac.

Dans ce cas, vous devez entrer manuellement votre UPN dans le champ Nom d’utilisateur de la boîte de dialogue AD FS de votre fournisseur.

Résolution

Entrez votre UPN dans le champ Nom d’utilisateur de la boîte de dialogue Comptes, puis quittez et redémarrez Outlook 2016 pour Mac.

Capture d’écran de la boîte de dialogue Comptes Outlook 2016 pour Mac.

Informations supplémentaires

Si vous ne connaissez pas votre UPN, contactez votre administrateur.

Pour plus d’informations sur les UPN, consultez Formats de nom d’utilisateur.