Vous êtes invité à plusieurs reprises à utiliser des informations d’identification lors de l’utilisation de l’authentification moderne dans Outlook 2016 pour Mac

Numéro de la ko d’origine :   3156719

Symptômes

Vous utilisez Outlook 2016 pour Mac version 15.20 ou ultérieure pour vous connecter à une boîte aux lettres Exchange Online via un compte fédéré et l’authentification moderne est activée.

Lorsque vous essayez de vous connecter à la boîte aux lettres Exchange Online, la boîte de dialogue d’authentification AD FS (Active Directory Federation Services) de votre fournisseur s’affiche et vous entrez vos informations d’identification. Toutefois, vous êtes invité à plusieurs reprises à entrer vos informations d’identification une fois que vous les avez déjà entrées.

Cause

Ce problème se produit si les conditions suivantes sont vraies :

  • Votre adresse de messagerie diffère de votre nom d’utilisateur principal (UPN).
  • Vous avez entré votre adresse de messagerie dans le champ Nom d’utilisateur de la boîte de dialogue Comptes dans Outlook 2016 pour Mac.

Dans ce cas, vous devez entrer manuellement votre UPN dans le champ Nom d’utilisateur dans la boîte de dialogue AD FS de votre fournisseur.

Résolution

Entrez votre UPN dans le champ Nom d’utilisateur de la boîte de dialogue Comptes, puis quittez et redémarrez Outlook 2016 pour Mac.

Capture d’écran de la boîte de dialogue Comptes Outlook 2016 pour Mac

Plus d’informations

Si vous ne connaissez pas votre UPN, contactez votre administrateur.

Pour plus d’informations sur les UPN, voir Formats de nom d’utilisateur.