Certaines fonctionnalités du client de messagerie instantanée ne sont pas disponibles dans Outlook

Numéro de la ko d’origine :   2859256

Symptômes

Certaines fonctionnalités de messagerie instantanée partagées entre votre client de messagerie instantanée et Microsoft Outlook sont peut-être manquantes. Par exemple, dans Microsoft Outlook 2010, les éléments Contacts rapides de Microsoft Lync ne sont pas disponibles dans la barre To-Do Outlook ; ou les informations de présence et les photos de contact n’apparaissent pas dans Outlook.

Cause

Ce problème peut se produire lorsqu’un client de messagerie instantanée erroné ou incompatible est répertorié comme valeur DefaultIMApp dans le Registre.

Dans un cas, les équipes de support Microsoft ont vu le problème décrit dans la section Symptômes en notant que la valeur de a été définie sur DefaultIMApp Cisco Jabber. Cisco Jabber est fabriqué par les systèmes Cisco.

Résolution

[ ! IMPORTANT] Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de modifier le Registre, sauvegardez-le pour restauration en cas de problèmes.

Pour résoudre le problème, assurez-vous que la valeur de chaîne est définie sur la valeur appropriée pour votre client de messagerie DefaultIMApp instantanée installé. Le tableau suivant répertorie les valeurs à utiliser pour les différents clients de messagerie instantanée de Microsoft.

Client de messagerie instantanée installé Valeur pour DefaultIMApp
Microsoft Office Communicator Communicator
Microsoft Lync 2010 Communicator
Microsoft Lync 2013 (Skype Entreprise) Lync
Skype Entreprise 2016
Skype (consommateur)
Lync
Skype
Microsoft Teams Teams

Pour cela, procédez comme suit :

  1. Quittez Outlook et votre client de messagerie instantanée.

  2. Démarrez l’Éditeur du Registre. Pour cela, utilisez l’une des procédures suivantes en fonction de votre version de Windows :

    • Windows 10, Windows 8.1 et Windows 8 : Appuyez sur Touche Windows+R pour ouvrir une boîte de dialogue Exécuter. Tapez regedit.exe, puis sélectionnez OK.
    • Windows 7 : Sélectionnez Démarrer, tapezregedit.exe dans la zone De recherche, puis appuyez sur Entrée.
  3. Recherchez puis sélectionnez la sous-clé de Registre suivante :

    HKEY_CURRENT_USER\SOFTWARE\IM Providers

  4. Sélectionnez DefaultIMApp la valeur de chaîne.

    Notes

    Si la valeur n’est pas présente sous la clé Fournisseurs de messagerie DefaultIMApp instantanée, elle doit être créée manuellement. Pour cela, procédez comme suit :

    1. Cliquez avec le bouton droit sur Fournisseurs de messagerie instantanée, pointez sur Nouveau, puis sélectionnez Valeur de chaîne.
    2. Cliquez avec le bouton droit sur la nouvelle valeur de chaîne, puis sélectionnez Renommer.
    3. Modifiez le nom de la valeur de chaîne par DefaultIMApp, puis appuyez sur Entrée.
  5. Dans le menu Modifier, sélectionnez Modifier.

  6. Tapez le nom de votre client de messagerie instantanée, puis sélectionnez OK.

  7. Quittez l’éditeur du Registre.

  8. Démarrez votre client de messagerie instantanée.

  9. Démarrez Outlook.

Exclusion de responsabilité sur les coordonnées externes

Microsoft fournit des informations de contact de sociétés tierces afin de vous aider à obtenir un support technique. Ces informations de contact peuvent être modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations concernant les sociétés tierces.