Bulletin de sécurité Microsoft MS16-007 - Important :

Mise à jour de sécurité pour Microsoft Windows afin de résoudre les problèmes d'exécution de code à distance (3124901)

Date de publication : 12 janvier 2016

Version : 1.0

Synthèse

Cette mise à jour de sécurité corrige des vulnérabilités dans Microsoft Windows. La plus grave des vulnérabilités pourrait permettre l'exécution de code à distance si un attaquant ouvrait une session sur un système cible et exécutait une application spécialement conçue.

Cette mise à jour de sécurité est de niveau « important » pour toutes les versions prises en charge de Microsoft Windows. Pour plus d'informations, consultez la section Logiciels concernés.

Cette mise à jour de sécurité corrige les vulnérabilités en :

  • corrigeant la façon dont Windows valide les entrées avant de charger les fichiers DLL ;
  • corrigeant la façon dont Microsoft DirectShow valide l'entrée utilisateur ;
  • appliquant le paramètre par défaut n'autorisant pas l'ouverture de session à distance pour les comptes sans mots de passe.

Pour plus d'informations sur les vulnérabilités, consultez la section Informations par vulnérabilité.

Pour plus d'informations sur cette mise à jour, voir l'Article 3124901 de la Base de connaissances Microsoft.

Logiciels concernés et indices de gravité de la vulnérabilité

Les versions ou éditions répertoriées ci-dessous sont concernées. Les versions ou éditions non répertoriées ont atteint la fin de leur cycle de vie ou ne sont pas concernées. Consultez le site web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Les indices de gravité indiqués pour chaque logiciel concerné supposent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'indice d'exploitabilité dans la synthèse des bulletins de sécurité de janvier.

Système d'exploitation Vulnérabilité entraînant une élévation de privilèges dans le chargement de DLL - CVE-2016-0014 Vulnérabilité d'exécution de code à distance de corruption du tas dans DirectShow - CVE-2016-0015 Vulnérabilité d'exécution de code à distance dans le chargement de DLL - CVE-2016-0016 Vulnérabilité d'exécution de code à distance dans le chargement de DLL - CVE-2016-0018 Vulnérabilité de contournement de sécurité du protocole RDP Windows - CVE-2016-0019 Vulnérabilité entraînant une élévation de privilèges dans le chargement de DLL MAPI - CVE-2016-0020 Mises à jour remplacées*
Windows Vista
Windows Vista Service Pack 2
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable 2849470 dans le Bulletin MS13-062
Windows Vista Service Pack 2
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Vista Service Pack 2
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Vista Service Pack 2
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows Vista Édition x64 Service Pack 2
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable 2849470 dans le Bulletin MS13-062
Windows Vista Édition x64 Service Pack 2
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Vista Édition x64 Service Pack 2
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Vista Édition x64 Service Pack 2
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows Server 2008
Windows Server 2008 pour systèmes 32 bits Service Pack 2
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable 2849470 dans le Bulletin MS13-062
Windows Server 2008 pour systèmes 32 bits Service Pack 2
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Server 2008 pour systèmes 32 bits Service Pack 2
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Server 2008 pour systèmes 32 bits Service Pack 2
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows Server 2008 pour systèmes x64 Service Pack 2
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable 2849470 dans le Bulletin MS13-062
Windows Server 2008 pour systèmes x64 Service Pack 2
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Server 2008 pour systèmes x64 Service Pack 2
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Server 2008 pour systèmes x64 Service Pack 2
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows Server 2008 pour systèmes Itanium Service Pack 2
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable 2849470 dans le Bulletin MS13-062
Windows Server 2008 pour systèmes Itanium Service Pack 2
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable Aucune
Windows Server 2008 pour systèmes Itanium Service Pack 2
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 2780091 dans le Bulletin MS13-011
Windows Server 2008 pour systèmes Itanium Service Pack 2
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows 7
Windows 7 pour systèmes 32 bits Service Pack 1
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows 7 pour systèmes 32 bits Service Pack 1
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows 7 pour systèmes 32 bits Service Pack 1
(3110329)
Non applicable Non applicable Important
Exécution de code à distance[1]
Non applicable Non applicable Non applicable 2887069 dans le Bulletin MS13-101
Windows 7 pour systèmes 32 bits Service Pack 1
(3121461)
Non applicable Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Aucune
Windows 7 pour systèmes 32 bits Service Pack 1
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows 7 pour systèmes x64 Service Pack 1
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows 7 pour systèmes x64 Service Pack 1
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows 7 pour systèmes x64 Service Pack 1
(3110329)
Non applicable Non applicable Important
Exécution de code à distance[1]
Non applicable Non applicable Non applicable 2887069 dans le Bulletin MS13-101
Windows 7 pour systèmes x64 Service Pack 1
(3121461)
Non applicable Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Aucune
Windows 7 pour systèmes x64 Service Pack 1
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows Server 2008 R2
Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3110329)
Non applicable Non applicable Important
Exécution de code à distance[1]
Non applicable Non applicable Non applicable 2887069 dans le Bulletin MS13-101
Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable Aucune
Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3110329)
Non applicable Non applicable Important
Exécution de code à distance[1]
Non applicable Non applicable Non applicable 2631813 dans le Bulletin MS12-004
Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3108664)
Non applicable Non applicable Non applicable Non applicable Non applicable Important
Élévation de privilèges
Aucune
Windows 8 et Windows 8.1
Windows 8 pour systèmes 32 bits
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows 8 pour systèmes 32 bits
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows 8 pour systèmes 32 bits
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 3005607 dans MS14-071
Windows 8 pour systèmes 32 bits
(3121461)
Non applicable Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Aucune
Windows 8 pour systèmes x64
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows 8 pour systèmes x64
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows 8 pour systèmes x64
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 3005607 dans MS14-071
Windows 8 pour systèmes x64
(3121461)
Non applicable Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Aucune
Windows 8.1 pour systèmes 32 bits
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows 8.1 pour systèmes 32 bits
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows 8.1 pour systèmes 32 bits
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Aucune
Windows 8.1 pour systèmes 32 bits
(3121461)
Non applicable Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Aucune
Windows 8.1 pour systèmes x64
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows 8.1 pour systèmes x64
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows 8.1 pour systèmes x64
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Aucune
Windows 8.1 pour systèmes x64
(3121461)
Non applicable Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Aucune
Windows Server 2012 et Windows Server 2012 R2
Windows Server 2012
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows Server 2012
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Server 2012
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 3005607 dans MS14-071
Windows Server 2012 R2
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows Server 2012 R2
(3109560)
Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Non applicable 2972280 dans le Bulletin MS14-041
Windows Server 2012 R2
(3110329)
Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Aucune
Windows Server 2012 R2
(3121461)
Non applicable Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Aucune
Windows RT et Windows RT 8.1
Windows RT[2] (3121918) Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows RT[2] (3110329) Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable 3005607 dans MS14-071
Windows RT 8.1[2] (3121918) Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows RT 8.1[2] (3110329) Non applicable Non applicable Important
Exécution de code à distance
Non applicable Non applicable Non applicable Aucune
Windows 10
Windows 10 pour systèmes 32 bits[3][4]
(3124266)
Important
Élévation de privilèges
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Contourner la fonctionnalité de sécurité
Non applicable 3116869
Windows 10 pour systèmes x64[3][4]
(3124266)
Important
Élévation de privilèges
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Contourner la fonctionnalité de sécurité
Non applicable 3116869
Windows 10 Version 1511 pour systèmes 32 bits[3][4]
(3124263)
Important
Élévation de privilèges
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Contourner la fonctionnalité de sécurité
Non applicable 3116900
Windows 10 Version 1511 pour systèmes x64[3][4]
(3124263)
Important
Élévation de privilèges
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Exécution de code à distance
Important
Contourner la fonctionnalité de sécurité
Non applicable 3116900
Option d'installation Server Core
Windows Server 2008 pour systèmes 32 bits Service Pack 2 (installation Server Core)
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable 2849470 dans le Bulletin MS13-062
Windows Server 2008 pour systèmes x64 Service Pack 2 (installation Server Core)
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable 2849470 dans le Bulletin MS13-062
Windows Server 2008 R2 pour systèmes x64 Service Pack 1 (installation Server Core)
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows Server 2012 (installation Server Core)
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune
Windows Server 2012 R2 (installation Server Core)
(3121918)
Important
Élévation de privilèges
Non applicable Non applicable Non applicable Non applicable Non applicable Aucune

[1]Pour se protéger de cette vulnérabilité sur des systèmes Windows 7 et Windows Server 2008 R2, outre cette mise à jour, les utilisateurs doivent également installer la mise à jour cumulative 3124275 pour Internet Explorer 10 ou Internet Explorer 11. Voir MS16-001 pour les liens de téléchargement.

[2]Cette mise à jour n'est disponible que via Windows Update.

[3]Les mises à jour de Windows 10 sont cumulatives. Outre des mises à jour non liées à la sécurité, elles contiennent également l'ensemble des correctifs de sécurité pour toutes les vulnérabilités concernant Windows 10 fournis dans la mise à jour de sécurité mensuelle. La mise à jour est disponible via le Catalogue Windows Update.

[4]Les clients utilisant Windows 10 ou Windows 10 Version 1511 sur un ordinateur sur lequel Citrix XenDesktop est installé ne se voient pas proposer la mise à jour. En raison d'un problème de Citrix avec le logiciel XenDesktop, les utilisateurs qui installent la mise à jour ne peuvent plus se connecter. Pour que vous continuiez à rester protégé, Microsoft vous recommande de désinstaller le logiciel incompatible et d'installer cette mise à jour. Les clients doivent contacter Citrix pour plus d'informations et obtenir de l'aide concernant ce problème de logiciel XenDesktop.

Les produits tiers mentionnés dans le présent Bulletin proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Remarque Windows Server Technical Preview 3 et Windows Server Technical Preview 4 sont affectés. Les clients exécutant ces systèmes d'exploitation sont invités à appliquer cette mise à jour qui est disponible via Windows Update.

*La colonne Mises à jour remplacées n'affiche que la dernière mise à jour d'une série de mises à jour remplacées. Pour obtenir la liste complète des mises à jour remplacées, accédez au Catalogue Microsoft Update, recherchez le numéro d'article de la Base de connaissances, puis consultez les détails de la mise à jour (les informations sur les mises à jour remplacées figurent sous l'onglet Détails du package).

Informations par vulnérabilité

Vulnérabilités liées à l'élévation de privilèges dans le chargement de DLL

Il existe plusieurs vulnérabilités liées à l'élévation de privilèges lorsque Windows valide incorrectement les entrées avant de charger les fichiers DLL (dynamic link library). Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait élever des privilèges sur un système cible.

Pour exploiter les vulnérabilités, un attaquant devrait d'abord ouvrir une session sur le système cible. Il pourrait alors exécuter une application spécialement conçue pour exploiter les vulnérabilités et prendre le contrôle d'un système affecté. La mise à jour corrige les vulnérabilités en modifiant la manière dont Windows valide les entrées avant le chargement des fichiers DLL.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste Common Vulnerabilities and Exposures (CVE) :

Titre de la vulnérabilité Numéro CVE Révélée publiquement Exploitée
Vulnérabilité liée à une élévation de privilèges dans le chargement de DLL CVE-2016-0014 Non Non
Vulnérabilité liée à une élévation de privilèges dans le chargement de DLL MAPI CVE-2016-0020 Non Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour ces vulnérabilités.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour ces vulnérabilités.

Vulnérabilité d'exécution de code à distance de corruption du tas dans DirectShow - CVE-2016-0015

Il existe une vulnérabilité d'exécution de code à distance lorsque Microsoft DirectShow valide incorrectement des entrées utilisateur. Un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait exécuter du code arbitraire dans le contexte de l'utilisateur actuel. Si un utilisateur est connecté avec des privilèges d'administrateur, un attaquant pourrait prendre le contrôle total du système affecté. L'attaquant pourrait alors installer des programmes, afficher, modifier ou supprimer des données, ou créer des comptes dotés de tous les privilèges. Les utilisateurs dont les comptes sont configurés avec moins de droits sur le système pourraient être moins touchés que ceux qui disposent de privilèges d'administrateur.

Pour qu'une attaque aboutisse, cette vulnérabilité nécessite qu'un utilisateur ouvre un fichier spécialement conçu. Dans le cas d'une attaque par courrier électronique, un attaquant pourrait exploiter cette vulnérabilité en envoyant un lien spécialement conçu à l'utilisateur et en le persuadant de l'ouvrir. La mise à jour de sécurité résout la vulnérabilité en modifiant la façon dont DirectShow valide l'entrée utilisateur.

Microsoft a été informée de cette vulnérabilité par une divulgation de vulnérabilité coordonnée. Lors de la publication de ce Bulletin, Microsoft n'avait reçu aucune information faisant état d'une utilisation de cette vulnérabilité dans le but d'attaquer des clients.

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Vulnérabilités d'exécution de code à distance dans le chargement de DLL

Il existe plusieurs vulnérabilités liées à l'exécution de code à distance lorsque Windows valide incorrectement les entrées avant de charger les fichiers DLL (dynamic link library). Un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait prendre le contrôle total du système affecté. L'attaquant pourrait alors installer des programmes, afficher, modifier ou supprimer des données, ou créer des comptes dotés de tous les privilèges. Les utilisateurs dont les comptes sont configurés avec moins de droits sur le système pourraient être moins touchés que ceux qui disposent de privilèges d'administrateur.

Pour exploiter ces vulnérabilités, un attaquant devrait d'abord ouvrir une session sur le système cible et exécuter une application spécialement conçue. Les mises à jour corrigent les vulnérabilités en modifiant la manière dont Windows valide les entrées avant le chargement des fichiers DLL.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste Common Vulnerabilities and Exposures (CVE) :

Titre de la vulnérabilité Numéro CVE Révélée publiquement Exploitée
Vulnérabilité d'exécution de code à distance dans le chargement du DLL Windows CVE-2016-0016 Oui Non
Vulnérabilité d'exécution de code à distance dans le chargement du DLL Windows CVE-2016-0018 Oui Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour ces vulnérabilités.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour ces vulnérabilités.

Vulnérabilité de contournement de sécurité du protocole RDP Windows - CVE-2016-0019

Il existe une vulnérabilité de contournement des fonctionnalités de sécurité dans le protocole RDP (Remote Desktop Protocol) Windows lorsque des hôtes Windows 10 exécutant des services RDP ne parviennent pas à empêcher une ouverture de session à distance sur un compte sans mot de passe défini. Un attaquant qui a réussi à exploiter cette vulnérabilité pourrait avoir accès à l'hôte distant en tant qu'utilisateur différent, potentiellement avec des privilèges élevés.

Un attaquant pourrait exploiter cette vulnérabilité en utilisant une ancienne version du client RDP pour se connecter à l'hôte Windows 10. Une fois connecté, l'attaquant pourrait générer une liste de comptes utilisateur sur l'hôte et tenter d'ouvrir une session sous l'identité de ces utilisateurs. Si aucun mot de passe n'est défini sur l'un des comptes utilisateur, l'attaquant peut ouvrir une session sous l'identité de cet utilisateur, malgré le paramètre système par défaut qui restreint l'accès aux comptes sans mots de passe aux ouvertures de session locales uniquement. Cette mise à jour de sécurité corrige la vulnérabilité en appliquant le paramètre par défaut n'autorisant pas l'ouverture de session à distance pour les comptes sans mots de passe.

Microsoft a été informée de cette vulnérabilité par une divulgation de vulnérabilité coordonnée. Au moment de la publication initiale de ce Bulletin de sécurité, Microsoft n'était au courant d'aucune attaque visant à exploiter cette vulnérabilité.

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Déploiement des mises à jour de sécurité

Pour plus d'informations sur le déploiement des mises à jour de sécurité, consultez l'article de la Base de connaissances Microsoft référencé ici dans la synthèse.

Remerciements

Microsoft reconnaît les efforts des professionnels de la sécurité qui contribuent à protéger les clients par une divulgation coordonnée des vulnérabilités. Reportez-vous à la page Remerciements pour plus d'informations.

Dédit de responsabilité

Les informations contenues dans la Base de connaissances Microsoft sont fournies « en l'état », sans garantie d'aucune sorte. Microsoft exclut toute garantie expresse ou implicite, notamment toute garantie de qualité et d'adéquation à un usage particulier. En aucun cas, la société Microsoft ou ses fournisseurs ne pourront être tenus pour responsables de quelque dommage que ce soit, y compris toute perte de bénéfices directe, indirecte ou accessoire, ou de dommages spéciaux, même si la société Microsoft a été prévenue de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation de responsabilité pour les dommages indirects ou accessoires, de sorte que la restriction mentionnée ci-dessus peut ne pas vous concerner.

Révisions

  • V1.0 (12 janvier 2016) : Bulletin publié.

Page générée le 12/01/2016 11:47-08:00.