Bulletin de sécurité Microsoft MS17-004 - Important

Mise à jour de sécurité pour le service LSASS (3216771)

Date de publication : 10 janvier 2017

Version : 1.0

Synthèse

Il existe une faille de sécurité de déni de service dans la manière dont le service LSASS gère les demandes d'authentification. Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait provoquer un déni de service sur le service LSASS du système visé, ce qui déclencherait un redémarrage automatique de ce système.

Cette mise à jour de sécurité est de niveau « Important » pour Windows Vista, Windows Server 2008, Windows 7 et Windows Server 2008 R2 (et Server Core). Pour plus d'informations, consultez la section Logiciels concernés et indices de gravité de la vulnérabilité.

Cette mise à jour de sécurité corrige la vulnérabilité en modifiant la façon dont le service LSASS traite les demandes d'authentification spécialement conçues.

Pour plus d'informations sur la vulnérabilité, consultez la section Informations par vulnérabilité. Pour plus d'informations sur cette mise à jour, consultez l'article 3216771 de la Base de connaissances Microsoft.

Logiciels concernés et indices de gravité de la vulnérabilité

Les versions ou éditions répertoriées ci-dessous sont concernées. Les versions ou éditions non répertoriées ont atteint la fin de leur cycle de vie ou ne sont pas concernées. Consultez le site web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Les indices de gravité indiqués pour chaque logiciel concerné supposent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'Indice d'exploitabilité dans la synthèse des Bulletins de sécurité de janvier.

Système d'exploitation

Vulnérabilité de déni de service pour le service LSASS - CVE-2017-0004

Mises à jour remplacées\*

Windows Vista

Windows Vista Service Pack 2
(3216775)

Important
Déni de service

3204808 dans le Bulletin MS16-149

Windows Vista Édition x64 Service Pack 2
(3216775)

Important
Déni de service

3204808 dans le Bulletin MS16-149

Windows Server 2008

Windows Server 2008 pour systèmes 32 bits Service Pack 2
(3216775)

Important
Déni de service

3204808 dans le Bulletin MS16-149

Windows Server 2008 pour systèmes x64 Service Pack 2
(3216775)

Important
Déni de service

3204808 dans le Bulletin MS16-149

Windows Server 2008 pour systèmes Itanium Service Pack 2
(3216775)

Important
Déni de service

3204808 dans le Bulletin MS16-149

Windows 7

Windows 7 pour systèmes 32 bits Service Pack 1
(3212642)
Sécurité uniquement[1]

Important
Déni de service

Aucune

Windows 7 pour systèmes x64 Service Pack 1
(3212646)
Mise à jour cumulative mensuelle[1]

Important
Déni de service

3207752

Windows 7 pour systèmes 32 bits Service Pack 1
(3212642)
Sécurité uniquement[1]

Important
Déni de service

Aucune

Windows 7 pour systèmes x64 Service Pack 1
(3212646)
Mise à jour cumulative mensuelle[1]

Important
Déni de service

3207752

Windows Server 2008 R2

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3212642)
Sécurité uniquement[3]

Important
Déni de service

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3212646)
Mise à jour cumulative mensuelle[3]

Important
Déni de service

3207752

Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3212642)
Sécurité uniquement[3]

Important
Déni de service

Aucune

Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3212646)
Mise à jour cumulative mensuelle[3]

Important
Déni de service

3207752

Option d'installation Server Core

Windows Server 2008 pour systèmes 32 bits Service Pack 2 (installation Server Core)
(3216775)

Important
Déni de service

3204808 dans le Bulletin MS16-149

Windows Server 2008 pour systèmes x64 Service Pack 2 (installation Server Core)
(3216775)

Important
Déni de service

3204808 dans le Bulletin MS16-149

Windows Server 2008 R2 pour systèmes x64 Service Pack 1 (installation Server Core)
(3212642)
Sécurité uniquement[1]

Important
Déni de service

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1 (installation Server Core)
(3212646)
Mise à jour cumulative mensuelle[1]

Important
Déni de service

3207752

[1]À partir d'octobre 2016, Microsoft modifie le modèle de maintenance des mises à jour pour Windows 7, Windows Server 2008 R2, Windows 8.1, Windows Server 2012 et Windows Server 2012 R2. Pour plus d'informations, consultez cet article de Microsoft TechNet.

*La colonne Mises à jour remplacées n'affiche que la dernière mise à jour d'une série de mises à jour remplacées. Pour obtenir la liste complète des mises à jour remplacées, accédez au Catalogue Microsoft Update, recherchez le numéro d'article de la Base de connaissances, puis consultez les détails de la mise à jour (les informations sur les mises à jour remplacées figurent sous l'onglet Détailsdu package).

Informations par vulnérabilité

Vulnérabilité de déni de service pour le service LSASS - CVE-2017-0004

Il existe une faille de sécurité de déni de service dans la manière dont le service LSASS gère les demandes d'authentification. Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait provoquer un déni de service sur le service LSASS du système visé, ce qui déclencherait un redémarrage automatique de ce système.

Pour exploiter cette vulnérabilité, l'attaquant non authentifié pourrait envoyer une demande d'authentification spécialement conçue.

Cette mise à jour de sécurité corrige la vulnérabilité en modifiant la façon dont le service LSASS traite les demandes d'authentification spécialement conçues.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité Numéro CVE Révélée publiquement Exploitée
Vulnérabilité de déni de service pour le service LSASS CVE-2017-0004 Oui Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Déploiement des mises à jour de sécurité

Pour plus d'informations sur le déploiement des mises à jour de sécurité, consultez l'article de la Base de connaissances Microsoft référencé ici dans la synthèse.

Remerciements

Microsoft reconnaît les efforts des professionnels de la sécurité qui contribuent à protéger les clients par une divulgation coordonnée des vulnérabilités. Reportez-vous à la page Remerciements pour plus d'informations.

Dédit de responsabilité

Les informations contenues dans la Base de connaissances Microsoft sont fournies « en l'état », sans garantie d'aucune sorte. Microsoft exclut toute garantie expresse ou implicite, notamment toute garantie de qualité et d'adéquation à un usage particulier. En aucun cas, la société Microsoft ou ses fournisseurs ne pourront être tenus pour responsables de quelque dommage que ce soit, y compris toute perte de bénéfices directe, indirecte ou accessoire, ou de dommages spéciaux, même si la société Microsoft a été prévenue de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation des responsabilités pour les dommages indirects ou accessoires, de sorte que la limitation ci-dessus peut ne pas être applicable.

Révisions

Page générée le 04/01/2017 14:10-08:00.