Machine virtuelle bloquée dans un état d’échec
Cet article décrit les étapes à suivre pour résoudre les problèmes dans lesquels une machine virtuelle Microsoft Azure est bloquée dans un état d’échec.
Symptômes
Le status de machine virtuelle dans le Portail Azure est indiqué comme Ayant échoué.
Cause
La dernière opération exécutée sur la machine virtuelle a échoué après l’acceptation de l’entrée.
Résolution
Remarque
Cette résolution est prise en charge uniquement pour la version d’API « 2019-07-01 » ou une version ultérieure.
Mettez à jour les objets et propriétés de la machine virtuelle en exécutant la reapply
commande dans le Portail Azure :
- Accédez à la machine virtuelle qui est bloquée dans l’état Échec .
- Sous Support + résolution des problèmes, sélectionnez Redéployer + réappliquer.
- Sélectionnez lʼoption Réappliquer.
Prochaines étapes
Si reapply
n’efface pas l’état Échec de la machine virtuelle, essayez de redéployer sur un nouveau nœud hôte.
Contactez-nous pour obtenir de l’aide
Pour toute demande ou assistance, créez une demande de support ou posez une question au support de la communauté Azure. Vous pouvez également soumettre des commentaires sur les produits à la communauté de commentaires Azure.
Commentaires
https://aka.ms/ContentUserFeedback.
Bientôt disponible : Tout au long de 2024, nous allons supprimer progressivement GitHub Issues comme mécanisme de commentaires pour le contenu et le remplacer par un nouveau système de commentaires. Pour plus d’informations, consultezEnvoyer et afficher des commentaires pour