Les Explorer Internet ne peuvent pas afficher de site HTTPS lorsque SSL 2.0 et TLS 1.2 sont sélectionnés

Avertissement

L’application de bureau Internet Explorer 11, mise hors service et dont le support a pris fin, a été désactivée définitivement via une mise à jour Microsoft Edge sur certaines versions de Windows 10. Pour plus d’informations, consultez le forum aux questions sur la mise hors service de l’application de bureau Internet Explorer 11.

Cet article fournit une solution pour les Explorer Internet incapables d’afficher les sites web HTTPS.

Version d’origine du produit : Internet Explorer 9 et versions ultérieures
Numéro de la base de connaissances d’origine : 2851628

Symptômes

Vous sélectionnez SSL 2.0 et TLS 1.2 dans les paramètres de sécurité Internet Explorer 11. Lorsque vous accédez à un site web HTTPS dans Internet Explorer, le message d’erreur suivant s’affiche :

Internet Explorer ne peut pas afficher cette page web

Cause

Le problème se produit car SSL 2.0 et TLS 1.2 ne sont pas compatibles entre eux dans Internet Explorer 9 et versions ultérieures.

Résolution

Pour utiliser des certificats côté client afin d’établir une connexion HTTPS via TLS 1.2, vous devez désactiver SSL 2.0. Pour plus d’informations, consultez Modifier les paramètres de sécurité et de confidentialité pour Internet Explorer 11.

Remarque

SSL 2.0 est désactivé par défaut.