Des erreurs se produisent lors de l’envoi au nom de ou de l’envoi en tant qu’autre utilisateur lors de l’utilisation de Dynamics CRM Email Router avec Exchange Online

Cet article fournit une résolution du problème lié au fait que vous pouvez recevoir des messages d’erreur lorsque vous utilisez le routeur Microsoft Dynamics CRM Email avec Microsoft Office 365 Exchange Online.

S’applique à : Microsoft Dynamics CRM 2011
Numéro de la base de connaissances d’origine : 2708727

Symptômes

Les erreurs suivantes peuvent se produire lors de l’utilisation du routeur Microsoft Dynamics CRM Email avec Microsoft Office 365 Exchange Online :

Le compte d’utilisateur utilisé pour envoyer cette demande n’a pas le droit d’envoyer des messages au nom du compte d’envoi spécifié.

Les informations d’identification d’accès que vous avez spécifiées ne disposent pas des autorisations déléguées suffisantes pour envoyer le message électronique. Contactez votre administrateur Microsoft Exchange pour accorder les autorisations requises.

Cause

Ces erreurs se produisent lorsque l’utilisateur administrateur configuré dans le profil sortant du routeur Microsoft Dynamics CRM Email ne dispose pas des autorisations Envoyer en tant que ou Déléguer sur la boîte aux lettres utilisée pour envoyer l’e-mail. Par défaut, les administrateurs et les utilisateurs de Office 365 Exchange Online ne disposent pas des autorisations Envoyer en tant que ou Déléguer l’accès.

Résolution

Pour résoudre ce problème, l’installation de l’utilisateur administrateur dans le profil sortant du routeur Microsoft Dynamics CRM Email doit disposer des autorisations Envoyer en tant que si l’autorisation Envoyer en tant que est marquée. Si l’accès délégué est marqué dans le profil sortant, les autorisations Accès complet doivent être accordées à l’utilisateur pour la boîte aux lettres, car l’accès délégué ne peut pas être défini explicitement avec Exchange Online. Ils sont ajoutés avec Windows PowerShell. Pour plus d’informations, voir :