Configuration Manager point de connexion de service ne télécharge pas les mises à jour

Cet article vous aide à résoudre un problème où un point de connexion de service ne télécharge pas les mises à jour. Ce problème se produit lorsque le certificat racine Baltimore CyberTrust est manquant, arrivé à expiration ou endommagé.

Version du produit d’origine : Configuration Manager (Current Branch), Microsoft Intune
Numéro de la base de connaissances d’origine : 3187516

Symptômes

Un point de connexion de service qui s’exécute dans un environnement Configuration Manager Current Branch ne télécharge pas les mises à jour, et les entrées qui ressemblent à ce qui suit sont enregistrées DMPDownloader.log :

Télécharger manifest.cab SMS_DMP_DOWNLOADER 02/08/2016 14 :20 :24 PM 7568 (0x1D90)
AVERTISSEMENT : Échec du téléchargement de la charge utile d’installation facile avec l’exception : La connexion sous-jacente a été fermée : Impossible d’établir une relation d’approbation pour le canal sécurisé SSL/TLS. SMS_DMP_DOWNLOADER 2/08/2016 14 :20 :25 10760 (0x2A08)
AVERTISSEMENT : Réessayez au prochain cycle d’interrogation SMS_DMP_DOWNLOADER 02/08/2016 14 :20 :25 PM 10760 (0x2A08)

Vous pouvez également remarquer des problèmes de connectivité client lorsque vous utilisez Microsoft Intune.

Cause

Le point de connexion de service utilise le service Intune lorsqu’il se connecte à http://go.Microsoft.com ou https://manage.Microsoft.com. Si le certificat racine Baltimore CyberTrust est manquant, expiré ou endommagé, la tentative de connexion Intune est rejetée.

Résolution

Il s’agit d’un problème connu pour Intune, comme indiqué dans Problèmes de connectivité qui peuvent se produire lorsque le certificat racine Baltimore CyberTrust n’est pas installé. Toutefois, cette mise à jour n’est plus affichée dans le catalogue Microsoft Update.

Pour contourner ce problème, vous pouvez exporter le certificat à partir de l’autorité de certification de votre environnement.

Une fois que vous avez obtenu le certificat, vous devez l’importer. Pour importer le certificat, procédez comme suit :

  1. Ouvrez une invite de commandes avec des droits d’administration (exécuter en tant qu’administrateur).
  2. Exécutez la commande mmc.
  3. Dans le menu Fichier, sélectionnez Ajouter/Supprimer un composant logiciel enfichable.
  4. Sélectionnez Certificats, puis Ajouter.
  5. Sélectionnez Compte d’ordinateur, puis Suivant.
  6. Sélectionnez Ordinateur local, Terminer, puis OK.
  7. Dans l’arborescence de la console, développez Certificats Certificats> autoritésde certification> racinesapprouvées Certificats.
  8. Cliquez avec le bouton droit sur Certificats, puis sélectionnez Importer.
  9. Importez le certificat racine Baltimore CyberTrust.
  10. Redémarrez l'ordinateur.

Vous devez maintenant voir une entrée pour Baltimore CyberTrust Root sous Autorité de certification racine racine de confiance :

Capture d’écran de l’entrée racine Baltimore CyberTrust.

Plus d’informations

Le connecteur Intune rencontre des problèmes de connectivité si le certificat racine Baltimore CyberTrust n’est pas installé, a expiré ou est endommagé sur l’ordinateur qui utilise Intune.

Pour plus d’informations sur ce problème, consultez Problèmes de connectivité susceptibles de se produire lorsque le certificat racine Baltimore CyberTrust n’est pas installé.