Les utilisateurs ne sont pas invités à fournir une identité par empreinte digitale pour les applications gérées sur Samsung Note 4

Cet article décrit un problème d’authentification par empreinte digitale lors de l’utilisation d’applications Microsoft Intune gérées par une stratégie sur des appareils Samsung Galaxy Note 4.

Symptômes

Vous avez Intune des stratégies de protection des applications configurées pour certaines applications sur des appareils Android. Bien que le paramètre de stratégie Autoriser l’empreinte digitale au lieu du code confidentiel (Android 6.0+) soit défini sur Oui, les utilisateurs ne sont pas invités à utiliser l’authentification par empreinte digitale lors de l’utilisation des applications ciblées.

Ce problème est généralement rencontré avec les appareils Samsung Galaxy Note 4, mais le problème peut également affecter d’autres appareils.

Cause

Les appareils Samsung Galaxy Note 4 utilisent une API de gestion des empreintes digitales propriétaire Samsung qui n’est pas prise en charge par Intune.

Solution de contournement

Pour contourner le problème, utilisez un autre appareil qui prend en charge une API de gestion des empreintes digitales prise en charge par Intune.