Un message d’erreur de codec s’affiche, ou la lecture audio ne s’exécute pas lorsque vous lisez des fichiers multimédias dans le lecteur Windows Media 11

Cet article fournit une solution à un problème où la vidéo ne s’exécute pas lorsque vous la lisez dans le lecteur Windows Media 11.

Version du produit d’origine :   Windows 10-toutes les éditions
Numéro de la base de connaissances initiale :   926373

Symptômes

Lorsque vous essayez de lire un fichier vidéo dans le lecteur Windows Media 11, la vidéo n’est pas lue. Toutefois, la lecture audio est lue.

De plus, lorsque vous essayez de lire un fichier audio ou un fichier vidéo dans le lecteur Windows Media 11, vous pouvez recevoir un message d’erreur semblable à l’un des messages d’erreur suivants :

Le lecteur Windows Media ne peut pas lire le fichier, car le codec vidéo requis n’est pas installé sur votre ordinateur.

Le lecteur Windows Media ne peut pas lire, graver, extraire ou synchroniser le fichier, car un codec audio requis n’est pas installé sur votre ordinateur.

Un codec est nécessaire pour lire ce fichier. Pour déterminer si ce codec peut être téléchargé à partir du Web, cliquez sur aide sur le Web.

Format de fichier non valide.

Cause

Ce problème se produit si un codec requis pour la lecture du fichier n’est pas installé sur l’ordinateur.

Résolution

Pour résoudre ce problème, configurez le lecteur Windows Media pour qu’il télécharge automatiquement les codecs. Pour ce faire, procédez comme suit dans le lecteur Windows Media 11 :

  1. Dans le menu Outils, cliquez sur Options.
  2. Cliquez sur l’onglet lecteur , activez la case à cocher Télécharger automatiquement les codecs , puis cliquez sur OK.
  3. Essayez de lire le fichier.

Si vous êtes invité à installer le codec, cliquez sur installer. Si vous ne parvenez toujours pas à lire le fichier correctement, essayez les étapes de la section Dépannage avancé . Si vous ne maîtrisez pas le dépannage avancé, vous souhaiterez peut-être demander de l’aide à d’autres utilisateurs ou contacter le support technique. Pour plus d’informations sur la prise en charge des contacts, contactez [support Microsoft] [ https://support.microsoft.com/contactus/ ]

Dépannage avancé

Les étapes suivantes sont destinées aux utilisateurs expérimentés.

Procurez-vous et installez le codec. Pour ce faire, procédez comme suit dans le lecteur Windows Media 11 :

  1. Déterminez si le codec est installé sur l’ordinateur que vous utilisez pour lire le fichier. Pour cela, procédez comme suit :

    1. Dans la zone lecture en cours, cliquez avec le bouton droit sur le fichier que vous essayez de lire, puis cliquez sur Propriétés.
    2. Cliquez sur l’onglet fichier , notez les codecs spécifiés dans les zones codec audio et codec vidéo , puis cliquez sur OK. Si les conditions suivantes sont remplies, passez à l’étape 2.
      • Aucun codec audio n’est spécifié.
      • Aucun codec vidéo n’est spécifié.
    3. Dans le menu aide , cliquez sur à propos du lecteur Windows Media.
    4. Cliquez sur le lien hypertexte informations sur le support technique .
    5. Si vous essayez de lire un fichier audio, déterminez si le codec audio que vous avez noté à l’étape 1b est répertorié dans la zone codecs audio . Si vous essayez de lire un fichier vidéo, déterminez si le codec vidéo ou le codec audio que vous avez noté à l’étape 1b sont répertoriés dans la zone codecs vidéo . Si le codec n’est pas disponible, passez à l’étape 2.
    6. Essayez de réinstaller le codec. Si vous ne pouvez pas réinstaller le codec, passez à l’étape 2.
    7. Essayez de lire le fichier. Si vous pouvez lire le fichier, ignorez les étapes 2 et 3.
  2. Installez le codec. Pour cela, procédez comme suit :

    1. Si vous recevez un message d’erreur lorsque vous essayez de lire le fichier, cliquez sur aide sur le Web. Si vous ne recevez pas de message d’erreur lorsque vous essayez de lire le fichier, passez à l’étape 3.

    2. Sur le site Web de Microsoft, cliquez sur le lien vers le site Web wmplugins. Si ce lien n’est pas présent, visitez wmplugins.

    3. Suivez les instructions sur le site Web pour télécharger et installer le codec du fichier. Si le site Web ne trouve pas automatiquement de codec pour le fichier et si l’une des conditions suivantes est vraie, passez à l’étape 3 :

      • Vous n’avez pas noté de codec à l’étape 1b.
      • Vous ne trouvez pas le codec que vous avez noté à l’étape 1b sur le site Web.
    4. Essayez de lire le fichier. Si vous pouvez lire le fichier, ignorez l’étape 3.

  3. Obtenir le codec auprès d’un fournisseur tiers.

Notes

Si vous utilisez le lecteur Windows Media dans un environnement géré par un administrateur réseau, vous devrez peut-être contacter l’administrateur réseau pour télécharger et installer le codec.

Informations supplémentaires

Les informations et la solution contenues dans ce document représentent l’affichage actuel de Microsoft Corporation à la date de publication. Cette solution est disponible auprès de Microsoft ou par le biais d’un fournisseur tiers. Microsoft ne recommande pas spécifiquement un fournisseur tiers ou une solution tierce que cet article peut décrire. Il peut également s’agir d’autres fournisseurs tiers ou de solutions tierces que cet article ne décrit pas. Étant donné que Microsoft doit répondre aux conditions changeantes du marché, ces informations ne doivent pas être interprétées comme un engagement de Microsoft. Microsoft ne peut pas garantir ou viser la précision d’une information ou d’une solution présentée par Microsoft ou par un fournisseur tiers mentionné.

Microsoft n’apporte aucune garantie et exclut toutes les représentations, garanties et conditions, qu’elle soit explicite, implicite ou légale. Il s’agit notamment des représentations, des garanties ou des conditions de titre, de non-contrefaçon, de condition satisfaisante, de qualité marchande et d’adéquation à un usage particulier, en ce qui concerne tout service, solution, produit ou tout autre document ou information. En aucun cas, Microsoft n’est responsable d’aucune solution tierce que cet article mentionne.