Démarrage inattendu d’Une minute d’Outlook si UE-V est activé

Cet article vous aide à résoudre un problème où vous rencontrez un délai inattendu d’une minute pour le démarrage d’Outlook si UE-V est activé dans Windows 10, version 1809 ou une version ultérieure de Windows.

Applicabilité :Windows 10 – Toutes les éditions
Numéro de la base de connaissances d’origine : 4569308

Symptômes

Prenons l’exemple du scénario suivant :

  • Vous utilisez Outlook 2019 ou Outlook 2016 sur un ordinateur exécutant Windows 10, version 1809 ou une version ultérieure de Windows.
  • Vous installez une mise à jour cumulative pour Windows 10 publiée après le 17 mars 2020.
  • Vous déployez la virtualisation de l’expérience utilisateur (UE-V) pour laquelle la méthode de synchronisation est définie sur Aucun.
  • Vous inscrivez le modèle UE-V MicrosoftOutlook2016CAWinXX.xml. Par exemple, vous inscrivez MicrosoftOutlook2016CAWin32.xml.

Dans ce scénario, Outlook prend une minute pour démarrer et afficher son écran de démarrage.

Cause

Ce problème se produit lorsque la méthode de synchronisation UE-V est définie sur None. Ce paramètre oblige Windows à ignorer le délai de synchronisation (par défaut, deux secondes). Par conséquent, UE-V expire après une minute.

Résolution

Pour résoudre ce problème, appliquez l’une des méthodes suivantes :

Méthode 1

Utilisez la méthode sync par défaut SyncProvider.

La méthode Sync None est spécifique aux stations de travail qui disposent d’une connexion réseau permanente à SettingsStoragePath.

Méthode 2

Téléchargez et remplacez la version 3 du modèle uev d’action personnalisée Outlook à partir de la mise à jour du modèle OutlookCA du centre de téléchargement UE-V

Plus d’informations

Si vous souhaitez en savoir plus, consultez les articles suivants :