Guide pratique pour gérer les fenêtres de l’éditeurHow to: Manage editor windows

Vous avez la possibilité de travailler sur le code à plusieurs emplacements à la fois.You can work on code in several locations at once. Pour ce faire, fractionnez une fenêtre de l’éditeur ou ouvrez plusieurs instances de fenêtres de l’éditeur.Do this by splitting an editor window, or by opening several instances of editor windows.

Note

Les fenêtres de l’éditeur ne prennent pas toutes en charge les instances multiples.Not all editor windows support multiple instances.

Fractionner une fenêtre de l’éditeurSplit an editor window

Une instance d’une fenêtre de l’éditeur peut être fractionnée en deux affichages distincts pour faciliter les modifications.An instance of an editor window can be split into two separate views for easier editing.

Pour fractionner un voletTo split a pane

  1. Cliquez dans la fenêtre de l’éditeur pour la rendre active.Click within the editor window to give it focus.

  2. Dans le menu Fenêtre, sélectionnez Fractionner.From the Window menu, select Split.

    La zone d’édition se divise en deux volets séparés par une barre de fractionnement.The editing area divides into two panes separated by a splitter bar. Vous pouvez faire défiler le contenu de ces volets indépendamment pour afficher et modifier les différentes parties du document actif en même temps.You can scroll these panes independently to view and edit different parts of the active document at the same time. Toutes les modifications effectuées dans un volet sont répercutées dans l’autre volet.Any changes made in one pane are reflected in the other.

    Conseil

    Pour agrandir l’un des volets, faites glisser la barre de fractionnement vers le haut ou vers le bas.To make one pane larger than the other, drag the splitter bar upward or downward.

Pour revenir à l’affichage simpleTo return to single-pane view

  • Dans le menu Fenêtre, sélectionnez Supprimer le fractionnement.From the Window menu, select Remove Split.

Créer des fenêtresCreate new windows

Vous pouvez également créer plusieurs instances d’une fenêtre de l’éditeur.You can also create multiple instances of an editor window. Avec cette fonctionnalité, vous pouvez ouvrir un long document dans plusieurs instances de l’éditeur pour afficher et modifier les différentes parties du document simultanément dans des fenêtres de l’éditeur distinctes et en plein écran.This feature allows you to open a lengthy document in more than one instance of an editor, so that you can view and edit different sections simultaneously in separate, full-sized editor windows.

  • Dans le menu Fenêtre, cliquez sur Nouvelle fenêtre.On the Window menu, click New Window.

    Une nouvelle instance avec onglet de l’éditeur est ajoutée.A new tabbed instance of the editor is added.

Voir aussiSee also