השגיאה "ל- Microsoft Office אין אפשרות לאמת את הרשיון עבור מוצר זה" בעת הפעלת יישום Office

מאפייני הבעיה

הערה

בעת הפעלת יישום של Microsoft Office 2016 או Microsoft Office 2013, כגון Outlook, Word, Excel או PowerPoint, ייתכן שתקבל את הודעת השגיאה הבאה:

ל- Microsoft Office אין אפשרות לאמת את הרשיון עבור מוצר זה. עליך לתקן את תוכנית Office באמצעות לוח הבקרה.

צילום מסך של הודעת השגיאה המציינת כי ל- Microsoft Office אין אפשרות לאמת את הרשיון עבור מוצר זה.

סיבה

יישום Office פועל במצב תאימות עבור מערכת הפעלה אחרת, או שמפתח הרישום של פלטפורמת ההגנה על התוכנה נמחק במהלך עדכון של Windows מגירסה 1909 לכל גירסה אחרת.

פתרון

בדוק את ערך הרישום של פלטפורמת ההגנה על התוכנה

  1. בחר התחל, הזן regedit ולאחר מכן בחר רישום עורך מתוך תוצאות החיפוש.

  2. נווט אל מפתח המשנה הבא:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion

  3. אם קיים ערך SoftwareProtectionPlatform בתיקיה גירסה נוכחית , עבור אל הפסק להפעיל את היישום במצב תאימות. אם אין ערך כזה, עבור לשלב 4.

  4. במכשיר שבו Office מותקן ועובד, פתח את תיבת עורך הרישום ונווט אל מפתח המשנה הבא:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  5. לחץ באמצעות לחצן העכבר הימני על SoftwareProtectionPlatform ובחר ייצוא. שמור את ערך הרישום כקובץ .reg אמצעי אחסון או במיקום אחר שניתן לגשת אליו מהמכשיר המקורי.

  6. העתק את .reg הקובץ להתקן המקורי. לאחר מכן, לחץ באמצעות לחצן העכבר הימני על הקובץ ובחר מזג.

  7. ברישום עורך במכשיר המקורי, נווט אל מפתח המשנה הבא:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  8. לחץ באמצעות לחצן העכבר הימני על SoftwareProtectionPlatform ובחר הרשאות.

  9. תחת שמות קבוצות או משתמשים, חפש ערך עבור שירות רשת. אם אתה מוצא את הערך, עבור לשלב 10. אם אינך מוצא את הערך, בחר הוסף, הזן שירות רשת בתיבה הזן את שמות האובייקטים כדי לבחור שדה ולאחר מכן בחר אישור.

  10. בחר שירות רשת, ודא שתיבת הסימון אפשר לצד שליטה מלאה נבחרה ולאחר מכן בחר החל>אישור.

  11. הפעל מחדש את המכשיר ונסה שוב לפתוח יישום של Office.

הפסקת הפעלת האפליקציה במצב תאימות

  1. צא מיישום Office שמפעיל שגיאה זו.

  2. אתר את אותו יישום Office. כברירת מחדל, היא תופיע בתיקיה הבאה, בהתאם לסוג ההתקנה של Outlook ולגירסה הסיבית של Windows ו- Outlook:

    • MSI-Based סוג ההתקנה:

      <disk drive>\Program Files\Microsoft Office\Office1x

      <disk drive>\Program Files(x86)\Microsoft Office\Office1x

    • סוג התקנת 'לחץ והפעל':

      <disk drive>\Program Files\Microsoft Office\root\Office1x

      <disk drive>\Program Files(x86)\Microsoft Office\root\Office1x

    הערה

    מציין המיקום 1x מייצג את גירסת Office שלך (16 = Office 2016, 15 = Office 2013).

  3. לחץ באמצעות לחצן העכבר הימני על יישום Office שמפעיל את השגיאה ולאחר מכן בחר מאפיינים.

  4. אם הכרטיסיה תאימות זמינה , בחר אותה ולאחר מכן בצע שלבים אלה. אם הכרטיסיה תאימות אינה זמינה, עבור לשלב 5.

    1. בכרטיסיה תאימות , נקה את האפשרות הפעל תוכנית זו במצב תאימות .
    2. בחר שנה הגדרות עבור כל המשתמשים.
    3. בכרטיסיה תאימות עבור כל המשתמשים , נקה את האפשרות הפעל תוכנית זו במצב תאימות .
    4. בחרו אישור פעמיים.
  5. אם הכרטיסיה תאימות אינה זמינה, בחר ביטול בדף מאפייני היישום כדי לסגור אותה ולאחר מכן בצע את הפעולות הבאות:

    1. לחץ באמצעות לחצן העכבר הימניOutlook.exe, ולאחר מכן בחר פתרון בעיות תאימות.
    2. בחר פתרון בעיות בתוכנית.
    3. נקה את כל האפשרויות ולאחר מכן בחר הבא.
    4. בחר באפשרות לא, סיימתי לחקור את הבעיה ולאחר מכן בחר הבא.
    5. בחר סגור.

מידע נוסף

לקבלת מידע נוסף, ראה ל- Outlook אין אפשרות להפעיל ב- Windows 7 או ב- Windows 8.