שתף באמצעות


שגיאה 12029: "לא הצלחנו לחבר אותך לפגישה זו" ב- Skype for Business 2016 או 2015

מאפייני הבעיה

הפעלת Microsoft Skype for Business 2016 או 2015 הפועלת ב- Windows 7 נכשלת בהצטרפות לפגישה מאוחדת עם שותף Skype for Business Server באופן מקומי.

כאשר בעיה זו מתרחשת, אתה מקבל את הודעת השגיאה הבאה:

לא הצלחנו לחבר אותך לפגישה זו עקב בעיית רשת. נסה שוב. אם הבעיה נמשכת, פנה לצוות התמיכה.

אם תבחר הצג פרטים, חלון ההודעה מציג את קוד השגיאה 12029.

הערה

בעיה זו משפיעה הן על גירסאות MSI והן על גירסאות C2R של Skype for Business 2016 ו- Skype for Business 2015

סיבה

בעיה זו מתרחשת מאחר ש- Windows 7 לא הוגדר לתמוך בפרוטוקול TLS 1.2, והתמיכה בשותף המאוחד לא זמינה עבור TLS 1.0 ו- 1.1 בסביבה המקומית שלהם.

שגיאה "12029" היא קוד שגיאה של WinHTTP המציין שחיבור Socket נכשל מאחר שלא היתה אפשרות ליצור תקשורת מוצפנת.

פתרון

כדי לפתור בעיה זו, הפוך את תמיכת TLS 1.2 לזמינה ב- Windows 7. לשם כך, בצע את ההנחיות במאמר Knowledge Base הבא ולאחר מכן הפעל מחדש את המחשב:

עדכון כדי להפוך את TLS 1.1 ו- TLS 1.2 לזמינים כפרוטוקולים מאובטחים המהווים ברירת מחדל ב- WinHTTP ב- Windows

הערה

כדי לפתור את הבעיה, עליך גם לוודא שהתקנת Skype for Business עומדת בדרישות הגירסה המינימליות, כפי שצוין במאמר הבא Skype for Business בלוג:

הכנה ל-TLS 1.0/1.1 Deprecation - O365 Skype for Business

מידע נוסף

עדיין זקוק לעזרה? עבור אל קהילת Microsoft.