A .pst fájlok kezelése a Microsoft Outlook alkalmazásban

Eredeti Tudásbáziscikk száma:   287070

Összefoglalás

Ez a cikk azt írja le, hogyan használhatja a személyes tárolómappákat (más néven .pst fájlokat) a Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 és Microsoft Office Outlook 2002 programokban létrehozott adatok biztonsági mentéséhez. A .pst fájlokban üzenetekről, névjegyekről, találkozókról, feladatokról, feljegyzésekről és naplóbejegyzésekről készíthet biztonsági másolatot.

Megjegyzés

A Microsoft Outlook automatikusan tárolja az üzeneteket, névjegyeket, találkozókat, feladatokat, feljegyzéseket és naplóbejegyzéseket a következő két hely egyikén:

  • Személyes tárolómappában, más néven .pst fájlban a számítógépen.
  • A kiszolgálón található postaládában. Ha az Outlook programot Microsoft Exchange Server kiszolgálóval használja, a postaláda a kiszolgálón található.

A .pst fájl biztonsági másolatával visszaállíthatja vagy áthelyezheti az Outlook adatait, ha hardverhibát észlel, váratlanul elveszíti az adatait, egy számítógépről másikra viszi át az adatokat vagy egy merevlemezről viszi át másikra az adatokat.

A .pst fájl kezelése

Válasszon egy műveletet az alábbi listáról:

A .pst fájl keresése

Ha nem tudja, hogy egy régi vagy meglévő .pst fájl hol található a számítógépen, vagy hozzá szeretne adni egy .pst fájlt a Outlook profiljához, kövesse az alábbi lépéseket:

  1. A .pst fájlok keresése:
    • Windows 10 vagy Windows 7 esetén: Válassza a Gépeljen ide a kereséshez feliratú ikont a tálcán való kereséshez.
    • Windows 2000 vagy Microsoft Windows Millennium Edition esetén: Válassza a Start gombot, mutasson a Keresés pontra, majd válassza a Fájlok vagy mappák esetén lehetőséget.
    • Windows Vista rendszerben: kattintson a Start menü Számítógép parancsára. Keresse meg a keresési ablakot a jobb felső sarokban.
    • Windows XP-ben: kattintson a Start menü Keresés parancsára.
    • Windows 95 és Windows 98-ban: kattintson a Start menü Keresés pontjára, és válassza a Fájlok vagy mappák lehetőséget.
  2. Írja be a *.pst kifejezést, majd nyomja meg az Enter billentyűt, vagy kattintson a Keresés most gombra. Keresse meg az Outlook programhoz hozzáadni kívánt .pst fájlt. Jegyezze fel a .pst fájl helyét.
  3. Zárja be a keresés ablakot, és indítsa el az Outlook eszközt.
    • Outlook 2010 használata esetén, kattintson a Fájl lapfülre, majd az Információ kategóriánál a Fiókbeállítások elemre. Kattintson újra a Fiókbeállítások elemre, majd a megjelenő ablakban kattintson az Adatfájlok lehetőségre.
    • Ha Outlook 2007-es vagy korábbi verziót használ, kattintson a Fájl menüre, majd válassza az Adatfájlkezelés lehetőséget.
  4. Válassza a Hozzáadás gombot, majd válassza ki a hozzáadni kívánt .pst fájltípust:
    • Ha a .pst fájlt egy Outlook 2007-es fájlban hozták létre, válassza az Office Outlook Személyes Mappák Fájl (.pst) lehetőséget.
    • Ha a .pst fájlt az Outlook egy korábbi verziójában hozták létre, például az Outlook 97, 2000 vagy XP programokban, akkor válassza az Outlook 97-2002 Személyes Mappa Fájl (.pst) elemet.
  5. Keresse meg a kívánt .pst fájl helyét, amelyet a keresés során megtalált. Válassza ki a .pst fájlt, majd kattintson az OK gombra.
  6. Adjon egyéni nevet a .pst fájlnak, vagy fogadja el az alapértelmezett nevet. Kattintson az OK gombra. Kattintson a Bezárás gombra az aktuális ablakból kilépéshez.

Az Outlook most megjeleníti a .pst fájlt az Outlook mappalistájában.

Biztonsági másolat készítése a pst fájlról

Ha az Outlook programot nem Microsoft Exchange kiszolgálóval használja, az Outlook az összes adatot .pst fájlban tárolja. A biztonsági másolattal visszaállíthatja az Outlook-adatokat, ha az eredeti .pst fájl megsérül vagy elveszik. Ez a rész azt ismerteti, hogyan hozhatja létre a teljes .pst fájl másolatát a fájlban lévő összes alapértelmezett elemmel együtt. A teljes .pst fájl biztonsági mentéséhez kövesse ezeket a lépéseket:

  1. Zárjon be minden levelezőprogramot, például az Outlook, a Microsoft Exchange és a Microsoft Windows Messaging eszközt.

  2. Válassza a Start menü Futtatás parancsát. Írja be a vezérlőpult parancsot a Megnyitás mezőbe, majd nyomja le az Enter billentyűt a Vezérlőpult megnyitásához.

    Megjegyzés

    Ha látja a Válasszon kategóriát képernyőt, kattintson a Felhasználói fiókok elemre, majd ugorjon a 3. lépésre.

  3. Kattintson duplán a Posta ikonra.

  4. Válassza a Profilok megjelenítése gombot.

  5. Jelölje ki a megfelelő profilt, majd kattintson a Tulajdonságok gombra.

  6. Kattintson az Adatfájlok gombra.

  7. A Név területen, kattintson arra a Személyes mappa szolgálat elemre, amelyről biztonsági másolatot szeretne készíteni. A szolgáltatás neve alapértelmezés szerint Személyes mappák. Előfordulhat azonban, hogy az elemnek más a neve.

    Megjegyzés

    • Ha több Személyes Mappa Szolgáltatás van a profiljában, külön kell biztonsági másolatot készítenie mindegyik .pst fájlcsoportról.
    • Ha nincs Személyes mappa nevű bejegyzés, és nem tárolt adatokat (például üzeneteket, névjegyeket vagy találkozókat) az Outlook programban, valószínűleg még nem engedélyezte a személyes mappák szolgáltatását. A .pst fájlok létrehozásáról információt a „Hivatkozások” című fejezetben talál.
    • Ha nem található Személyes mappa szolgáltatás a profiljában, és képes információkat (például üzeneteket, névjegyeket vagy találkozókat) tárolni az Outlook programban, az adatokat valószínűleg postaládában tárolja az Exchange Server kiszolgáló. Próbálja meg a Microsoft Exchange Server kiszolgálón található .pst fájladatok biztonsági mentése című részben ismertetett eljárást használni.
  8. Kattintson a Beállítások gombra, majd jegyezze fel a megjelenő elérési utat és fájlnevet.

    Megjegyzés

    Mivel a .pst fájl tartalmazza az Outlook által használt MAPI-mappákban található összes adatot, a fájl nagyon nagy lehet. A .pst fájl méretének csökkentéséhez, kattintson a Beállítások ablak Tömörítés most gombjára.

  9. Zárja be az összes Tulajdonságok ablakot.

  10. A Windows Intéző vagy a Sajátgép segítségével másolja a 8. lépésnél feljegyzett fájlt. A fájlt a merevlemez másik helyére vagy bármilyen cserélhető tárolóeszközre másolhatja, például hajlékonylemezre, CD-ROM-ra, hordozható merevlemezre, mágneskazettára vagy bármilyen más tárolóeszközre.

Microsoft Exchange Server kiszolgálón található .pst fájladatok biztonsági mentése

Ha az Outlook-ot egy Microsoft Exchange Serverrel használja, a visszaállításhoz tudnia kell, hogy az adatok hol vannak tárolva. Az Outlook-adatok alapértelmezett kézbesítési és tárolási helye az Exchange Server postaláda. Az Exchange Server rendszergazdája általában a kiszolgálón kezeli a postaládák biztonsági másolatait. Egyes Exchange Server rendszergazdák azonban az Outlook adatokat egy .pst fájlban tárolják a számítógépen.

Kövesse ezeket a lépéseket annak meghatározásához, hogy az Outlook jelenleg hol tárolja az adatokat:

Outlook 2010 programban:

  1. Kattintson a Fájl lapfülre az Outlook menüszalagon.
  2. Az Információ kategóriában, kattintson a Fiókbeállítások gombra, majd a Fiókbeállítások lehetőségre.
  3. A Fiókbeállítások ablakban, kattintson az Adatfájlok fülre.

Megjegyzés

  • Ha a Hely mező tartalmazza az Online szót vagy egy .ost kiterjesztésű fájl elérési útját, akkor az Outlook az Exchange-kiszolgálón lévő mappákban tárolja az adatokat. A biztonsági másolatok kezeléséről további információért lépjen kapcsolatba az Exchange Server rendszergazdájával.
  • Ha a Hely mező egy .pst kiterjesztésű fájl elérési útját tartalmazza, akkor az Outlook egy, a merevlemezen található.pst fájlban tárolja az új üzeneteket, névjegyeket, találkozókat és egyéb adatokat. Az adatok biztonsági mentéséhez, tekintse meg a Biztonsági másolat készítése .pst fájlról című részt.

Outlook 2007 programban

  1. Az Eszközök menüben, kattintson a Beállítások parancsra, kattintson a Levelezés beállításai fülre, majd kattintson az E-mail fiókok gombra.
  2. A Fiókbeállítások ablakban, kattintson az Adatfájlok fülre.

Megjegyzés

  • Ha a Név mező tartalmazza a „Postafiók” szót, amelyet egy e-mail-név követ, az Outlook az Exchange Server kiszolgálón lévő mappákban tárolja az adatokat. A biztonsági másolatok kezeléséről további információért lépjen kapcsolatba az Exchange Server rendszergazdájával.
  • Ha a mező a „Személyes mappa” szavakat, illetve személyes mappák vagy .pst fájlok nevét tartalmazza, az Outlook a merevlemezen található .pst fájlban tárolja az új üzeneteket, névjegyeket, találkozókat és egyéb adatokat. Az adatok biztonsági mentéséhez tekintse meg a „Biztonsági másolat készítése .pst fájlról” című részt.

Outlook korábbi verziójában

  1. Kattintson az Eszközök menü, Email Fiókok pontjára.

    Megjegyzés

    Előfordulhat, hogy néhány hálózaton ez a lehetőség nem érhető el. Előfordulhat, hogy a hálózati rendszergazda a fiókadatok védelme érdekében eltávolította ezt a lehetőséget. Ha nem látja az Email fiókok lehetőséget, segítségért lépjen kapcsolatba a hálózati rendszergazdával.

  2. Jelölje be a Létező e-mail fiókok megjelenítése vagy módosítása választógombot, majd kattintson a Tovább gombra.

  3. Tekintse meg Az új üzenet kézbesítése a következő helyre lehetőséget. Ha a mezőben a Postaláda szó és egy e-mail név található, az Outlook az Exchange-kiszolgálón lévő mappákban tárolja az adatokat. A biztonsági másolatok kezeléséről további információért lépjen kapcsolatba az Exchange Server rendszergazdájával.

Megjegyzés

Ha a mező a Személyes Mappa szavakat, illetve személyes mappa csoportok vagy .pst fájlok nevét tartalmazza, az Outlook a merevlemezen található .pst fájlban tárolja az új üzeneteket, névjegyeket, találkozókat és egyéb adatokat. Az adatok biztonsági mentéséhez, tekintse meg a Biztonsági másolat készítése .pst fájlról című részt.

A .pst fájlok adatainak exportálása

Ha csak néhány Outlook adatról szeretne biztonsági másolatot készíteni, létrehozhat egy új biztonsági .pst fájlt csak a menteni kívánt adatokról. Ez más néven a .pst fájladatok exportálása. Ez az eljárás például akkor lehet hasznos, ha néhány mappában fontos adatok találhatók, míg a nagyobb mappákban kevésbé fontosak. Exportálhatja csak a fontos mappákat vagy névjegyeket, és kihagyhatja például az Elküldött üzenetek mappát.

Outlook 2010 programban:

Egy adott mappa exportálásához, kövesse ezeket a lépéseket:

  1. Kattintson a Fájl lapfülre.
  2. Az Outlook beállításai ablakban, kattintson a Speciális lehetőségre.
  3. Válassza az Exportálás lehetőséget.
  4. Az Importálás és exportálás varázslóban, kattintson az Exportálás fájlba elemre, majd a Tovább gombra.
  5. Kattintson az Outlook adatfájl (.pst) elemre, majd a Tovább gombra.
  6. Jelölje ki az exportálni kívánt mappát, majd kattintson a Tovább gombra.
  7. Kattintson a Tallózás gombra, majd jelölje ki, hogy hová kívánja menteni az új .pst fájlt.
  8. Adjon meg egy tetszőleges nevet az új .pst fájlnak a Fájlnév mezőben, majd kattintson az OK gombra.
  9. Válassza a Befejezés lehetőséget.

Outlook korábbi verziójában

  1. Nyissa meg az Outlook alkalmazást.
  2. A Fájl menüben, válassza az Importálás és exportálás parancsot. Ha a parancs nem érhető el, vigye az egérmutatót a menü alján lévő sávnyilak fölé, majd kattintson az Importálás és exportálás parancsra.
  3. Jelölje ki az Exportálás fájlba elemet, majd kattintson a Tovább gombra.
  4. Jelölje ki a Személyes mappafájl (.pst) elemet, majd kattintson a Tovább gombra.
  5. Jelölje ki azt a mappát, ahova a .pst fájlt exportálni szeretné, majd kattintson a Tovább gombra.
  6. Kattintson a Tallózás gombra, majd jelölje ki, hogy hová kívánja menteni az új .pst fájlt.
  7. Adjon meg egy tetszőleges nevet az új .pst fájlnak a Fájlnév mezőben, majd kattintson az OK gombra.
  8. Válassza a Befejezés lehetőséget.

Megjegyzés

A mappaterv tulajdonságai közé tartoznak például az engedélyek, a szűrők, a leírások, az űrlapok és a nézetek. Ha egy .pst fájlból egy másikba szeretne elemeket exportálni, nincs szükség a tervtulajdonságok fenntartására.

A .pst fájlok importálása az Outlook programba

A .pst fájlról készült biztonsági másolattal visszaállíthatja az Outlook-adatokat, ha az eredeti .pst fájl megsérül vagy elveszik. A .pst fájlba mentett összes adat visszakerül az Outlook programba.

Outlook 2010 programban:

Kövesse ezeket a lépéseket az adatok visszaállításához vagy importálásához az Outlook programba:

  1. Kattintson a Fájl lapfülre.

  2. A Megnyitás kategóriában, kattintson az Importálás lehetőségre.

  3. Az Importálás és exportálás varázslóban, kattintson az Importálás más programból vagy fájlból elemre, majd a Tovább gombra.

  4. Kattintson az Outlook adatfájl (.pst) elemre, majd a Tovább gombra.

  5. Írja be az importálni kívánt .pst fájl elérési útját és nevét, majd kattintson a Tallózás gombra az importálni kívánt fájl kiválasztásához.

    Megjegyzés

    A Beállítások területen ajánlott az Ismétlődő elemek nem kerülnek importálásra lehetőségre kattintani, hacsak nem szeretné, hogy az importált adatok felváltsák vagy megkettőzzék az Outlook programban már megtalálható elemeket.

  6. Válassza a Tovább gombot.

  7. Válassza ki az importálni kívánt mappát. A .pst fájl összes elemének importálásához jelölje ki a hierarchia tetejét.

    Megjegyzés

    A legfelső mappát (ez általában a Személyes mappák, az Outlook adatfájl vagy a saját e-mail-cím) automatikusan kijelöli a rendszer. A Belső mappákat is elem alapértelmezés szerint ki van jelölve. A rendszer minden mappát importál a kijelölt mappa alatt

  8. Válassza a Befejezés lehetőséget.

Az Outlook korábbi verzióiban

Kövesse ezeket a lépéseket az adatok visszaállításához vagy importálásához az Outlook programba:

  1. Ha az importálni kívánt .pst fájl cserélhető eszközön található (például hajlékonylemezen, hordozható merevlemezen, CD-ROM-on, mágneskazettán vagy más tárolóeszközön), helyezze be vagy csatlakoztassa a tárolóeszközt, majd másolja a .pst fájlt a számítógép merevlemezére.

    A .pst fájl másolásakor biztosítsa, hogy az Írásvédett attribútum ne legyen bejelölve. Ha ez az attribútum be van jelölve, a következő hibaüzenetet kaphatja:

    A megadott eszköz, fájl vagy elérési út nem érhető el. Lehet, hogy törölték, használatban van, hálózati problémák akadtak, vagy nincs megfelelő hozzáférési engedélye. Zárjon be minden olyan alkalmazást ami ezt a fájlt használja, majd ismételje meg a műveletet.

    Ha ezt a hibaüzenetet kapja, törölje az Írásvédett attribútumot, majd másolja ismét a fájlt.

  2. Nyissa meg az Outlook alkalmazást.

  3. A Fájl menüben, válassza az Importálás és exportálás parancsot. Ha a parancs nem érhető el, vigye az egérmutatót a menü alján lévő sávnyilak fölé, majd kattintson az Importálás és exportálás parancsra.

  4. Kattintson az Importálás más programból vagy fájlból listaelemre, majd a Tovább gombra.

  5. Jelölje ki a Személyes mappafájl (.pst) elemet, majd kattintson a Tovább gombra.

  6. Írja be az importálni kívánt .pst fájl elérési útját és nevét, majd kattintson a Tovább gombra.

  7. Válassza ki az importálni kívánt mappát. A .pst fájl összes elemének importálásához jelölje ki a hierarchia tetejét.

  8. Válassza a Befejezés lehetőséget.

Az Outlook adatainak átvitele egyik számítógépről a másikra

A .pst fájlok két különböző számítógép közötti szinkronizálására nincs lehetőség. Áthelyezhet azonban Outlook-adatokat egy számítógépről egy másikra.

A „Biztonsági másolat készítése .pst fájlról” című rész utasításai szerint másolja a .pst fájlt CD-re, DVD-ROM-ra vagy más cserélhető adathordozóra, vagy másolja a fájlt másik számítógépre LAN/WAN kapcsolaton keresztül.

Megjegyzés

A.pst fájlokhoz való csatlakozás LAN/WAN kapcsolaton keresztül nem támogatott, hibát észlelhet, ha ilyen kapcsolaton keresztül próbál .pst fájlokhoz csatlakozni. Lásd: A személyes mappák LAN és WAN-kapcsolaton keresztüli használatának korlátai.

Hasznos lehet egy új, másodlagos .pst fájl létrehozása, amely csak az adatok átvitelére szolgál. Mentse az átvinni kívánt adatokat ebbe az új .pst fájlba, és hagyja ki az átvinni nem kívánt adatokat. Ha egy másodlagos .pst fájlt kell létrehoznia, amelyben az adatokat a két számítógép közötti átvitel vagy biztonsági mentés céljából tárolja, az alábbiak szerint járjon el:

Outlook 2010 programban:

  1. Kattintson a Fájl lapfülre.
  2. Az Információ kategóriában, kattintson a Fiókbeállítások gombra, majd a Fiókbeállítások lehetőségre.
  3. A Fiókbeállítások ablakban, kattintson az Adatfájlok fülre.
  4. Kattintson a Hozzáadás, az Outlook-adatfájl (.pst), majd az OK lehetőségre.
  5. Adjon egyedi nevet az új .pst fájlnak. Írja be például az Transfer.pst nevet, majd kattintson az OK gombra.
  6. Zárja be az Outlook programot.

Az Outlook korábbi verzióiban

  1. Mutasson a Fájl menü, Új pontjára, majd kattintson az Outlook-adatfájl parancsra.
  2. Adjon egyedi nevet az új .pst fájlnak. Írja be például az Transfer.pst nevet, majd kattintson az OK gombra.
  3. Írja be a Személyes mappafájl megjelenítendő nevét, és kattintson az OK gombra.
  4. Zárja be az Outlook programot.

Meglévő .pst fájl másolásához kövesse ezeket a lépéseket:

  1. A Biztonsági másolat készítése .pst fájlról című rész utasításai szerint készítsen biztonsági másolatot az átvinni kívánt .pst fájlról. Mentse a .pst fájl biztonsági másolatát egy CD-ROM-ra vagy más cserélhető adathordozóra.
  2. Másolja a biztonsági .pst fájlt a cserélhető adathordozóról a második számítógépre.
  3. Kövesse A .pst fájlok importálása az Outlook programba című rész lépéseit a .pst fájl importálásához a második számítógép Outlook programjába.

Biztonsági másolat készítése a személyes címjegyzékekről

A Személyes címjegyzék olyan e-mail-címeket és névjegyadatokat tartalmazhat, amely nem szerepel az Outlook címjegyzékében vagy névjegylistájában. Az Outlook címjegyzéke tárolható Exchange Server postaládában vagy .pst fájlban. A Személyes címjegyzék azonban egy különálló fájlt hoz létre, amely a merevlemezen található. Ezen címjegyzék biztonsági mentésének biztosításához hozzá kell adnia a biztonsági mentési folyamathoz az összes .pab kiterjesztésű fájlt.

Kövesse ezeket a lépéseket a Személyes címjegyzéket tartalmazó fájl megkereséséhez:

  1. Hajtsa végre a Windows verziójának megfelelő lépéseket az alábbiak közül.

    • Windows Vista esetén: Válassza a Start gombot.
    • Windows XP-ben, kattintson a Start menü Keresés parancsára.
    • Windows 95 és Windows 98-ban: kattintson a Start menü Keresés pontjára, és válassza a Fájlok vagy mappák lehetőséget.
    • Windows 2000 vagy Windows Edition (Én) esetén: Válassza a Start gombot, mutasson a Keresés pontra, majd válassza a Fájlok vagy mappák esetén lehetőséget.
  2. Írja be a *.pab kifejezést, majd nyomja meg az Enter billentyűt, vagy kattintson a Keresés most gombra.

    Jegyezze fel a .pab fájl helyét. A Sajátgép vagy a Windows Intéző használatával másolja a .pab fájlt a .pst fájl biztonsági másolatát tartalmazó adattárolóra.

Ezzel a biztonsági másolattal visszaállíthatja a Személyes címjegyzéket a számítógépére, vagy átviheti azt egy másik gépre. Kövesse ezeket a lépéseket a Személyes címjegyzék visszaállításához:

  1. Zárja be az összes üzenetkezelő programot, például az Outlook, a Microsoft Exchange vagy a Windows Messaging alkalmazást.

  2. Válassza a Start menü Futtatás parancsát. Írja be a vezérlő pult parancsot a Megnyitás mezőbe, majd nyomja le az Enter billentyűt. Ezzel megnyitja a Vezérlőpultot.

    Megjegyzés

    Ha megjelenik a Válasszon kategóriát képernyő, kattintson a Felhasználói fiókok gombra.

  3. Kattintson duplán a Posta ikonra.

  4. Válassza a Profilok megjelenítése gombot.

  5. Jelölje ki a megfelelő profilt, majd kattintson a Tulajdonságok gombra.

  6. Kattintson az E-mail fiókok elemre.

  7. Jelölje be az Új Címtár vagy Címjegyzék hozzáadása választógombot, majd kattintson a Tovább gombra.

  8. Jelölje be a További Címjegyzékek választógombot, majd kattintson a Tovább gombra.

  9. Válassza a Személyes címjegyzék lehetőséget, majd kattintson a Tovább gombra.

  10. Írja be a visszaállítani kívánt Személyes címjegyzék fájl elérési útját és nevét, majd kattintson az Alkalmaz, és az OK gombra.

  11. Kattintson a Bezárás, majd az OK gombra.

Megjegyzés

Az Outlook Címjegyzék szolgáltatás megkönnyíti a profil számára a Névjegyek mappa e-mail-címjegyzékként való használatát a Postafiókban, a Személyes mappa fájljban vagy a Nyilvános mappában. Az Outlook Címjegyzék önmagában nem tartalmazza a menteni kívánt adatokat.

A .pst fájlok biztonsági mentésének automatizálása a személyes mappák biztonsági mentésére szolgáló eszközzel

A Microsoft közzétett egy segédprogramot, amely lehetővé teszi a személyes mappafájlok (.pst) biztonsági mentésének automatizálását. A Személyes mappa biztonsági mentése segédprogramról további információt itt talál: Az e-mailek biztonsági mentése.

Az Outlook beállításait tartalmazó fájlok biztonsági mentése

Amennyiben testre szabott beállításokat, például eszköztár-beállításokat és kedvenceket használ, és egy másik számítógépen is szeretné alkalmazni, vagy a saját gépén vissza kívánja állítani ezeket, az alábbi fájlokról célszerű biztonsági másolatot készíteni:

  • Outcmd.dat: Ez a fájl tárolja az eszköztár és a menü beállításokat.

  • ProfileName.fav: Ez a Kedvenceket tartalmazó fájl, amely tartalmazza az Outlook pult beállításait (ez csak az Outlook 2002 és régebbi verziókra vonatkozik).

  • ProfileName.xml: Ez a fájl a Navigációs ablaktábla beállításait tartalmazza (ez csak az Outlook 2003 és újabb verziókra vonatkozik).

  • ProfilNév.nk2: Ez a fájl tárolja a Beceneveket az Automatikus kiegészítés szolgáltatáshoz.

  • Aláírás fájlok: Mindegyik aláírásnak saját fájlja van, és ugyanazt a nevet használja, mint a létrehozásához használt aláírás. Ha például létrehoz egy SajátAláírás nevű aláírást, a következő fájlok jönnek létre az Aláírások mappában:

    • MySig.htm: Ez a fájl tárolja a HTML formátumú automatikus aláírást.
    • MySig.rtf: Ez a fájl tárolja a Microsoft Outlook Rich Text Format (RTF) formátumú automatikus aláírást.
    • MySig.txt: Ez a fájl tárolja az egyszerű szöveg formátumú automatikus aláírást.

    Az aláírásfájlok helye a futtatott Windows verziótól függ. Ezzel a listával keresheti meg a megfelelő helyet:

    • Windows Vista vagy Windows 7 esetén: Meghajtó\felhasználók\Felhasználónév\appdata, ahol a Meghajtó jelöli az Outlook programot tartalmazó meghajtót, és a Felhasználónév jelzi azt a felhasználói nevet, amely alatt az Outlook programot telepítette.
    • Windows XP vagy Windows 2000 esetén: Meghajtó\Documents and Settings\Felhasználónév\Local Settings\Application Data\Microsoft\Outlook, ahol a Meghajtó jelöli az Outlook programot tartalmazó meghajtót, és a Felhasználónév jelzi azt a felhasználói nevet, amely alatt az Outlook programot telepítette.
    • WIndows 98 vagy Windows Millenium Edition esetén: Meghajtó\Windows\Local Settings\Application Data, ahol a Meghajtó jelöli az Outlook programot tartalmazó meghajtót.

Megjegyzés

Ha e-mail szerkesztőként a Microsoft Word programot használja, az aláírásokat a Normal.dot fájl tartalmazza automatikus szövegtár elemként. Erről a fájlról is készítsen biztonsági másolatot.

A személyes mappafájlok nevének és helyének meghatározása

Microsoft Outlook 2010

  1. Indítsa el az Outlook 2010 alkalmazást.

  2. Kattintson a menüszalag Fájl fülére, majd a menüben kattintson az Információ fülre.

  3. Kattintson a Fiókbeállítások fülre.

  4. Kattintson ismét a Fiókbeállítások fülre.

  5. Kattintson az Adatfájlok gombra.

    Megjegyzés

    Jegyezze fel a .pst fájl elérési útját és fájlnevét. A C:\Exchange\Postafiók.pst bejegyzés például egy Postafiók.pst nevű, a C meghajtó Exchange mappájában található .pst fájlra utal.

  6. Kattintson a Bezárás, majd az OK gombra, majd a Fájl menü Kilépés és kijelentkezés parancsára kattintva lépjen ki az Outlook alkalmazásból.

Microsoft Office Outlook 2002 és Microsoft Office Outlook 2007

  1. Indítsa el az Outlookot.

  2. Kattintson az Eszközök menü, Beállítások parancsára.

  3. Kattintson a Levelezés beállításai lap Adatfájlok gombjára.

    Megjegyzés

    a .pst fájl elérési útja és fájlneve. A C:\Exchange\Postafiók.pst bejegyzés például egy Postafiók.pst nevű és a C meghajtó Exchange mappájában található .pst fájlra utal.

  4. Kattintson a Bezárás, majd az OK gombra, majd a Fájl menü Kilépés és kijelentkezés parancsára kattintva lépjen ki az Outlook alkalmazásból.

A személyes mappafájl másolása

  1. Mutasson a Start menü Programok pontjára, majd válassza a Windows Intéző parancsot.
  2. Keresse meg a .pst fájlt a korábban feljegyzett elérési úton.
  3. Másolja a .pst fájlt a kívánt helyre.

A fájl vagy mappa másolásával kapcsolatos további információk:

  1. Kattintson a Start menü Súgó parancsára.
  2. Kattintson a Keresés fülre, majd írja be a másolás kifejezést.
  3. A Megjelenítendő témakör kiválasztása mezőben, válassza a Fájl vagy mappa másolása vagy áthelyezése lehetőséget.

Az Outlook beállítása új személyes mappafájl használatára

Microsoft Outlook 2010

  1. Nyissa meg az Outlook 2010 alkalmazást.

  2. Kattintson a menüszalag Fájl fülére, majd a menüben kattintson az Információ fülre.

  3. Kattintson a Fiókbeállítások fülre, majd kattintson ismét a Fiókbeállítások lehetőségre.

  4. Az Adatfájlok lapon kattintson a Hozzáadás gombra.

  5. A Fájl típusa területen válassza az Outlook-adatfájl (*.pst) lehetőséget.

  6. Keresse meg a .pst fájlt az új elérési helyén, majd kattintson az OK gombra.

  7. Jelölje ki a .pst fájlt, majd kattintson a Beállítás alapértelmezettként lehetőségre.

  8. Ha ez az e-mailek alapértelmezett kézbesítési helye, megjelenik a következő üzenet:

    Megváltoztatta az e-mailek alapértelmezett kézbesítési helyét. Ezzel megváltozik a Beérkezett üzenetek, a Naptár és más mappák helye. A módosítások az Outlook legközelebbi indításakor lépnek érvénybe.

  9. Kattintson az OK gombra.

  10. Kattintson A személyes mappafájl nevének és helyének meghatározása című rész 4. lépésében azonosított .pst fájlra, majd kattintson az Eltávolítás gombra a helyi .pst fájl profilból történő eltávolításához.

  11. Kattintson az Igen, majd a Bezárás gombra, végül az OK gombra lépve zárja be az összes párbeszédpanelt.

  12. Kattintson a Fájl menü Kilépés parancsára.

  13. Indítsa újra az Outlook programot.

A profil ezt követően már az új elérési úton található .pst fájlra mutat. Az Outlook megnyitja az új .pst fájlt, így a régi .pst fájl pedig törölhető a régi helyéről.

Microsoft Office Outlook 2003 és Microsoft Office Outlook 2007

  1. Nyissa meg az Outlook alkalmazást.

  2. Kattintson az Eszközök menü, Beállítások parancsára.

  3. Kattintson a Levelezés beállításai lap E-mail fiókok gombjára, még abban az esetben is, ha nincs megadva e-mail fiók.

  4. Az Adatfájlok lapon kattintson a Hozzáadás gombra.

  5. Kattintson az Office Outlook Személyes mappafájl (.pst) elemre, majd az OK gombra.

  6. Keresse meg a .pst fájlt az új elérési úton, majd kattintson kétszer az OK gombra.

  7. Kattintson a Beállítás alapértelmezettként elemre.

  8. Ha ez az e-mailek alapértelmezett kézbesítési helye, megjelenik a következő üzenet:

    Megváltoztatta az e-mailek alapértelmezett kézbesítési helyét. Ezzel megváltozik a Beérkezett üzenetek, a Naptár és más mappák helye. A módosítások az Outlook legközelebbi indításakor lépnek érvénybe.

  9. Kattintson az OK gombra.

  10. Kattintson „A személyes mappafájl nevének és helyének meghatározása” című rész 4. lépésében azonosított .pst fájlra, majd kattintson az Eltávolítás gombra a helyi .pst fájl profilból történő eltávolításához.

  11. Kattintson az Igen, majd a Bezárás gombra, végül az OK gombra lépve zárja be az összes párbeszédpanelt.

  12. Kattintson a Fájl menü Kilépés parancsára.

  13. Indítsa újra az Outlook programot.

Ha a .pst fájl az e-mailek alapértelmezett kézbesítési helye, megjelenik a következő üzenet:

Ebben a felhasználói profilban az üzenetek kézbesítési helye megváltozott. A művelet befejezéséhez szükséges lehet a régi Outlook mappák tartalmának átmásolása az új Outlook mappákba. A kézbesítési hely megváltoztatásáról további ismertetést olvashat a Microsoft Outlook súgóban. Lehet, hogy nem fog működni az Outlook pult néhány hivatkozása. Szeretné, hogy az Outlook létrehozza újra a hivatkozásait? Minden egyénileg létrehozott hivatkozás eltávolításra kerül.

Az Igen gombra kattintva frissítse az Outlook pult hivatkozásait oly módon, hogy azok az új .pst fájl elérési útjára mutassanak, vagy kattintson a Nem gombra, ha azt szeretné, hogy a hivatkozások továbbra is az eredeti helyi .pst fájlra mutassanak.

A profil ezt követően már az új elérési úton található .pst fájlra mutat. Az Outlook megnyitja az új .pst fájlt, a régi .pst fájl pedig törölhető.

Microsoft Office Outlook 2002

  1. Nyissa meg az Outlook alkalmazást.

  2. Kattintson az Eszközök menü, Beállítások parancsára.

  3. Kattintson a Levelezés beállításai lap E-mail fiókok gombjára még abban az esetben is, ha nincs megadva e-mail fiók.

  4. Jelölje be a Létező e-mail fiók megjelenítése vagy módosítása választógombot, majd kattintson a Tovább gombra.

  5. Kattintson az Új Outlook adatfájl gombra.

  6. A Tárterület típusok csoportban, válassza a Személyes mappák fájl (.pst) lehetőséget, majd kattintson az OK gombra.

  7. Keresse meg a .pst fájlt új elérési útját a mappák közt, majd kattintson kétszer az OK gombra.

  8. Az Új levél kézbesítése az alábbi helyre legördülő listában, kattintson az újonnan hozzáadott Személyes mappák elemre, majd kattintson a Befejezés gombra.

  9. Ha ez az e-mailek alapértelmezett kézbesítési helye, megjelenik a következő üzenet:

    Megváltoztatta az e-mailek alapértelmezett kézbesítési helyét. Ezzel megváltozik a Beérkezett üzenetek, a Naptár és más mappák helye. A módosítások az Outlook legközelebbi indításakor lépnek érvénybe.

  10. Kattintson az OK gombra.

  11. Kattintson a Levelezés beállításai lap, Adatfájlok gombjára.

  12. Kattintson A személyes mappafájl nevének és helyének meghatározása című rész 4. lépésében azonosított .pst fájlra, majd kattintson az Eltávolítás gombra a helyi .pst fájl profilból történő eltávolításához.

  13. Kattintson a Bezárás gombra, majd az OK gombra lépve zárja be az összes párbeszédpanelt.

  14. Kattintson a Fájl menü Kilépés parancsára.

  15. Indítsa újra az Outlook programot.

Ha a .pst fájl az e-mailek alapértelmezett kézbesítési helye, megjelenik a következő üzenet:

Ebben a felhasználói profilban az üzenetek kézbesítési helye megváltozott. A művelet befejezéséhez szükséges lehet a régi Outlook-mappák tartalmának átmásolása az új mappákba. A kézbesítési hely megváltoztatásáról további ismertetést olvashat a Microsoft Outlook súgóban. Lehet, hogy nem fog működni az Outlook pult néhány hivatkozása. Kívánja, hogy az Outlook újra létrehozza a hivatkozásait? Minden egyénileg létrehozott hivatkozása eltávolításra kerül.

Az Igen gombra kattintva frissítse az Outlook pult hivatkozásait oly módon, hogy azok az új .pst fájl elérési útjára mutassanak, vagy kattintson a Nem gombra, ha azt szeretné, hogy a hivatkozások továbbra is az eredeti helyi .pst fájlra mutassanak.

A profil ezt követően már az új elérési úton található .pst fájlra mutat. Az Outlook megnyitja az új .pst fájlt, a régi .pst fájl pedig törölhető.

További információ

Ha a fenti módszerek egyike sem segített, érdemes lehet segítséget kérni valakitől. Ha Exchange-kiszolgálóval használja az Outlook programot, kapcsolatba léphet az Exchange-kiszolgáló rendszergazdájával. Azt is megteheti, hogy további megoldásokért felkeresi a Microsoft ügyfél támogatási szolgáltatásokat nyújtó webhelyét. Néhány a Microsoft ügyfél támogatási szolgálatának webhelyén nyújtott szolgáltatások közül:

Műszaki tanácsadási információk és segítsd magad eszközök keresése Microsoft termékekhez

Ha a Microsoft fenti webhelyeinek tanulmányozása után további kérdései vannak, vagy nem talál megoldást a problémájára a Microsoft támogatási webhelyén, lépjen kapcsolatba a Microsoft ügyfélszolgálattal.