"AADSTS65005" hibaüzenet jelenik meg, amikor megpróbál bejelentkezni a Microsoft Cloud Servicesbe

Jelenségek

Ha vállalati alkalmazással jelentkezik be vagy hitelesít valamelyik Microsoft-Cloud Services( például Microsoft 365, Microsoft Intune, Microsoft Dynamics, Microsoft Power BI vagy Microsoft Azure), vagy Microsoft Entra ID összevont katalógusbeli alkalmazásokba, a következő hibaüzenet jelenik meg:

AADSTS65005: Az ügyfélalkalmazás hozzáférést kért az erőforráshoz. Ez a kérés nem sikerült, mert az ügyfél nem adta meg ezt az erőforrást a requiredResourceAccess listában.

A probléma oka

Ez a probléma azért fordul elő, mert előfordulhat, hogy a vállalat alkalmazása nincs regisztrálva a Microsoft Entra ID, vagy nem a megfelelő engedélyekkel rendelkezik.

Megoldás

A probléma megoldásához használja az alábbi erőforrások egyikét az elérni kívánt szolgáltatásoktól függően:

További információ

Az alkalmazás Microsoft Entra ID való regisztrálásával kapcsolatos további információkért tekintse meg a Microsoft következő webhelyét:

Alkalmazások integrálása Microsoft Entra ID