"AADSTS65005" hibaüzenet jelenik meg, amikor megpróbál bejelentkezni a Microsoft Cloud Servicesbe
Jelenségek
Ha vállalati alkalmazással jelentkezik be vagy hitelesít valamelyik Microsoft-Cloud Services( például Microsoft 365, Microsoft Intune, Microsoft Dynamics, Microsoft Power BI vagy Microsoft Azure), vagy Microsoft Entra ID összevont katalógusbeli alkalmazásokba, a következő hibaüzenet jelenik meg:
AADSTS65005: Az ügyfélalkalmazás hozzáférést kért az erőforráshoz. Ez a kérés nem sikerült, mert az ügyfél nem adta meg ezt az erőforrást a requiredResourceAccess listában.
A probléma oka
Ez a probléma azért fordul elő, mert előfordulhat, hogy a vállalat alkalmazása nincs regisztrálva a Microsoft Entra ID, vagy nem a megfelelő engedélyekkel rendelkezik.
Megoldás
A probléma megoldásához használja az alábbi erőforrások egyikét az elérni kívánt szolgáltatásoktól függően:
- Microsoft 365: Az alkalmazás manuális regisztrálása a Microsoft Entra ID, hogy hozzáférhessen a Microsoft 365 API-khoz
- Dynamics CRM: Alkalmazás regisztrálása a Dynamics CRM-hez
- Összevont egyszeri bejelentkezésre konfigurált katalógusbeli alkalmazásba való bejelentkezéssel kapcsolatos problémák
További információ
Az alkalmazás Microsoft Entra ID való regisztrálásával kapcsolatos további információkért tekintse meg a Microsoft következő webhelyét:
Visszajelzés
https://aka.ms/ContentUserFeedback.
Hamarosan elérhető: 2024-ben fokozatosan kivezetjük a GitHub-problémákat a tartalom visszajelzési mechanizmusaként, és lecseréljük egy új visszajelzési rendszerre. További információ:Visszajelzés küldése és megtekintése a következőhöz: