Az elemek újra jelennek meg egy felhasználó postaládájában, vagy duplikálódnak az archív postaládában, ha az IMAP-áttelepítés során engedélyezve van egy archiválási szabályzat

Eredeti tudásbáziscikk száma: 2783045

Probléma

A Microsoft 365-ben a felhasználók az alábbi tünetek egyikét vagy mindkettőt tapasztalhatják:

  • A várhatóan archiválni kívánt elemek a Beérkezett üzenetek mappában jelennek meg a Microsoft Outlookban és a Outlook Web App.
  • Az elemek duplikálva vannak az archív postaládában.

A probléma oka

Ez a probléma akkor fordul elő, ha engedélyezte az üzenetkezelési rekordkezelési (MRM) adatmegőrzési házirendet az elemek archiválásához a postaládából, és aktív IMAP-áttelepítési köteg fut az elemek postaládába való áttelepítéséhez.

Az IMAP-áttelepítési folyamat nem tudja észlelni az archív postaládát. Ez azt jelenti, hogy a már archivált elemeket úgy kezeli a rendszer, mintha hiányoznak az elsődleges postaládából. Ezért ezeket az elemeket a rendszer újra migrálja. Ez úgy jelenik meg, mintha az elsődleges postaláda elemei visszakerültek volna az archív postaládából.

Ha az MRM-szabályzat a feltétel felderítése előtt újra fut, az újraszinkronizálást követően az elemek átkerülnek az archív postaládába. Ezért a duplikált elemek megjelennek az archív postaládában.

Megoldás

A probléma megoldásához használja az alábbi módszerek egyikét:

  • Tiltsa le az archiválási szabályzatot, amíg az IMAP-áttelepítési folyamat be nem fejeződik.
  • Állítsa le a migrálási köteget, hogy ne lehessen több ismétlődő elemet létrehozni. Emellett manuálisan kell eltávolítania a duplikált elemeket a postaládából. Vagy törölje a postaládát, majd migrálja a Microsoft 365-be.

További információ

A jelenség szándékos. Az adatmigrálás a forráspostaládából a célpostaládára másolja az összes elemet.