A Microsoft 365-előfizetés automatikus licencmegújítása meghiúsul, ha a heartbeatcache nem megfelelő helyen van

Jelenségek

Amikor az O365 fizetős előfizetése megpróbál megújítani, a licenc meghiúsul, és végül egy piros sáv jelenik meg, amely szerint az előfizetés nem rendelkezik licenccel.

1. üzenet: Nem sikerült ellenőrizni az előfizetést

Nem sikerült ellenőrizni a Microsoft 365-előfizetését, ezért az <alkalmazás> legtöbb funkciója le lett tiltva. Győződjön meg arról, hogy csatlakozik az internethez, és indítsa újra az alkalmazást.

Képernyőkép a Nem sikerült az előfizetés ellenőrzése üzenetről.

2. üzenet: Alkalmazás (nem licencelt termék)

Képernyőkép az Alkalmazás nem licencelt termék üzenetéről.

A probléma oka

A HeartbeatCache.xml fájl nem a megfelelő mappában található.

Megoldás

A probléma megoldásához törölje a heartbeatcache.xml fájlt az alábbi lépésekkel.

  1. Lépjen ki az összes Office-alkalmazásból.

  2. Tallózással keresse meg a következőt: "C:\Program Files\Microsoft Office 15\root\vfs\Common AppData\microsoft\office\Heartbeat"

  3. A HeartbeatCache.xml fájl törlése

  4. Indítsa el az egyik Office-alkalmazást, és a fájl automatikusan a várt natív mappahelyet helyezi el.