Az Office 365-előfizetés automatikus licenc-megújítása sikertelen, ha heartbeatcache hibás helyen van

Megjegyzés

Az Office 365 ProPlus átnevezésre került Microsoft 365 Vállalati alkalmazásokra. A változásról további információért olvassa el ezt a blogbejegyzést.

Jelenségek

Amikor megkísérli megújítani az O365 fizetős előfizetését, a licenc sikertelen lesz, és végül egy piros sáv jelenik meg, amely arról jelzi, hogy az előfizetés nem licencelt.

  1. üzenet: Nem sikerült az előfizetés ellenőrzése

Nem sikerült ellenőrizni az Office 365-előfizetését, ezért a legtöbb funkció le lett tiltva. Ellenőrizze, hogy kapcsolódik-e az internethez, és indítsa újra az alkalmazást.

termékinformációk

  1. üzenet: Alkalmazás (nem licencelt termék)

nem licencelt termék

A probléma oka

A HeartbeatCache.xml fájl nem a megfelelő mappában található.

Megoldás

A probléma megoldásához törölje heartbeatcache.xml fájlt az alábbi lépésekkel.

  1. Lépjen ki az összes Office-alkalmazásból.

  2. Tallózással keresse meg a következőt: "C:\Program Files\Microsoft Office 15\root\vfs\Common AppData\microsoft\office\Heartbeat"

  3. A HeartbeatCache.xml törlése

  4. Indítsa el az egyik Office-alkalmazást, és a fájl automatikusan elhelyezi a várt natív mappahelyet.