Si verifica un errore durante il tentativo di salvare un mapping di verifica a livello di cartella in Microsoft Dynamics 365

In questo articolo viene fornita una soluzione per il problema che potrebbe essere visualizzato un errore quando si tenta di salvare un mapping di verifica a livello di cartella in Microsoft Dynamics 365.

Si applica a:   Microsoft Dynamics 365 Customer Engagement Online
Numero KB originale:   4510948

Sintomi

Quando si tenta di salvare un mapping di verifica a livello di cartella in Microsoft Dynamics 365, si verifica l'errore seguente:

Si è verificato un errore durante il salvataggio della Exchange e dei mapping di Dynamics 365.

Causa

Questo errore può verificarsi se l'utente non dispone di privilegi sufficienti per l'entità Cartella di verifica automatica delle cassette postali.

Risoluzione

Per correggere il problema, attenersi alla procedura seguente:

  1. Accedere all'applicazione Web di Microsoft Dynamics 365 come utente con il ruolo di sicurezza Amministratore di sistema.
  2. Passare a Impostazioni, Sicurezza, Ruoli di sicurezza.
  3. Aprire il ruolo di sicurezza assegnato all'utente che ha riscontrato questo problema.
  4. Selezionare la scheda Gestione aziendale.
  5. Verificare che il ruolo includa l'accesso a livello di utente per Create, Read, Write e Append nell'entità Mailbox Auto Tracking Folder.
  6. Selezionare il pulsante Salva.