Non è possibile trovare alcune azioni eseguite nel log attività di Azure Active Directory

Sintomi

Sono state eseguite alcune azioni nel portale di Azure e si prevedeva la visualizzazione dei log di controllo per tali azioni nel pannello Activity logs > Audit Logs, ma non è possibile trovarli.

Creazione di report

Causa

Le azioni non vengono visualizzate immediatamente nel log di controllo delle attività. La visualizzazione dei log di controllo nel portale può richiedere tra i 15 minuti e un'ora, a partire dal momento in cui viene eseguita l'azione.

Risoluzione

Attendere tra 15 minuti e un'ora e verificare se le azioni vengono visualizzate nel log. Se non vengono ancora visualizzate, creare un ticket di supporto e il problema verrà esaminato.

Passaggi successivi

Vedere Domande frequenti sulla creazione di report in Azure Active Directory.