Viene visualizzato un messaggio di errore "0x80041015" quando si tenta di avviare un'applicazione di Office

Sintomi

Quando si tenta di avviare un programma Microsoft 365, viene visualizzato il messaggio di errore seguente:

Sorry, we ran into a problem While trying to install the product key.

If this keeps happening, you should try repairing your office product.

System error: 0x80041015

Causa

Questo problema può verificarsi quando si verificano tutte le condizioni seguenti:

  • Un prodotto Office è stato attivato prima dell'installazione dell'aggiornamento pubblico di maggio.
  • Si è verificato un tentativo di aggiungere un altro prodotto Office (ad esempio Microsoft Visio, OneDrive for Business o Microsoft 365) o di reinstallare un prodotto Office nello stesso computer dopo l'installazione dell'aggiornamento pubblico di maggio.

Risoluzione

Informazioni a portata di clic

È stata pubblicata un'immagine a portata di clic aggiornata di Office 2013 che risolve anche questo problema. Per ottenere l'immagine e per altre informazioni, vedere l'articolo di blog del team di progettazione sostenuto di Microsoft Office seguente:

Aggiornamento C2R - Maggio 2014