Outlook continua a provare a inviare un messaggio inesistente mentre la cartella Posta in uscita mostra zero messaggi

Sintomi

Quando si usa Outlook si verificano uno o più dei problemi seguenti:

  • Outlook visualizza continuamente un messaggio come "Invio del messaggio 4 di 6" nella barra di stato anche se non sono presenti messaggi di posta elettronica in coda. Inoltre, Outlook smette di rispondere quando si tenta di chiuderlo. Ad esempio, viene visualizzato il messaggio seguente nella barra di stato:

    Screenshot della barra di stato di Outlook, che visualizza un messaggio: Invio del messaggio 4 di 6.

    È anche possibile che venga visualizzato un messaggio di errore simile al seguente:

    Errore dell'attività 'user@example.com - Invio' segnalato (0x8004210b): 'Timeout dell'operazione in attesa di una risposta dal server di invio (SMTP). Se si continua a ricevere questo messaggio, contattare l'amministratore del server o il provider di servizi Internet (ISP). Il server ha risposto: 550 5.1.0 <> mittente rifiutato. AUP#O-1580'

    Screenshot della finestra di dialogo Stato di invio/ricezione di Outlook che visualizza un errore di invio.

  • Viene continuamente richiesto di accedere alla posta elettronica Internet.

  • Outlook visualizza un numero accanto alla cartella Posta in uscita (ad esempio: Posta in uscita [4]) anche se non sono presenti messaggi nella posta in uscita.

Causa

Questi problemi sono causati da una ricevuta di lettura bloccata in corso e che Outlook continua a tentare di inviare di nuovo.

Soluzione alternativa

Usare lo strumento MFCMAPI per eliminare i messaggi bloccati. A tal fine, attenersi alla seguente procedura:

Importante

Assicurarsi che Outlook sia chiuso durante questa procedura.

Nota

Se è installata la versione a 64 bit di Outlook, è necessario installare la build a 64 bit dello strumento MFCMAPI.

  1. Scaricare e installare lo strumento MFCMAPI.
  2. Aprire lo strumento MFCMAPI e quindi selezionare OK.
  3. Selezionare la scheda Sessione e quindi selezionare l'opzione Accesso .
  4. Nella finestra visualizzata selezionare il profilo di Outlook e quindi selezionare il pulsante OK .
  5. Fare doppio clic sull'account che sta riscontrando i problemi (mostra una piccola icona cilindrica accanto al nome).
  6. Fare clic con il pulsante destro del mouse su Cassetta postale radice e selezionare l'opzione Apri sommario .
  7. Nella finestra successiva esaminare le colonne, ad esempio From, To e Subject. In Oggetto, se viene visualizzato un elemento denominato Read o se viene visualizzato un messaggio con "Read" come oggetto, selezionare tale elemento e quindi selezionare Actions Submit Abort submit ( Invia>l'invio>interrompi invio).
  8. Fare clic con il pulsante destro del mouse sull'opzione Elimina messaggio , selezionare Eliminazione permanente passando DELETE_HARD_DELETE opzione (irrecuperabile) e quindi selezionare OK.
  9. Se non è possibile fare clic con il pulsante destro del mouse sull'opzione Elimina messaggio , eliminare il messaggio che contiene l'oggetto della ricevuta di lettura.
  10. Ripetere i passaggi da 6 a 9 per ogni ricevuta di lettura che è necessario eliminare.
  11. Riavviare Outlook e controllarne il comportamento.