I comandi di menu e altri tasti di scelta rapida (Oracle a SQL)Menu commands and other shortcut keys(Oracle To SQL)

Nelle sezioni seguenti vengono descritti i tasti di scelta rapida per accedere ai comandi di menu e altri tasti di scelta rapida utilizzati in diverse finestre di dialogo di SSMA per l'applicazione Oracle.The following sections describe the keyboard shortcuts to access menu commands and other shortcut keys used in various dialog boxes of SSMA for Oracle application.

Comandi del menu fileFile menu commands

Per accedere dal menu File, tasto di scelta rapida utilizzato è ALT + F. La tabella seguente descrive la tastiera tasti di scelta rapida consentono di accedere alle voci di menu nel menu File.To access File menu, the keyboard shortcut used is ALT + F. The following table describes the keyboard shortcuts used to access menu items under File menu.

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Visualizzare la finestra di dialogo Nuovo progetto.Display the new project dialog box. ALT + F + NALT + F + N
Visualizzare la finestra di dialogo Apri progetto.Display the open project dialog box. ALT + F + OALT + F + O
Chiudere il progetto corrente.Close the current project. ALT + F + CALT + F + C
Il salvataggio di visualizzare la finestra di dialogo di progetto.Display the save project dialog box. ALT + F + SALT + F + S
Visualizzare la connessione o riconnettersi alla finestra di dialogo Oracle.Display the connect or reconnect to Oracle dialog box. ALT + F + TALT + F + T
Visualizzare la connessione o riconnettersi alla finestra di dialogo di SQL Server o SQL Azure.Display the connect or reconnect to SQL Server or SQL Azure dialog box. ALT + F + QALT + F + Q
Accedere ai progetti recenti.Access recent projects. ALT + F + PALT + F + P
Uscire dall'applicazione di SSMA.Exit SSMA application. ALT + F + XALT + F + X

Modificare i comandi di menuEdit menu commands

Per accedere dal menu Modifica, il tasto di scelta rapida utilizzato è ALT + E. Nella tabella seguente vengono descritti i tasti di scelta rapida per accedere alle voci di menu nel menu di modifica.To access Edit menu, the keyboard shortcut used is ALT + E. The following table describes the keyboard shortcuts used to access menu items under Edit menu.

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Tagliare il testo selezionato negli Appunti.Cut selected text to the clipboard. ALT + E + T o CTRL + XALT + E + T or CTRL + X
Copiare il testo selezionato negli Appunti.Copy selected text to the clipboard. ALT + E + C o CTRL + CALT + E + C or CTRL + C
Incollare il testo dagli Appunti aggiunto più di recente.Paste the most recently added text from the clipboard. ALT + E + P o CTRL + VALT + E + P or CTRL + V
Consente di annullare l'ultima azione.Undo the last action. ALT + E + U o CTRL + ZALT + E + U or CTRL + Z
Ripristinare o ripetere un'azione.Redo or repeat an action. ALT + E + R o CTRL + YALT + E + R or CTRL + Y
Visualizzare la finestra di dialogo Gestisci segnalibri.Display the manage bookmarks dialog box. ALT + E + B o CTRL + XALT + E + B or CTRL + X
Vai alla rigaGo to line ALT + E + C o CTRL + GALT + E + G or CTRL + G
Salvare le modifiche apportate all'istruzione.Save the changes done to statement. ALT + E + S oppure CTRL + SALT + E + S or CTRL + S
Sottomenu Trova di accesso.Access find submenu. ALT + E + FALT + E + F
Trova o ricerca rapida.Find or quick find. ALT + E + F + F o CTRL + FALT + E + F + F or CTRL + F
Visualizzare la finestra di dialogo Ricerca avanzata.Display the advanced search dialog box. ALT + E + F + A o ALT + F12ALT + E + F + A or ALT + F12
Avviare informazioni rapide.Launch quick info. ALT + E + F + I o CTRL + MAIUSC + spazioALT + E + F + I or CTRL + SHIFT + SPACE
Vai a dichiarazione.Go to declaration. ALT + E + F + G o F12ALT + E + F + G or F12
Trova precedente.Find previous. ALT + E + F + P o CTRL + MAIUSC + F3ALT + E + F + P or CTRL + SHIFT + F3
Trova successivoFind next ALT + E + F + N o CTRL + F3ALT + E + F + N or CTRL + F3

Comandi del menu VisualizzaView menu commands

Per accedere dal menu Visualizza, il tasto di scelta rapida utilizzato è ALT + V. La tabella seguente descrive la tastiera tasti di scelta rapida utilizzati per accedere alle voci di menu nel menu Visualizza.To access View menu, the keyboard shortcut used is ALT + V. The following table describes the keyboard shortcuts used to access menu items under View menu.

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Sincronizzare le finestre di esplorazione dei metadati.Synchronize metadata explorers. ALT + V + ZALT + V + Z
Mostra struttura.Show tree. ALT + V + H o CTRL + TALT + V + H or CTRL + T
Mostra parte di origine.Show source part. ALT + V + SALT + V + S
Mostra parte di destinazione.Show target part. ALT + V + TALT + V + T
Mostra riquadro elenco errori.Show error list pane. ALT + V + E o CTRL + EALT + V + E or CTRL + E
Mostra riquadro di output.Show output pane. ALT + V + O o CTRL + OALT + V + O or CTRL + O
Sottomenu layout di accesso.Access layouts submenu. ALT + V + LALT + V + L
Aggiungere il layout corrente.Add current layout. ALT + V + L + AALT + V + L + A
Selezionare il layout predefinito.Select default layout. ALT + V + L + D o CTRL + ALT + 1ALT + V + L + D or CTRL + ALT + 1
Selezionare senza layout delle finestre di esplorazione.Select without explorers layout. ALT + V + L + W o CTRL + ALT + 2ALT + V + L + W or CTRL + ALT + 2
Visualizzare la finestra di dialogo Gestisci layout.Display the manage layouts dialog box. ALT + V + L + MALT + V + L + M

Comandi del menu StrumentiTools menu commands

Per accedere dal menu Strumenti, il tasto di scelta rapida utilizzato è ALT + T. La tabella seguente descrive la tastiera tasti di scelta rapida consentono di accedere alle voci di menu nel menu Strumenti.To access Tools menu, the keyboard shortcut used is ALT + T. The following table describes the keyboard shortcuts used to access menu items under Tools menu.

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Creazione di report.Create report. ALT + T + CALT + T + C
Converti schema.Convert schema. ALT + T + N o CTRL + RALT + T + N or CTRL + R
Aggiornamento dal database Oracle.Refresh from Oracle database. ALT + T + RALT + T + R
Eseguire la sincronizzazione con database di SQL Server o SQL Azure.Synchronize with SQL Server or SQL Azure database. ALT + T + SALT + T + S
Salvare come script.Save as script. ALT + T + AALT + T + A
La migrazione dei dati.Migrate data. ALT + T + MALT + T + M
Interrompere l'operazione corrente.Stop the current operation. ALT + T + OALT + T + O
Visualizzare la finestra di dialogo Impostazioni globali.Display the global settings dialog box. ALT + T + GALT + T + G
Visualizzare la finestra di dialogo delle impostazioni del progetto.Display the project settings dialog box. ALT + T + PALT + T + P
Visualizzare la finestra di dialogo Impostazioni progetto predefinito.Display the default project settings dialog box. ALT + T + JALT + T + J

Comandi di menu testerTester menu commands

Per accedere menu Tester, il tasto di scelta rapida utilizzato è ALT + S. La tabella seguente descrive la tastiera tasti di scelta rapida consentono di accedere alle voci di menu nel menu di Tester.To access Tester menu, the keyboard shortcut used is ALT + S. The following table describes the keyboard shortcuts used to access menu items under Tester menu.

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Visualizzare la finestra di dialogo Creazione guidata test case.Display the test case wizard dialog box. ALT + S + NALT + S + N
Visualizzare il repository del test case, finestra di dialogo.Display the repository of test cases dialog box. ALT + S + CALT + S + C
Visualizzare il repository della finestra di dialogo risultati di test.Display the repository of test results dialog box. ALT + S + RALT + S + R
Sottomenu di gestione dei backup di accesso Oracle.Access Oracle backup management submenu. ALT + S + BALT + S + B
Visualizzazione aggiungere tabelle al backup per la finestra di dialogo Oracle.Display add tables to backup for Oracle dialog. ALT + S + B + BALT + S + B + B
Visualizzare le tabelle di ripristino da backup per la finestra di dialogo Oracle.Display restore tables from backup for Oracle dialog. ALT + S + B + RALT + S + B + R
Visualizzazione di gestire contenuto di backup per la finestra di dialogo Oracle.Display manage backup contents for Oracle dialog. ALT + S + B + CALT + S + B + C
Accedere a sottomenu di gestione dei backup di SQL Server.Access SQL Server backup management submenu. ALT + S + MALT + S + M
Visualizzazione aggiungere tabelle al backup per la finestra di dialogo di SQL Server.Display add tables to backup for SQL Server dialog. ALT + S + M + BALT + S + M + B
Visualizzare le tabelle di ripristino da backup per la finestra di dialogo di SQL Server.Display restore tables from backup for SQL Server dialog. ALT + S + M + RALT + S + M + R
Visualizzazione di gestire contenuto di backup per la finestra di dialogo di SQL Server.Display manage backup contents for SQL Server dialog. ALT + S + M + CALT + S + M + C

Comandi del menu?Help menu commands

Per accedere menu della Guida, il tasto di scelta rapida utilizzato è ALT + H. Nella tabella seguente vengono descritti i tasti di scelta rapida per accedere alle voci di menu nel menu della Guida.To access Help menu, the keyboard shortcut used is ALT + H. The following table describes the keyboard shortcuts used to access menu items under Help menu.

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Visualizzare su SSMA per la finestra di dialogo Oracle.Display about SSMA for Oracle dialog box. ALT + H + AALT + H + A
Visualizzare la finestra di dialogo Opzioni commenti e suggerimenti di clienti.Display customer feedback options dialog box. ALT + H + CALT + H + C
Finestra di visualizzazione della Guida.Display help window. ALT + H + H o F1ALT + H + H or F1

Comandi del Menu contestualeContext Menu commands

Per accedere ai menu di scelta rapida per l'oggetto selezionato in Esplora oggetti, il tasto di scelta rapida utilizzato è MAIUSC + F10 o App.To access Context menu for the selected object in Object explorer, the keyboard shortcut used is SHIFT + F10 or Apps key.

La finestra di dialogo Impostazioni globaliGlobal settings dialog box

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Scheda di interfaccia utente grafica di accesso.Access GUI tab. ALT + UALT + U
Scheda registrazione di accesso.Access logging tab. ALT + LALT + L

Finestra di dialogo Impostazioni di progettoProject settings dialog box

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Scheda informazioni di accesso progetto.Access project information tab. ALT + PALT + P
Scheda Generale di accesso.Access general tab. ALT + GALT + G
Scheda sincronizzazione di accesso.Access synchronization tab. ALT + SALT + S
Scheda di interfaccia utente grafica di accesso.Access GUI tab. ALT + UALT + U
Scheda mapping tipo di accesso.Access type mappings tab. ALT + TALT + T

Finestra di dialogo Impostazioni di progetto predefinitoDefault project settings dialog box

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Scheda Generale di accesso.Access general tab. ALT + GALT + G
Scheda sincronizzazione di accesso.Access synchronization tab. ALT + SALT + S
Scheda di interfaccia utente grafica di accesso.Access GUI tab. ALT + UALT + U
Scheda mapping tipo di accesso.Access type mappings tab. ALT + TALT + T

Finestra di dialogo Contratto di licenza dell'utente finaleEnd-user license agreement dialog box

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Selezionare l'intero testo di condizioni di licenza.Select the entire EULA text. CTRL + ACTRL + A
Copiare l'intero testo EULA negli Appunti.Copy the entire EULA text to the clipboard. CTRL + CCTRL + C
Contratto di licenza di stampa.Print EULA. ALT + PALT + P

La finestra di dialogo Ricerca avanzataAdvanced search dialog box

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Spostare un risultato di ricerca da verso l'alto o verso il basso.Move one search result to up or down. Su e giù tasti di direzioneUp and down arrow keys
Verso l'inizio o alla fine della ricerca visibile risultati nella griglia.Move to begin or end of the visible search results in the grid. PGSU o PGGIÙ chiaviPage up or page down keys
Visualizzare il risultato di ricerca selezionato.View the selected search result. Immettere una chiaveENTER key

La finestra di dialogo Informazioni rapideQuick info dialog box

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Spostare un elemento verso l'alto o verso il basso.Move one item to up or down. Su e giù tasti di direzioneUp and down arrow keys
Verso l'inizio o alla fine della finestra di informazioni rapide.Move to begin or end of the quick info window. PGSU o PGGIÙ chiaviPage up or page down keys
Chiudere la finestra di dialogo.Close the dialog box. Tasto ESCESC key

Riquadro di outputOutput pane

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Aprire il menu a comparsa.Open the pop up menu. MAIUSC + F10SHIFT + F10
Tagliare il testo selezionato negli Appunti.Cut selected text to the clipboard. CTRL + XCTRL + X
Copiare il testo selezionato negli Appunti.Copy selected text to the clipboard. CTRL + CCTRL + C
Incollare il testo dagli Appunti aggiunto più di recente.Paste the most recently added text from the clipboard. CTRL + VCTRL + V
Selezionare tutto il testo.Select all the text. CTRL + ACTRL + A

Riquadro elenco erroriError list pane

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Copiare gli elementi selezionati.Copy selected items. CTRL + CCTRL + C
Selezionare tutti gli elementi.Select all the items. CTRL + ACTRL + A
Spostare un elemento verso l'alto o verso il basso.Move one item to up or down. Su e giù tasti di direzioneUp and down arrow keys

Pagina scheda SQLSQL tab page

PER ESEGUIRE QUESTA OPERAZIONETO DO THIS PREMEREPRESS
Converti schema.Convert schema. CTRL + RCTRL + R
Tagliare il testo selezionato negli Appunti.Cut selected text to the clipboard. CTRL + XCTRL + X
Copiare il testo selezionato negli Appunti.Copy selected text to the clipboard. CTRL + CCTRL + C
Incollare il testo dagli Appunti aggiunto più di recente.Paste the most recently added text from the clipboard. CTRL + VCTRL + V
Avvia ricerca veloceLaunch quick find CTRL + FCTRL + F
Avviare informazioni rapide.Launch quick info. CTRL + MAIUSC + SPAZIOCTRL + SHIFT + SPACE
Vai a dichiarazione.Go to declaration. F12F12

Vedere ancheSee Also

Tasti di scelta rapida ( Oracle a SQL )Shortcut Keys(Oracle To SQL)