Rimozione o eliminazione di un elemento o di un progettoRemove or Delete an Item or Project

Gli elementi nei progetti di SQL Server Management StudioSQL Server Management Studio sono query, connessioni e file esterni.Project items in SQL Server Management StudioSQL Server Management Studio projects are Queries, Connections, and Miscellaneous files. È possibile rimuovere dalla soluzione query di progetto e file esterni senza cancellare i file dall'archivio.You can remove project queries and miscellaneous files from your solution without erasing the files from storage. Rimuovere un progetto o un elemento quando non è utile nella soluzione corrente, ma si desidera includerlo in un'altra soluzione.Remove a project or item when it is not useful in the current solution but you want to include it in another solution.

Per rimuovere un elemento di progettoTo remove a project item

  1. In Esplora soluzioni selezionare l'elemento del progetto che si desidera rimuovere.In Solution Explorer, select the project item you want to remove.

  2. Scegliere Rimuovi dal menu Modifica.On the Edit menu, click Remove.

  3. Nella finestra di conferma fare clic su Rimuovi per rimuovere l'elemento dal progetto.On the confirmation dialog, click Remove to remove the item from the project.

Un elemento rimosso rimane comunque nel file system.A removed item still exists on the file system. È pertanto possibile aggiungerlo alla soluzione originale o a un'altra soluzione.Therefore, you can add a removed item to its original solution or to another solution.

Per rimuovere un progettoTo remove a project

  1. In Esplora soluzioni selezionare il progetto che si desidera rimuovere.In Solution Explorer, select the project you want to remove.

  2. Scegliere Rimuovi dal menu Modifica.On the Edit menu, click Remove.

  3. Nella finestra di conferma fare clic su OKper rimuovere il progetto dalla soluzione.On the confirmation dialog, click OK, to remove the project from the solution.

È possibile eliminare un progetto in modo definitivo. In questo caso è necessario prima rimuovere dalle soluzioni di SQL Server Management StudioSQL Server Management Studio tutti i riferimenti al progetto e quindi utilizzare Esplora risorse di MicrosoftMicrosoft Windows per eliminare definitivamente i file associati dall'archivio.You can delete a project permanently, but you first need to remove any references to the project from SQL Server Management StudioSQL Server Management Studio solutions, and then use MicrosoftMicrosoft Windows Explorer to permanently delete the associated files from storage.

Per eliminare un progettoTo delete a project

  1. In Esplora soluzioni rimuovere dalla soluzione il progetto che si desidera eliminare.In Solution Explorer, remove the project you want to delete from the solution.

  2. In Esplora risorse individuare e selezionare i file associati al progetto o all'elemento da eliminare.In Windows Explorer, locate and select the files associated with the project or item you want to delete.

  3. Scegliere Elimina dal menu File.On the File menu, click Delete.

Vedere ancheSee Also

Esplora soluzioniSolution Explorer
Aggiunta di nuovi elementi a un progettoAdd New Items to a Project
Aggiunta di elementi esistenti a un progettoAdd Existing Items to a Project