Utilizzo della casella degli strumentiUse the Toolbox

Gli elementi, il testo e i controlli presenti nella casella degli strumenti possono essere selezionati e trascinati in form, pagine e finestre di progettazione. È inoltre possibile trascinare gli elementi nuovamente da tali origini alla casella degli strumenti, in modo da poterli riutilizzare in seguito.You can select and drag items, text, and controls from the Toolbox onto forms, pages, and designers, and drag items from these sources back into the Toolbox for reuse later. In SQL Server Management StudioSQL Server Management Studio , ad esempio, è possibile trascinare un'attività in un piano di manutenzione.For example, in SQL Server Management StudioSQL Server Management Studio you can drag a task onto a Maintenance Plan.

Gli elementi della casella degli strumenti sono raggruppati in sezioni denominate schede.Items in the Toolbox are grouped into sections called tabs. Di seguito è riportato un elenco di riferimento delle attività più comuni che è possibile eseguire nella casella degli strumenti, insieme alla relativa procedura:Here is a reference list of common Toolbox tasks and how to do them:

PerTo Procedere nel modo seguenteDo this
Aprire la casella degli strumentiOpen the Toolbox Scegliere Casella degli strumenti dal menu Visualizza.On the View menu, click Toolbox.
Impostare la casella degli strumenti in modo che si chiuda automaticamenteMake the Toolbox close automatically Aprire la casella degli strumenti.Open the Toolbox. Scegliere Nascondi automaticamente dal menu Finestra.On the Window menu, select Auto Hide.
Impostare la casella degli strumenti in modo che resti apertaMake the Toolbox stay open Aprire la casella degli strumenti.Open the Toolbox. Deselezionare Nascondi automaticamente nel menu Finestra.On the Window menu, clear Auto Hide.
Spostare la casella degli strumenti in un'altra posizioneMove the Toolbox to a different location Aprire la casella degli strumenti.Open the Toolbox. Deselezionare Nascondi automaticamente nel menu Finestrae scegliere Mobile.On the Window menu, clear Auto Hide, and then select Floating. Trascinare la casella degli strumenti nella posizione desiderata.Drag the Toolbox to the desired location.
Nascondere la casella degli strumentiHide the Toolbox Scegliere Nascondi dal menu Finestra.In the Window menu, select Hide. Per aprire nuovamente la casella degli strumenti, scegliere Casella degli strumenti dal menu Visualizza .(To reopen the Toolbox, click Toolbox on the View menu.)
Espandere una scheda della casella degli strumentiExpand a Toolbox tab Fare clic sulla scheda desiderata nella casella degli strumenti.Click the desired tab in the Toolbox.
Espandere le schede della casella degli strumenti una dopo l'altraExpand Toolbox tabs one after another Premere CTRL+Freccia GIÙ per espandere la scheda successiva della casella degli strumenti oppure CTRL+Freccia SU per espandere la scheda precedente.Press CTRL+DOWN ARROW to expand the next Toolbox tab, or CTRL+UP ARROW to expand the previous tab.
Creare una nuova scheda nella casella degli strumentiCreate a new Toolbox tab Fare clic con il pulsante destro del mouse in un punto qualsiasi della casella degli strumenti e scegliere Aggiungi scheda. Digitare il nome della nuova scheda e quindi premere Invio.Right-click anywhere in the Toolbox, and then click Add Tab. Type the name for the new tab, and then press Enter.
Inserire un elemento della casella degli strumenti nel punto selezionato nella finestra di progettazioneInsert a Toolbox item at the selected location on the designer Trascinare un elemento dalla casella degli strumenti alla finestra di progettazione o fare doppio clic sull'elemento desiderato nella scheda espansa della casella degli strumenti.Drag an item from the Toolbox to the designer or double-click the desired item on the expanded Toolbox tab.
Modificare la posizione di una scheda nella casella degli strumentiChange the position of a tab in the Toolbox Trascinare la scheda della casella degli strumenti nella posizione desiderata e rilasciare il pulsante del mouse.Drag the Toolbox tab to the new location preferred, and release the mouse.
Modificare la posizione di un elemento in una scheda espansa della casella degli strumentiChange the position of an item on an expanded Toolbox tab Trascinare l'elemento nella posizione desiderata e rilasciare il pulsante del mouse.Drag the item to the new location, and release the mouse.
Rinominare un elemento della casella degli strumentiRename a Toolbox item Fare clic con il pulsante destro del mouse sull'elemento della casella degli strumenti e scegliere Rinomina elemento dal menu di scelta rapida visualizzato.Right-click the Toolbox item, and click Rename Item on the shortcut menu.

Vedere ancheSee Also

Elementi generali dell'interfaccia utenteGeneral User Interface Elements