Errore "Impossibile scaricare" durante il download di file da siti Web sicuri in Internet Explorer 9 e versioni successive
Avviso
L'applicazione desktop Internet Explorer 11, ritirata e fuori supporto, è stata disabilitata in modo permanente tramite un aggiornamento di Microsoft Edge su alcune versioni di Windows 10. Per altre informazioni, vedere Domande frequenti sul ritiro delle app desktop di Internet Explorer 11.
Questo articolo fornisce informazioni sulla risoluzione dell'errore Non è stato possibile scaricare che si verifica quando si tenta di scaricare i file usando Internet Explorer 9 o una versione successiva.
Versione originale del prodotto: Internet Explorer 9 e versioni successive
Numero KB originale: 2549423
Sintomi
Non è possibile scaricare file o visualizzare file da un sito Web quando ci si connette al sito tramite HTTPS (siti protetti) usando Internet Explorer 9 o una versione successiva. Ad esempio, si visita un sito Web sicuro, ad esempio una banca o un altro istituto finanziario, e si tenta di scaricare o visualizzare un file PDF. Il file non viene visualizzato in Internet Explorer e potrebbe essere visualizzato un messaggio di errore simile al seguente:
Messaggio di errore 1
Internet Explorer non può essere scaricato
Messaggio di errore 2
<Impossibile scaricare il nome> file
Questo problema si verifica se è selezionata l'opzione Non salvare pagine crittografate su disco in Internet Explorer.
Nota
Per Internet Explorer 8, vedere il messaggio di errore "Internet Explorer non può scaricare" quando si usa un URL HTTPS per aprire un documento di Office o un file PDF.
Causa
Per scaricare i file, Internet Explorer deve creare una cache o un file temporaneo. In Internet Explorer 9 o in una versione successiva, se il file viene recapitato tramite HTTPS e le intestazioni di risposta sono impostate per impedire la memorizzazione nella cache e se l'opzione Non salvare pagine crittografate su disco è impostata, non viene creato un file di cache. Di conseguenza, il download ha esito negativo.
Risoluzione - Metodo 1
Per risolvere questo problema, provare prima il metodo 1. Se il metodo 1 ha esito negativo, passare al metodo 2.
- Nel menu Strumenti in Internet Explorer 9 o in una versione successiva fare clic su Opzioni Internet e quindi fare clic sulla scheda Avanzate .
- Fare clic per deselezionare il segno di spunta nella casella di controllo Non salvare le pagine crittografate su disco nell'area Sicurezza e quindi fare clic su OK. Si tratta dell'impostazione predefinita di Internet Explorer.
Risoluzione - Metodo 2
Avviare l'editor del Registro di sistema
Per un'impostazione per utente, individuare la chiave del Registro di sistema seguente:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
Per un'impostazione per computer, individuare la chiave del Registro di sistema seguente:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
Scegliere Aggiungi valore dal menu Modifica e quindi aggiungere il valore seguente:
BypassSSLNoCacheCheck
=Dword:00000001Uscire dall'editor del Registro di sistema.
Commenti e suggerimenti
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