Microsoft Dynamics CRM 2011 per il riquadro anteprima client di Outlook non viene visualizzato
Questo articolo fornisce una soluzione per il problema che non viene visualizzato Microsoft Dynamics CRM riquadro anteprima client di Outlook 2011 per Outlook.
Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2691482
Sintomi
Il riquadro di anteprima Microsoft Dynamics CRM 2011 non viene visualizzato. Questo problema si verifica quando il client Microsoft Dynamics CRM per Outlook ha valori danneggiati o non corretti per le chiavi del Registro di sistema nel computer client.
Considerare lo scenario descritto di seguito:
Nella visualizzazione Attività del client Outlook il riquadro anteprima mostra il modulo contatto di Outlook predefinito anziché il modulo attività Microsoft Dynamics CRM. Le righe nella visualizzazione griglia possono anche mostrare l'icona errata.
Causa
La chiave DisableFormRegions
del Registro di sistema nel computer client è impostata su 2 anziché su 0. Microsoft Dynamics CRM non modifica questa chiave. Se questa chiave è stata modificata, potrebbe essere stata eseguita da un programma di terze parti che accede alla chiave o eventualmente da una modifica Criteri di gruppo sulla chiave.
Risoluzione
Per risolvere questo problema:
Nel computer client scegliere Il menu Start, selezionare Esegui e digitare Regedit.
Individuare la
DisableFormRegions
chiave e, se presente, modificare il valore su 0. In questo modo, le aree del modulo per le estensioni Microsoft Dynamics CRM funzioneranno correttamente.Per Outlook 2007:
HKCU\Software\Microsoft\Office\12.0\Outlook\Addins
Per Outlook 2010:
HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
HKCU\Software\Wow6432Node\Microsoft
HKCU\Software\Office\Outlook\FormRegions
È anche possibile eseguire ricerche nel Registro di sistema dall'alto verso il basso premendo CTRL+F sulla tastiera e cercando
DisableFormRegions
.
Ulteriori informazioni
Verificare se il problema è stato risolto. Se il problema è stato risolto, non occorre leggere il resto della sezione. Se il problema non è stato risolto, è possibile contattare supporto tecnico Microsoft.