Errore IncomingEmailRejected durante il tentativo di installazione di Dynamics 365 App per Outlook

Questo articolo consente di risolvere il problema che si verifica quando si tenta di installare Dynamics 365'app per Outlook.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 3211627

Sintomi

Quando si tenta di installare Dynamics 365 App per Outlook, nella colonna Stato viene visualizzato Il problema durante l'aggiunta a Outlook. Quando si fa clic sul collegamento Altre informazioni , viene visualizzata una finestra di dialogo con i dettagli seguenti:

Si è verificato un problema durante il tentativo di aggiungere l'app a Outlook.
Crm: IncomingEmailRejected

Causa

Questo errore può verificarsi per uno dei motivi seguenti:

  • L'indirizzo di posta elettronica per il record della cassetta postale in Dynamics 365 non è stato approvato.
  • La cassetta postale di Exchange è attualmente collegata a un'altra organizzazione Dynamics 365. Una cassetta postale di Exchange (indirizzo di posta elettronica) può sincronizzare solo appuntamenti, contatti e attività con un'organizzazione e un utente appartenente a tale organizzazione può sincronizzare solo appuntamenti, contatti e attività con una cassetta postale di Exchange.

Risoluzione

Verificare che l'indirizzo di posta elettronica per la cassetta postale sia approvato e associato all'organizzazione Dynamics 365 desiderata.

  1. Accedere a Dynamics 365 come utente con il ruolo Amministratore di sistema.
  2. Fare clic su Impostazioni e quindi su Configurazione Email.
  3. Nell'area Configurazione Email fare clic su Cassette postali e quindi modificare la visualizzazione da Cassette postali attive personali a Cassette postali attive.
  4. Selezionare il record Cassetta postale che ha rilevato l'errore e quindi fare clic su Approva Email.
  5. Dopo aver approvato l'indirizzo di posta elettronica, fare clic sul pulsante Test & Abilita cassette postali .
  6. Nella finestra di dialogo Test Email Configurazione assicurarsi di selezionare l'opzione Sincronizza elementi con Exchange solo da questo Dynamics 365 Organizzazione, anche se Exchange è stato impostato per la sincronizzazione con un'organizzazione diversa e quindi fare clic su OK.
  7. Al termine del test della cassetta postale, provare a installare di nuovo Dynamics 365'app per Outlook. Questa posizione può essere individuata facendo clic su Impostazioni e quindi su Dynamics 365 App per Outlook.