ErroreInternalServerTransientError visualizzato nella cassetta postale di Microsoft Dynamics 365

Questo articolo fornisce una soluzione a un errore che si verifica nella cassetta postale di Microsoft Dynamics 365.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 4471977

Sintomi

L'avviso seguente viene visualizzato all'interno di un record della cassetta postale Dynamics 365:

"Si è verificato un errore imprevisto durante la ricezione del messaggio di posta elettronica. La cassetta postale [Nome cassetta postale] non è stata sincronizzata. Al proprietario del profilo del server di posta elettronica associato [Nome profilo] è stata inviata una notifica.
codice di errore del server Email: ErrorInternalServerTransientError"

Causa

Questo messaggio può essere visualizzato se Server-Side Synchronization ha tentato di recuperare i messaggi di posta elettronica ma ha ricevuto un errore. Si tratta in genere di un problema temporaneo e i messaggi di posta elettronica verranno recuperati correttamente nel ciclo di sincronizzazione successivo (in genere 15 minuti).

Risoluzione

Se questo messaggio non viene mantenuto nel ciclo di sincronizzazione successivo (in genere 15 minuti), questo messaggio può essere ignorato. Se il messaggio persiste e la posta elettronica non viene recuperata dalla sincronizzazione Server-Side, è possibile contattare supporto tecnico Microsoft. Potrebbe verificarsi un problema con il server di posta elettronica, quindi è possibile prima verificare di poter inviare e ricevere correttamente la posta elettronica con il servizio di posta elettronica.