Non è possibile aggiungere entità Microsoft Dynamics CRM ai Preferiti in Microsoft Office Outlook 2010

Questo articolo consente di risolvere il problema che si verifica quando si usa Microsoft Dynamics CRM Client per Outlook con Microsoft Office Outlook 2010.

Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2494600

Sintomi

Non è disponibile alcuna opzione per aggiungere le entità Microsoft Dynamics CRM ai Preferiti di Microsoft Outlook quando si usa Microsoft Dynamics CRM Client per Outlook con Microsoft Office Outlook 2010.

Importante

Questo articolo contiene informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo. e di sapere come ripristinarlo in caso di problemi. Per altre informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, vedere Come eseguire il backup e il ripristino del Registro di sistema in Windows.

Causa

Questo è il risultato di una limitazione nel modulo della soluzione in Outlook.

Risoluzione

Avviso

L'errata modifica del Registro di sistema tramite l'editor o un altro metodo può causare seri problemi. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non può garantire che questi problemi possano essere risolti. Modificare il registro a proprio rischio.

Per ovviare a questa limitazione, è possibile disabilitare il modulo Soluzioni in Outlook. A tal fine, attenersi alla seguente procedura:

  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit e quindi fare clic su OK.
  2. Individuare HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient.
  3. Fare clic con il pulsante destro del mouse su MSCRMClient, scegliere Nuovo e quindi selezionare Valore DWORD (32 bit).
  4. Immettere DisableSolutionsModule come nome.
  5. Fare clic con il pulsante destro del mouse sulla sottochiave DisableSolutionsModule REG_DWORD , selezionare Modifica e quindi impostare il valore su 1.
  6. Chiudere e riavviare Outlook.