Ricerca rilevanza non si comporta come previsto per le istanze sandbox quando è abilitata la modalità Amministrazione

Questo articolo fornisce una soluzione per i problemi che possono verificarsi quando si usa la funzionalità Ricerca rilevanza in un'istanza sandbox di Microsoft Dynamics 365.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 3216783

Sintomi

Quando si usa la funzionalità Ricerca rilevanza in un'istanza sandbox di Microsoft Dynamics 365, si verifica uno dei sintomi seguenti:

  • Quando la modalità Amministrazione è abilitata, le modifiche di personalizzazione e gli aggiornamenti dei dati non vengono visualizzati nei risultati della ricerca per pertinenza.
  • Se è stata abilitata la ricerca per pertinenza mentre è abilitata la modalità Amministrazione, è possibile che il servizio di ricerca non sia disponibile. Riprovare più tardi o usare l'errore Di ricerca categorizzata.

Causa

Questo problema può verificarsi se la modalità Amministrazione è abilitata per l'organizzazione.

Risoluzione

Disabilitare la modalità Amministrazione per l'organizzazione:

  1. Accedere al portale di Office 365 come utente con un ruolo di amministratore.
  2. Selezionare l'icona Amministrazione per passare al portale di Amministrazione.
  3. Selezionare Amministrazione centri e quindi selezionare Dynamics 365 dal menu di spostamento.
  4. Selezionare l'istanza di Dynamics 365 e selezionare l'icona Amministrazione.
  5. Deselezionare la casella di controllo Abilita modalità di amministrazione e selezionare Salva.

Nota

Amministrazione modalità può essere abilitata dopo che la ricerca è già in esecuzione in stato stabile.