Tracciata in Dynamics 365 categoria aggiunta alla cassetta postale dell'utente

Questo articolo consente di risolvere un problema per cui gli utenti visualizzano una nuova categoria denominata Tracked to Dynamics 365 quando sono configurati per l'uso della sincronizzazione Server-Side con Microsoft Dynamics 365.

Si applica a: Microsoft Dynamics 365 Customer Engagement Online
Numero KB originale: 4501716

Sintomi

Gli utenti configurati per l'uso della sincronizzazione Server-Side con Microsoft Dynamics 365 possono visualizzare una nuova categoria disponibile nella cassetta postale di Exchange e in Outlook. Ad esempio: se l'utente usa l'opzione Categorizza in Outlook su un elemento, ad esempio un messaggio di posta elettronica o un appuntamento, viene visualizzata una nuova categoria denominata Tracked to Dynamics 365.

Quando si visualizza l'area Avvisi per la cassetta postale di un utente, è possibile che venga visualizzato il messaggio di avviso a livello di informazioni seguente:

La categoria di Outlook "Tracked To Dynamics 365" è stata abilitata per la cassetta postale [Nome cassetta postale] perché OrgDBOrgSetting è abilitato. Usare questa categoria di Outlook per tenere traccia di messaggi di posta elettronica, appuntamenti e attività.

Causa

Questa esperienza fa parte di una funzionalità ora abilitata per impostazione predefinita:

Usare la categoria Outlook per tenere traccia di appuntamenti e messaggi di posta elettronica

Risoluzione

È possibile disabilitare questa funzionalità all'interno di Power Platform Amministrazione Center:

  1. Accedere a Power Platform Amministrazione Center come amministratore.
  2. Nella scheda Ambienti fare clic su ... accanto al nome dell'ambiente e quindi fare clic su Impostazioni.
  3. Fare clic su Email Rilevamento.
  4. Individuare il Persone può usare le categorie per tenere traccia dell'opzione e-mail e appuntamenti e impostare l'opzione su Disattivato.
  5. Disabilitando questa impostazione verrà rimossa la categoria Rileva Dynamics 365 in tutte le cassette postali di Exchange del Dynamics 365 per l'organizzazione customer engagement in cui la sincronizzazione sul lato server è abilitata in circa 15 minuti.

Come indicato nell'articolo precedente, è anche possibile disabilitare questa funzionalità usando il OrgDBOrgSetting nome TrackCategorizedItems. Le informazioni seguenti copiate dalle domande frequenti descrivono come modificare questa impostazione:

Ricerca per categorie rimuovere il rilevamento basato sulle categorie tramite OrgDBOrgSetting?

Per disabilitare la categoria speciale Monitorato in Dynamics 365 Outlook, è necessario abilitare nel Dynamics 365 per l'organizzazione OrgDBOrgSetting delle app Customer Engagement. Dynamics 365 per le app Customer Engagement offre lo strumento OrgDBOrgSettings che consente agli amministratori di implementare aggiornamenti specifici precedentemente riservati per le implementazioni del Registro di sistema.

  1. Seguire le istruzioni in questo articolo per la procedura per estrarre lo strumento.
  2. Dopo aver estratto lo strumento, disabilitare OrgDBOrgSetting TrackCategorizedItems.
  3. Disabilitando verrà OrgDBOrgSetting rimossa la categoria Rilevamento Dynamics 365 in tutte le cassette postali di Exchange del Dynamics 365 per l'organizzazione di Customer Engagement in cui la sincronizzazione sul lato server è abilitata in circa 15 minuti.

Anziché usare l'opzione della riga di comando indicata in precedenza, è anche possibile usare questo strumento per modificare OrgDBOrgSetting TrackCategorizedItems.