Non si dispone dell'autorizzazione per accedere a questa app quando si accede a Microsoft Dynamics 365 App per Outlook

Questo articolo fornisce una soluzione per assicurarsi di disporre di privilegi sufficienti per usare l'app Microsoft Dynamics CRM per Outlook.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 3064189

Sintomi

Quando si seleziona l'app Microsoft Dynamics 365 in Outlook (ovunque l'app sia supportata), viene visualizzato il messaggio seguente:

Non si dispone dell'autorizzazione per accedere a questa app. Contattare l'amministratore di sistema per aggiungere il privilegio "Usa Dynamics 365 per le app di Office" al ruolo utente.

Causa

Non si dispone di privilegi sufficienti per usare l'app Microsoft Dynamics CRM per Outlook. Questo errore si verifica se il ruolo di sicurezza in Microsoft Dynamics 365 non include il privilegio Usa app Dynamics 365 per Outlook.

Risoluzione

Un utente con il ruolo Amministratore di sistema deve abilitare il privilegio Usa app Dynamics 365 per Outlook per qualsiasi ruolo di sicurezza che deve accedere a questa app.

Nota

Questo privilegio si trova nella scheda Gestione aziendale nella sezione Privilegi correlati alla privacy. Per altre informazioni sulla modifica dei ruoli di sicurezza, vedere Modificare un ruolo di sicurezza.