Dopo la disinstallazione del client Dynamics CRM per Outlook, non viene visualizzato il pulsante Get CRM for Outlook (Ottieni CRM per Outlook)

Questo articolo consente di risolvere il problema che si verifica quando manca il pulsante Recupera CRM per Outlook.

Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2500508

Sintomi

Dopo aver disinstallato il client Microsoft Dynamics CRM per Microsoft Office Outlook, non viene visualizzato il pulsante Recupera CRM per Outlook in Internet Explorer quando ci si connette al server Dynamics CRM.

Causa

Se Internet Explorer è stato aperto durante la disinstallazione del client Dynamics CRM per Outlook, non può riflettere la modifica della chiave del Registro di sistema causata dal processo di disinstallazione.

Risoluzione

  • Risoluzione 1:

    Chiudere tutti i processi di Internet Explorer e avviare la pagina Web di Dynamics CRM per verificare se il pulsante è disponibile.

  • Risoluzione 2:

    Cancellare i file temporanei di Internet Explorer e avviare la pagina Web di Dynamics CRM per verificare se il pulsante è disponibile.

  • Risoluzione 3:

    Riavviare il computer e avviare la pagina Web di Dynamics CRM per verificare se il pulsante è disponibile.