SMTP クライアントを使用してExchange Online接続しようとするときにエラーが発生する

元の KB 番号:   3009995

現象

簡易メール転送プロトコル (SMTP) クライアントを使用して Microsoft Exchange Online に接続しようとすると、Exchange Online サーバーが不明で、見つからなかっていない、または正しく構成されていないというエラー メッセージが表示されます。

エラー メッセージのテキストは、使用するクライアントまたは接続の種類によって異なります。 エラー メッセージの 1 つの例を次に示します。

メッセージの送信に失敗しました。
メールの送信中にエラーが発生しました <SMTPLocation> 。.outlook.com 不明です。 サーバーが正しく構成されていない可能性があります。 SMTP サーバーの設定が正しいか確認し、もう一度やり直してください。

原因

この問題は、SMTP クライアントが SMTP サーバーに対して次のいずれかの地域または地域Exchange Online発生する可能性があります。

  • smtp-apacnorth.outlook.com
  • smtp-apacsouth.outlook.com
  • smtp-emea.outlook.com
  • smtp-emeacenter.outlook.com
  • smtp-emeacentral.outlook.com
  • smtp-emeaeast.outlook.com
  • smtp-emeasouth.outlook.com
  • smtp-emeawest.outlook.com
  • smtp-latam.outlook.com
  • smtp-nameast.outlook.com
  • smtp-namnorth.outlook.com
  • smtp-namsouth.outlook.com
  • smtp-namwest.outlook.com
  • smtp-unisa.outlook.com

解決方法

SMTP クライアントが地域の SMTP アドレスの smtp.outlook.com に接続してください。 詳細については、次の Web ページを参照してください。

詳細情報

地域の SMTP エンドポイントは、以前のバージョンのサーバーで使用Exchange Online。 これらは、現在のバージョンのエンドポイント smtp.outlook.com に置き換Exchange Online。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。