Visual Studio의 기본 바로 가기 키Default Keyboard Shortcuts in Visual Studio

키보드 접근성에 대한 자세한 내용은 접근성 팁과 요령방법: 단독으로 키보드 사용을 참조하세요.For more information about keyboard accessibility, see Accessibility Tips and Tricks and How to: Use the Keyboard Exclusively.

해당 바로 가기 키를 선택하여 Visual Studio의 다양한 명령 및 창에 액세스할 수 있습니다.You can access a variety of commands and windows in Visual Studio by choosing the appropriate keyboard shortcut. 이 항목에는 Visual Studio를 설치할 때 선택한 일반 개발 프로필의 기본 바로 가기 목록이 나와 있습니다.This topic lists the default shortcuts for the General Development profile, which you might have chosen when you installed Visual Studio. 선택한 프로필에 관계없이 옵션 대화 상자를 열고 환경 노드를 확장한 다음 키보드를 선택하여 명령의 바로 가기를 확인할 수 있습니다.No matter which profile you chose, you can identify the shortcut for a command by opening the Options dialog box, expanding the Environment node, and then choosing Keyboard. 또한 지정한 명령에 다른 바로 가기를 할당하여 바로 가기를 사용자 지정할 수도 있습니다.You can also customize your shortcuts by assigning a different shortcut to any given command.

일반적인 바로 가기 키 목록과 기타 생산성 정보는 Visual Studio에서 자주 사용되는 명령의 기본 바로 가기 키, 팁과 요령생산성 팁을 참조하세요.For a list of common keyboard shortcuts and other productivity information, see Default Keyboard Shortcuts for Frequently Used Commands in Visual Studio, Tips and Tricks, and Productivity Tips.

다음 표의 섹션에는 Visual Studio의 어디서나 바로 가기 키를 사용하여 액세스할 수 있는 전역 명령이 나와 있습니다.The sections in the following table include commands that are global in that you can access them from anywhere in Visual Studio by using keyboard shortcuts:

분석Analyze 편집Edit 프로젝트Project 테스트Test
아키텍처Architecture 편집기 상황에 맞는 메뉴Editor Context Menus 프로젝트 및 솔루션 상황에 맞는 메뉴Project and Solution Context Menus 테스트 탐색기Test Explorer
빌드Build 파일File 리팩터링Refactor 도구Tools
클래스 뷰 상황에 맞는 메뉴Class View Context Menus 도움말Help 솔루션 탐색기Solution Explorer 보기View
디버그Debug 부하 테스트Load Test Team Window
디버거 상황에 맞는 메뉴Debugger Context Menus 기타 상황에 맞는 메뉴Other Context Menus Team Foundation 상황에 맞는 메뉴Team Foundation Context Menus AzureAzure
진단 허브Diagnostics Hub

다음 표의 각 섹션에는 섹션 이름에 해당하는 컨텍스트와 관련된 바로 가기 키의 명령이 나와 있습니다.Each section in the following table includes commands for which the keyboard shortcuts are specific to the context for which the section is named.

ADO.NET 엔터티 데이터 모델 디자이너ADO.NET Entity Data Model Designer 레이어 다이어그램Layer Diagram 설정 디자이너Settings Designer VC 이미지 편집기VC Image Editor
클래스 다이어그램Class Diagram 관리되는 리소스 편집기Managed Resources Editor 솔루션 탐색기Solution Explorer VC 문자열 편집기VC String Editor
코딩된 UI 테스트 편집기Coded UI Test Editor 병합 편집기 창Merge Editor Window 팀 탐색기Team Explorer 뷰 디자이너View Designer
데이터 집합 편집기DataSet Editor Microsoft SQL Server Data Tools, 스키마 비교Microsoft SQL Server Data Tools, Schema Compare Team Foundation Build 정보 편집기Team Foundation Build Detail Editor Visual StudioVisual Studio
차이점 뷰어Difference Viewer Microsoft SQL Server Data Tools, 테이블 디자이너Microsoft SQL Server Data Tools, Table Designer 테스트 탐색기Test Explorer Windows Forms 디자이너Windows Forms Designer
DOM 탐색기DOM Explorer Microsoft SQL Server Data Tools, T-SQL 편집기Microsoft SQL Server Data Tools, T-SQL Editor 텍스트 편집기Text Editor 작업 항목 편집기Work Item Editor
F# InteractiveF# Interactive Microsoft SQL Server Data Tools, T-SQL PDW 편집기Microsoft SQL Server Data Tools, T-SQL PDW Editor UML 동작 다이어그램UML Activity Diagram 작업 항목 쿼리 뷰Work Item Query View
그래프 문서 편집기Graph Document Editor 페이지 검사기Page Inspector UML 클래스 다이어그램UML Class Diagram 작업 항목 결과 뷰Work Item Results View
그래픽 진단Graphics Diagnostics 쿼리 디자이너Query Designer UML 구성 요소 다이어그램UML Component Diagram 워크플로 디자이너Workflow Designer
HTML 편집기HTML Editor 쿼리 결과Query Results UML 사용 사례 다이어그램UML Use Case Diagram XAML UI 디자이너XAML UI Designer
HTML 편집기 디자인 뷰HTML Editor Design View 보고서 디자이너Report Designer VC 액셀러레이터 키 편집기VC Accelerator Editor XML(텍스트) 편집기XML (Text) Editor
HTML 편집기 소스 뷰HTML Editor Source View 시퀀스 다이어그램Sequence Diagram VC 대화 상자 편집기VC Dialog Editor XML 스키마 디자이너XML Schema Designer

전역Global

분석Analyze

명령Commands 바로 가기 키Keyboard Shortcuts
Analyze.NavigateBackwardAnalyze.NavigateBackward Shift+Alt+3Shift+Alt+3
Analyze.NavigateForwardAnalyze.NavigateForward Shift+Alt+4Shift+Alt+4

아키텍처Architecture

명령Commands 바로 가기 키Keyboard Shortcuts
Architecture.NewDiagramArchitecture.NewDiagram Ctrl+\, Ctrl+NCtrl+\, Ctrl+N

빌드Build

명령Commands 바로 가기 키Keyboard Shortcuts
빌드.솔루션빌드Build.BuildSolution Ctrl+Shift+BCtrl+Shift+B
빌드.취소Build.Cancel Ctrl+BreakCtrl+Break
빌드.컴파일Build.Compile Ctrl+F7Ctrl+F7
Build.RunCodeAnalysisonSolutionBuild.RunCodeAnalysisonSolution Alt+F11Alt+F11

클래스 뷰 상황에 맞는 메뉴Class View Context Menus

명령Commands 바로 가기 키Keyboard Shortcuts
ClassViewContextMenus.ClassViewMultiselectProjectreferencesItems.PropertiesClassViewContextMenus.ClassViewMultiselectProjectreferencesItems.Properties Alt+EnterAlt+Enter

디버그Debug

명령Commands 바로 가기 키Keyboard Shortcuts
디버그.코드변경내용적용Debug.ApplyCodeChanges Alt+F10Alt+F10
디버그.자동Debug.Autos Ctrl+Alt+V, ACtrl+Alt+V, A
디버그.모두중단Debug.BreakAll Ctrl+Alt+BreakCtrl+Alt+Break
디버그.함수에서중단Debug.BreakatFunction Ctrl+BCtrl+B
디버그.중단점Debug.Breakpoints Ctrl+Alt+BCtrl+Alt+B
디버그.호출스택Debug.CallStack Ctrl+Alt+CCtrl+Alt+C
디버그.모든중단점삭제Debug.DeleteAllBreakpoints Ctrl+Shift+F9Ctrl+Shift+F9
Debug.DiagnosticsHub.LaunchDebug.DiagnosticsHub.Launch Alt+F2Alt+F2
디버그.디스어셈블리Debug.Disassembly Ctrl+Alt+DCtrl+Alt+D
Debug.DOMExplorerDebug.DOMExplorer Ctrl+Alt+V, DCtrl+Alt+V, D
디버그.중단점설정Debug.EnableBreakpoint Ctrl+F9Ctrl+F9
디버그.예외Debug.Exceptions Ctrl+Alt+ECtrl+Alt+E
Debug.GoToPreviousCallorIntelliTraceEventDebug.GoToPreviousCallorIntelliTraceEvent Ctrl+Shift+F11Ctrl+Shift+F11
Debug.Graphics.StartDiagnosticsDebug.Graphics.StartDiagnostics Alt+F5Alt+F5
디버그.직접실행Debug.Immediate Ctrl+Alt+ICtrl+Alt+I
Debug.IntelliTraceCallsDebug.IntelliTraceCalls Ctrl+Alt+Y, TCtrl+Alt+Y, T
Debug.IntelliTraceEventsDebug.IntelliTraceEvents Ctrl+Alt+Y, FCtrl+Alt+Y, F
Debug.JavaScriptConsoleDebug.JavaScriptConsole Ctrl+Alt+V, CCtrl+Alt+V, C
디버그.지역Debug.Locals Ctrl+Alt+V, LCtrl+Alt+V, L
디버그.위치도구모음.프로세스콤보Debug.LocationToolbar.ProcessCombo Ctrl+5Ctrl+5
디버그.위치도구모음.스택프레임콤보Debug.LocationToolbar.StackFrameCombo Ctrl+7Ctrl+7
디버그.위치도구모음.스레드콤보Debug.LocationToolbar.ThreadCombo Ctrl+6Ctrl+6
디버그.위치도구모음.현재스레드플래그지정상태표시/숨기기Debug.LocationToolbar.ToggleCurrentThreadFlaggedState Ctrl+8Ctrl+8
디버그.위치도구모음.플래그가지정된스레드표시/숨기기Debug.LocationToolbar.ToggleFlaggedThreads Ctrl+9Ctrl+9
디버그.메모리1Debug.Memory1 Ctrl+Alt+M, 1Ctrl+Alt+M, 1
디버그.메모리2Debug.Memory2 Ctrl+Alt+M, 2Ctrl+Alt+M, 2
디버그.메모리3Debug.Memory3 Ctrl+Alt+M, 3Ctrl+Alt+M, 3
디버그.메모리4Debug.Memory4 Ctrl+Alt+M, 4Ctrl+Alt+M, 4
디버그.모듈Debug.Modules Ctrl+Alt+UCtrl+Alt+U
디버그.병렬스택Debug.ParallelStacks Ctrl+Shift+D, SCtrl+Shift+D, S
Debug.ParallelWatch1Debug.ParallelWatch1 Ctrl+Shift+D, 1Ctrl+Shift+D, 1
Debug.ParallelWatch2Debug.ParallelWatch2 Ctrl+Shift+D, 2Ctrl+Shift+D, 2
Debug.ParallelWatch3Debug.ParallelWatch3 Ctrl+Shift+D, 3Ctrl+Shift+D, 3
Debug.ParallelWatch4Debug.ParallelWatch4 Ctrl+Shift+D, 4Ctrl+Shift+D, 4
디버그.프로세스Debug.Processes Ctrl+Alt+ZCtrl+Alt+Z
디버그.간략한조사식Debug.QuickWatch Shift+F9Shift+F9

또는or

Ctrl+Alt+QCtrl+Alt+Q
디버그.Windows응용프로그램새로고침Debug.RefreshWindowsapp Ctrl+Shift+RCtrl+Shift+R
디버그.레지스터Debug.Registers Ctrl+Alt+GCtrl+Alt+G
디버그.다시시작Debug.Restart Ctrl+Shift+F5Ctrl+Shift+F5
디버그.커서까지실행Debug.RunToCursor Ctrl+F10Ctrl+F10
디버그.다음문설정Debug.SetNextStatement Ctrl+Shift+F10Ctrl+Shift+F10
Debug.ShowCallStackonCodeMapDebug.ShowCallStackonCodeMap Ctrl+Shift+`Ctrl+Shift+`
디버그.다음문표시Debug.ShowNextStatement Alt+Num *Alt+Num *
디버그.시작Debug.Start F5F5
Debug.StartWindowsPhoneApplicationAnalysisDebug.StartWindowsPhoneApplicationAnalysis Alt+F1Alt+F1
디버그.디버깅하지않고시작Debug.StartWithoutDebugging Ctrl+F5Ctrl+F5
디버그.한단계씩코드실행Debug.StepInto F11F11
디버그.현재프로세스한단계씩코드실행Debug.StepIntoCurrentProcess Ctrl+Alt+F11Ctrl+Alt+F11
디버그.한단계씩코드실행Debug.StepIntoSpecific Shift+Alt+F11Shift+Alt+F11
디버그.프로시저나가기Debug.StepOut Shift+F11Shift+F11
디버그.현재프로세스프로시저나가기Debug.StepOutCurrentProcess Ctrl+Shift+Alt+F11Ctrl+Shift+Alt+F11
디버그.프로시저단위실행Debug.StepOver F10F10
디버그.현재프로세스프로시저단위실행Debug.StepOverCurrentProcess Ctrl+Alt+F10Ctrl+Alt+F10
디버그.디버깅중지Debug.StopDebugging Shift+F5Shift+F5
Debug.StopPerformanceAnalysisDebug.StopPerformanceAnalysis Shift+Alt+F2Shift+Alt+F2
Debug.TasksDebug.Tasks Ctrl+Shift+D, KCtrl+Shift+D, K
Debug.ThreadsDebug.Threads Ctrl+Alt+HCtrl+Alt+H
디버그.중단점설정해제Debug.ToggleBreakpoint F9F9
디버그.디스어셈블리설정해제Debug.ToggleDisassembly Ctrl+F11Ctrl+F11
디버그.조사식1Debug.Watch1 Ctrl+Alt+W, 1Ctrl+Alt+W, 1
디버그.조사식2Debug.Watch2 Ctrl+Alt+W, 2Ctrl+Alt+W, 2
디버그.조사식3Debug.Watch3 Ctrl+Alt+W, 3Ctrl+Alt+W, 3
디버그.조사식4Debug.Watch4 Ctrl+Alt+W, 4Ctrl+Alt+W, 4

디버거 상황에 맞는 메뉴Debugger Context Menus

명령Commands 바로 가기 키Keyboard Shortcuts
디버거상황에맞는메뉴.중단점창.삭제DebuggerContextMenus.BreakpointsWindow.Delete Alt+F9, DAlt+F9, D
디버거상황에맞는메뉴.중단점창.디스어셈블리로이동DebuggerContextMenus.BreakpointsWindow.GoToDisassembly Alt+F9, AAlt+F9, A
디버거상황에맞는메뉴.중단점창.소스코드로이동DebuggerContextMenus.BreakpointsWindow.GoToSourceCode Alt+F9, SAlt+F9, S

진단 허브Diagnostics Hub

명령Command 바로 가기 키Keyboard Shortcut
DiagnosticsHub.StopCollectionDiagnosticsHub.StopCollection Ctrl+Alt+F2Ctrl+Alt+F2

편집Edit

명령Commands
편집.복사Edit.Copy Ctrl+CCtrl+C

또는or

Ctrl+InsCtrl+Ins
편집.잘라내기Edit.Cut Ctrl+XCtrl+X

또는or

Shift+DeleteShift+Delete
편집.클립보드링순환Edit.CycleClipboardRing Ctrl+Shift+VCtrl+Shift+V

또는or

Ctrl+Shift+InsCtrl+Shift+Ins
편집.삭제Edit.Delete 삭제Delete
편집.찾기Edit.Find Ctrl+FCtrl+F
편집.모든참조찾기Edit.FindAllReferences Shift+F12Shift+F12
편집.파일에서찾기Edit.FindinFiles Ctrl+Shift+FCtrl+Shift+F
편집.다음찾기Edit.FindNext F3F3
편집.다음찾기선택Edit.FindNextSelected Ctrl+F3Ctrl+F3
편집.이전찾기Edit.FindPrevious Shift+F3Shift+F3
편집.이전찾기선택Edit.FindPreviousSelected Ctrl+Shift+F3Ctrl+Shift+F3
Edit.GenerateMethodEdit.GenerateMethod Ctrl+K, Ctrl+MCtrl+K, Ctrl+M
편집.이동Edit.GoTo Ctrl+GCtrl+G
편집.선언으로이동Edit.GoToDeclaration Ctrl+F12Ctrl+F12
편집.정의로이동Edit.GoToDefinition F12F12
편집.찾기콤보상자로이동Edit.GoToFindCombo Ctrl+DCtrl+D
편집.다음위치로이동Edit.GoToNextLocation F8F8
편집.이전위치로이동Edit.GoToPrevLocation Shift+F8Shift+F8
편집.코드조각삽입Edit.InsertSnippet Ctrl+K, Ctrl+XCtrl+K, Ctrl+X
편집.컨트롤아래로이동Edit.MoveControlDown Ctrl+아래쪽 화살표Ctrl+Down Arrow
편집.모눈아래로컨트롤이동Edit.MoveControlDownGrid 아래쪽 화살표Down Arrow
편집.컨트롤왼쪽으로이동Edit.MoveControlLeft Ctrl+왼쪽 화살표Ctrl+Left Arrow
편집.모눈왼쪽으로컨트롤이동Edit.MoveControlLeftGrid 왼쪽 화살표Left Arrow
편집.컨트롤오른쪽으로이동Edit.MoveControlRight Ctrl+오른쪽 화살표Ctrl+Right Arrow
편집.모눈오른쪽으로컨트롤이동Edit.MoveControlRightGrid 오른쪽 화살표Right Arrow
편집.컨트롤위로이동Edit.MoveControlUp Ctrl+위쪽 화살표Ctrl+Up Arrow
편집.모눈위로컨트롤이동Edit.MoveControlUpGrid 위쪽 화살표Up Arrow
편집.탐색Edit.NavigateTo Ctrl+,Ctrl+,
편집.다음책갈피Edit.NextBookmark Ctrl+K, Ctrl+NCtrl+K, Ctrl+N
편집.폴더의다음책갈피Edit.NextBookmarkInFolder Ctrl+Shift+K, Ctrl+Shift+NCtrl+Shift+K, Ctrl+Shift+N
Edit.OpenFileEdit.OpenFile Ctrl+Shift+GCtrl+Shift+G
편집.붙여넣기Edit.Paste Ctrl+VCtrl+V

또는or

Shift+InsShift+Ins
편집.이전책갈피Edit.PreviousBookmark Ctrl+K, Ctrl+PCtrl+K, Ctrl+P
편집.폴더의이전책갈피Edit.PreviousBookmarkInFolder Ctrl+Shift+K, Ctrl+Shift+PCtrl+Shift+K, Ctrl+Shift+P
편집.빠른기호찾기Edit.QuickFindSymbol Shift+Alt+F12Shift+Alt+F12
편집.다시실행Edit.Redo Ctrl+YCtrl+Y

또는or

Ctrl+Shift+ZCtrl+Shift+Z

또는or

Shift+Alt+백스페이스Shift+Alt+Backspace
Edit.RefreshRemoteReferencesEdit.RefreshRemoteReferences Ctrl+Shift+JCtrl+Shift+J
편집.바꾸기Edit.Replace Ctrl+HCtrl+H
편집.파일에서바꾸기Edit.ReplaceinFiles Ctrl+Shift+HCtrl+Shift+H
편집.모두선택Edit.SelectAll Ctrl+ACtrl+A
편집.다음컨트롤선택Edit.SelectNextControl Tab
편집.이전컨트롤선택Edit.SelectPreviousControl Shift+Tab 키Shift+Tab
편집.바둑판식모눈표시Edit.ShowTileGrid Enter 키Enter
편집.아래로컨트롤크기조정Edit.SizeControlDown Ctrl+Shift+아래쪽 화살표Ctrl+Shift+Down Arrow
편집.모눈아래로컨트롤크기조정Edit.SizeControlDownGrid Shift+아래쪽 화살표Shift+Down Arrow
편집.왼쪽으로컨트롤크기조정Edit.SizeControlLeft Ctrl+Shift+왼쪽 화살표Ctrl+Shift+Left Arrow
편집.모눈왼쪽으로컨트롤크기조정Edit.SizeControlLeftGrid Shift+왼쪽 화살표Shift+Left Arrow
편집.오른쪽으로컨트롤크기조정Edit.SizeControlRight Ctrl+Shift+오른쪽 화살표Ctrl+Shift+Right Arrow
편집.모눈오른쪽으로컨트롤크기조정Edit.SizeControlRightGrid Shift+오른쪽 화살표Shift+Right Arrow
편집.위로컨트롤크기조정Edit.SizeControlUp Ctrl+Shift+위쪽 화살표Ctrl+Shift+Up Arrow
편집.모눈위로컨트롤크기조정Edit.SizeControlUpGrid Shift+위쪽 화살표Shift+Up Arrow
편집.검색중지Edit.StopSearch Alt+F3, SAlt+F3, S
편집.코드감싸기Edit.SurroundWith Ctrl+K, Ctrl+SCtrl+K, Ctrl+S
편집.실행취소Edit.Undo Ctrl+ZCtrl+Z

또는or

Alt+백스페이스Alt+Backspace

편집기 상황에 맞는 메뉴Editor Context Menus

명령Commands 바로 가기 키Keyboard Shortcuts
EditorContextMenus.CodeWindow.Breakpoint.BreakpointEditlabelsEditorContextMenus.CodeWindow.Breakpoint.BreakpointEditlabels Alt+F9, LAlt+F9, L
EditorContextMenus.CodeWindow.CodeMap.ShowItemEditorContextMenus.CodeWindow.CodeMap.ShowItem Ctrl+`Ctrl+`
EditorContextMenus.CodeWindow.ExecuteEditorContextMenus.CodeWindow.Execute Ctrl+Alt+F5Ctrl+Alt+F5
EditorContextMenus.CodeWindow.GoToViewEditorContextMenus.CodeWindow.GoToView Ctrl+M, Ctrl+GCtrl+M, Ctrl+G
EditorContextMenus.CodeWindow.ToggleHeaderCodeFileEditorContextMenus.CodeWindow.ToggleHeaderCodeFile Ctrl+K, Ctrl+OCtrl+K, Ctrl+O
EditorContextMenus.CodeWindow.ViewCallHierarchyEditorContextMenus.CodeWindow.ViewCallHierarchy Ctrl+K, Ctrl+TCtrl+K, Ctrl+T

또는or

Ctrl+K, TCtrl+K, T

파일File

명령Commands 바로 가기 키Keyboard Shortcuts
File.ExitFile.Exit Alt+F4Alt+F4
파일.새파일File.NewFile Ctrl+NCtrl+N
파일.새프로젝트File.NewProject Ctrl+Shift+NCtrl+Shift+N
파일.새웹사이트File.NewWebSite Shift+Alt+NShift+Alt+N
파일.파일열기File.OpenFile Ctrl+OCtrl+O
파일.프로젝트열기File.OpenProject Ctrl+Shift+OCtrl+Shift+O
파일.웹사이트열기File.OpenWebSite Shift+Alt+OShift+Alt+O
파일.인쇄File.Print Ctrl+PCtrl+P
파일.모두저장File.SaveAll Ctrl+Shift+SCtrl+Shift+S
파일.선택한항목저장File.SaveSelectedItems Ctrl+SCtrl+S
파일.브라우저에서보기File.ViewinBrowser Ctrl+Shift+WCtrl+Shift+W

도움말Help

명령Commands 바로 가기 키Keyboard Shortcuts
Help.AddandRemoveHelpContentHelp.AddandRemoveHelpContent Ctrl+Alt+F1Ctrl+Alt+F1
도움말.F1도움말Help.F1Help F1F1
도움말.도움말보기Help.ViewHelp Ctrl+F1Ctrl+F1
도움말.창도움말Help.WindowHelp Shift+F1Shift+F1

부하 테스트Load Test

명령Command 바로 가기 키Keyboard Shortcut
LoadTest.JumpToCounterPaneLoadTest.JumpToCounterPane Ctrl+R, QCtrl+R, Q

기타 상황에 맞는 메뉴Other Context Menus

명령Command 바로 가기 키Keyboard Shortcut
OtherContextMenus.MicrosoftDataEntityDesignContext.AddNewDiagramOtherContextMenus.MicrosoftDataEntityDesignContext.AddNewDiagram InsertInsert

프로젝트Project

명령Commands 바로 가기 키Keyboard Shortcuts
프로젝트.기존항목추가Project.AddExistingItem Shift+Alt+AShift+Alt+A
프로젝트.새항목추가Project.AddNewItem Ctrl+Shift+ACtrl+Shift+A
Project.ClassWizardProject.ClassWizard Ctrl+Shift+XCtrl+Shift+X
프로젝트.재정의Project.Override Ctrl+Alt+InsCtrl+Alt+Ins
Project.PreviewchangesProject.Previewchanges Alt+;, Alt+CAlt+;, Alt+C
Project.PublishselectedfilesProject.Publishselectedfiles Alt+;, Alt+PAlt+;, Alt+P
Project.ReplaceselectedfilesfromserverProject.Replaceselectedfilesfromserver Alt+;, Alt+RAlt+;, Alt+R

프로젝트 및 솔루션 상황에 맞는 메뉴Project and Solution Context Menus

명령Commands 바로 가기 키Keyboard Shortcuts
ProjectandSolutionContextMenus.Item.MoveDownProjectandSolutionContextMenus.Item.MoveDown Alt+아래쪽 화살표Alt+Down Arrow
ProjectandSolutionContextMenus.Item.MoveUpProjectandSolutionContextMenus.Item.MoveUp Alt+위쪽 화살표Alt+Up Arrow

리팩터링Refactor

명령Commands 바로 가기 키Keyboard Shortcuts
리팩터링.필드캡슐화Refactor.EncapsulateField Ctrl+R, Ctrl+ECtrl+R, Ctrl+E
리팩터링.인터페이스추출Refactor.ExtractInterface Ctrl+R, Ctrl+ICtrl+R, Ctrl+I
리팩터링.메서드추출Refactor.ExtractMethod Ctrl+R, Ctrl+MCtrl+R, Ctrl+M
리팩터링.매개변수제거Refactor.RemoveParameters Ctrl+R, Ctrl+VCtrl+R, Ctrl+V
리팩터링.이름바꾸기Refactor.Rename Ctrl+R, Ctrl+RCtrl+R, Ctrl+R
리팩터링.매개변수다시정렬Refactor.ReorderParameters Ctrl+R, Ctrl+OCtrl+R, Ctrl+O

솔루션 탐색기Solution Explorer

명령Commands 바로 가기 키Keyboard Shortcuts
SolutionExplorer.OpenFilesFilterSolutionExplorer.OpenFilesFilter Ctrl+[, OCtrl+[, O

또는or

Ctrl+[, Ctrl+OCtrl+[, Ctrl+O
SolutionExplorer.PendingChangesFilterSolutionExplorer.PendingChangesFilter Ctrl+[, PCtrl+[, P

또는or

Ctrl+[, Ctrl+PCtrl+[, Ctrl+P
SolutionExplorer.SyncWithActiveDocumentSolutionExplorer.SyncWithActiveDocument Ctrl+[, SCtrl+[, S

또는or

Ctrl+[, Ctrl+SCtrl+[, Ctrl+S

Team

명령Commands 바로 가기 키Keyboard Shortcuts
Team.Git.GoToGitBranchesTeam.Git.GoToGitBranches Ctrl+0, Ctrl+NCtrl+0, Ctrl+N

또는or

Ctrl+0, NCtrl+0, N
Team.Git.GoToGitChangesTeam.Git.GoToGitChanges Ctrl+0, Ctrl+GCtrl+0, Ctrl+G

또는or

Ctrl+0, GCtrl+0, G
Team.Git.GoToGitCommitsTeam.Git.GoToGitCommits Ctrl+0, Ctrl+OCtrl+0, Ctrl+O

또는or

Ctrl+0, OCtrl+0, O
Team.TeamExplorerSearchTeam.TeamExplorerSearch Ctrl+'Ctrl+'

Team Foundation 상황에 맞는 메뉴Team Foundation Context Menus

명령Commands 바로 가기 키Keyboard Shortcuts
TeamFoundationContextMenus.Commands.GoToBuildsTeamFoundationContextMenus.Commands.GoToBuilds Ctrl+0, Ctrl+BCtrl+0, Ctrl+B

또는or

Ctrl+0, BCtrl+0, B
TeamFoundationContextMenus.Commands.GoToConnectTeamFoundationContextMenus.Commands.GoToConnect Ctrl+0, Ctrl+CCtrl+0, Ctrl+C

또는or

Ctrl+0, CCtrl+0, C
TeamFoundationContextMenus.Commands.GoToDocumentsTeamFoundationContextMenus.Commands.GoToDocuments Ctrl+0, Ctrl+DCtrl+0, Ctrl+D

또는or

Ctrl+0, DCtrl+0, D
TeamFoundationContextMenus.Commands.GoToHomeTeamFoundationContextMenus.Commands.GoToHome Ctrl+0, Ctrl+HCtrl+0, Ctrl+H

또는or

Ctrl+0, HCtrl+0, H
TeamFoundationContextMenus.Commands.GoToMyWorkTeamFoundationContextMenus.Commands.GoToMyWork Ctrl+0, Ctrl+MCtrl+0, Ctrl+M

또는or

Ctrl+0, MCtrl+0, M
TeamFoundationContextMenus.Commands.GoToPendingChangesTeamFoundationContextMenus.Commands.GoToPendingChanges Ctrl+0, Ctrl+PCtrl+0, Ctrl+P

또는or

Ctrl+0, PCtrl+0, P
TeamFoundationContextMenus.Commands.GoToReportsTeamFoundationContextMenus.Commands.GoToReports Ctrl+0, Ctrl+RCtrl+0, Ctrl+R

또는or

Ctrl+0, RCtrl+0, R
TeamFoundationContextMenus.Commands.GoToSettingsTeamFoundationContextMenus.Commands.GoToSettings Ctrl+0, Ctrl+SCtrl+0, Ctrl+S

또는or

Ctrl+0, SCtrl+0, S
TeamFoundationContextMenus.Commands.GoToWebAccessTeamFoundationContextMenus.Commands.GoToWebAccess Ctrl+0, Ctrl+ACtrl+0, Ctrl+A

또는or

Ctrl+0, ACtrl+0, A
TeamFoundationContextMenus.Commands.GoToWorkItemsTeamFoundationContextMenus.Commands.GoToWorkItems Ctrl+0, Ctrl+WCtrl+0, Ctrl+W

또는or

Ctrl+0, WCtrl+0, W

테스트Test

명령Commands 바로 가기 키Keyboard Shortcuts
Test.UseCodedUITestBuilderTest.UseCodedUITestBuilder Ctrl+\, Ctrl+CCtrl+\, Ctrl+C
Test.UseExistingActionRecordingTest.UseExistingActionRecording Ctrl+\, Ctrl+ACtrl+\, Ctrl+A

테스트 탐색기Test Explorer

명령Commands 바로 가기 키Keyboard Shortcuts
TestExplorer.DebugAllTestsTestExplorer.DebugAllTests Ctrl+R, Ctrl+ACtrl+R, Ctrl+A
TestExplorer.DebugAllTestsInContextTestExplorer.DebugAllTestsInContext Ctrl+R, Ctrl+TCtrl+R, Ctrl+T
TestExplorer.RepeatLastRunTestExplorer.RepeatLastRun Ctrl+R, LCtrl+R, L
TestExplorer.RunAllTestsTestExplorer.RunAllTests Ctrl+R, ACtrl+R, A
TestExplorer.RunAllTestsInContextTestExplorer.RunAllTestsInContext Ctrl+R, TCtrl+R, T

도구Tools

명령Commands 바로 가기 키Keyboard Shortcuts
Tools.AttachtoProcessTools.AttachtoProcess Ctrl+Alt+PCtrl+Alt+P
도구.코드조각관리자Tools.CodeSnippetsManager Ctrl+K, Ctrl+BCtrl+K, Ctrl+B
Tools.ForceGCTools.ForceGC Ctrl+Shift+Alt+F12, Ctrl+Shift+Alt+F12Ctrl+Shift+Alt+F12, Ctrl+Shift+Alt+F12
도구.명령줄로이동Tools.GoToCommandLine Ctrl+/Ctrl+/

보기View

명령Commands 바로 가기 키Keyboard Shortcuts
View.AllWindowsView.AllWindows Shift+Alt+MShift+Alt+M
View.ArchitectureExplorerView.ArchitectureExplorer Ctrl+\, Ctrl+RCtrl+\, Ctrl+R
View.BackwardView.Backward Alt+왼쪽 화살표Alt+Left Arrow
보기.책갈피창View.BookmarkWindow Ctrl+K, Ctrl+WCtrl+K, Ctrl+W
보기.다음찾아보기View.BrowseNext Ctrl+Shift+1Ctrl+Shift+1
보기.이전찾아보기View.BrowsePrevious Ctrl+Shift+2Ctrl+Shift+2
보기.호출계층구조View.CallHierarchy Ctrl+Alt+KCtrl+Alt+K
보기.클래스뷰View.ClassView Ctrl+Shift+CCtrl+Shift+C
보기.클래스뷰검색콤보상자로이동View.ClassViewGoToSearchCombo Ctrl+K, Ctrl+VCtrl+K, Ctrl+V
보기.코드정의창View.CodeDefinitionWindow Ctrl+\, DCtrl+\, D

또는or

Ctrl+\, Ctrl+DCtrl+\, Ctrl+D
보기.명령창View.CommandWindow Ctrl+Alt+ACtrl+Alt+A
보기.데이터소스View.DataSources Shift+Alt+DShift+Alt+D
보기.문서개요View.DocumentOutline Ctrl+Alt+TCtrl+Alt+T
보기.레이블편집View.EditLabel F2F2
보기.오류목록View.ErrorList Ctrl+\, ECtrl+\, E

또는or

Ctrl+\, Ctrl+ECtrl+\, Ctrl+E
보기.F#InteractiveView.F#Interactive Ctrl+Alt+FCtrl+Alt+F
보기.기호찾기결과View.FindSymbolResults Ctrl+Alt+F12Ctrl+Alt+F12
View.ForwardView.Forward Alt+오른쪽 화살표Alt+Right Arrow
보기.정방향검색컨텍스트View.ForwardBrowseContext Ctrl+Shift+7Ctrl+Shift+7
보기.전체화면View.FullScreen Shift+Alt+EnterShift+Alt+Enter
보기.뒤로탐색View.NavigateBackward Ctrl+-Ctrl+-
보기.앞으로탐색View.NavigateForward Ctrl+Shift+-Ctrl+Shift+-
보기.다음오류View.NextError Ctrl+Shift+F12Ctrl+Shift+F12
View.NotificationsView.Notifications Ctrl+W, NCtrl+W, N

또는or

Ctrl+W, Ctrl+NCtrl+W, Ctrl+N
보기.개체브라우저View.ObjectBrowser Ctrl+Alt+JCtrl+Alt+J
보기.개체브라우저검색콤보상자로이동View.ObjectBrowserGoToSearchCombo Ctrl+K, Ctrl+RCtrl+K, Ctrl+R
보기.출력View.Output Ctrl+Alt+OCtrl+Alt+O
View.PopBrowseContexView.PopBrowseContex Ctrl+Shift+8Ctrl+Shift+8
보기.속성창View.PropertiesWindow F4F4
보기.속성페이지View.PropertyPages Shift+F4Shift+F4
보기.리소스뷰View.ResourceView Ctrl+Shift+ECtrl+Shift+E
보기.서버탐색기View.ServerExplorer Ctrl+Alt+SCtrl+Alt+S
보기.스마트태그표시View.ShowSmartTag Shift+Alt+F10Shift+Alt+F10

또는or

Ctrl+.Ctrl+.
보기.솔루션탐색기View.SolutionExplorer Ctrl+Alt+LCtrl+Alt+L
View.SQLServerObjectExplorerView.SQLServerObjectExplorer Ctrl+\, Ctrl+SCtrl+\, Ctrl+S
보기.작업목록View.TaskList Ctrl+\, TCtrl+\, T

또는or

Ctrl+\, Ctrl+TCtrl+\, Ctrl+T
View.TfsTeamExplorerView.TfsTeamExplorer Ctrl+\, Ctrl+MCtrl+\, Ctrl+M
보기.도구상자View.Toolbox Ctrl+Alt+XCtrl+Alt+X
View.UMLModelExplorerView.UMLModelExplorer Ctrl+\, Ctrl+UCtrl+\, Ctrl+U
보기.코드보기View.ViewCode F7F7
보기.디자이너보기View.ViewDesigner Shift+F7Shift+F7
보기.웹브라우저View.WebBrowser Ctrl+Alt+RCtrl+Alt+R
View.ZoomInView.ZoomIn Ctrl+Shift+.Ctrl+Shift+.
View.ZoomOutView.ZoomOut Ctrl+Shift+,Ctrl+Shift+,

Window

명령Commands 바로 가기 키Keyboard Shortcuts
창.문서창활성화Window.ActivateDocumentWindow EscEsc
Window.AddTabtoSelectionWindow.AddTabtoSelection Ctrl+Shift+Alt+스페이스바Ctrl+Shift+Alt+Space
창.문서창닫기Window.CloseDocumentWindow Ctrl+F4Ctrl+F4
창.도구창닫기Window.CloseToolWindow Shift+EscShift+Esc
Window.KeepTabOpenWindow.KeepTabOpen Ctrl+Alt+HomeCtrl+Alt+Home
창.탐색모음으로이동Window.MovetoNavigationBar Ctrl+F2Ctrl+F2
창.다음문서창Window.NextDocumentWindow Ctrl+F6Ctrl+F6
창.다음문서창으로이동Window.NextDocumentWindowNav Ctrl+TabCtrl+Tab
창.다음창Window.NextPane Alt+F6Alt+F6
창.다음분할창Window.NextSplitPane F6F6
창.다음탭Window.NextTab Ctrl+Alt+PgDnCtrl+Alt+PgDn

또는or

Ctrl+PgDnCtrl+PgDn
창.다음탭및선택영역에추가Window.NextTabandAddtoSelection Ctrl+Shift+Alt+PgDnCtrl+Shift+Alt+PgDn
창.다음도구창으로이동Window.NextToolWindowNav Alt+F7Alt+F7
창.이전문서창Window.PreviousDocumentWindow Ctrl+Shift+F6Ctrl+Shift+F6
창.이전문서창으로이동Window.PreviousDocumentWindowNav Ctrl+Shift+TabCtrl+Shift+Tab
창.이전창Window.PreviousPane Shift+Alt+F6Shift+Alt+F6
창.이전분할창Window.PreviousSplitPane Shift+F6Shift+F6
창.이전탭Window.PreviousTab Ctrl+Alt+PgUpCtrl+Alt+PgUp

또는or

Ctrl+PgUpCtrl+PgUp
창.이전탭및선택영역에추가Window.PreviousTabandAddtoSelection Ctrl+Shift+Alt+PgUpCtrl+Shift+Alt+PgUp
창.이전도구창으로이동Window.PreviousToolWindowNav Shift+Alt+F7Shift+Alt+F7
Window.QuickLaunchWindow.QuickLaunch Ctrl+QCtrl+Q
Window.QuickLaunchPreviousCategoryWindow.QuickLaunchPreviousCategory Ctrl+Shift+QCtrl+Shift+Q
Window.ShowDockMenuWindow.ShowDockMenu Alt+-Alt+-
창.EzMDI파일목록표시Window.ShowEzMDIFileList Ctrl+Alt+아래쪽 화살표Ctrl+Alt+Down Arrow
Window.SolutionExplorerSearchWindow.SolutionExplorerSearch Ctrl+;Ctrl+;
Window.WindowSearchWindow.WindowSearch Alt+`Alt+`

AzureAzure

명령Commands 바로 가기 키Keyboard Shortcuts
WindowsAzure.RetryMobileServiceScriptOperationWindowsAzure.RetryMobileServiceScriptOperation Ctrl+Num *, Ctrl+RCtrl+Num *, Ctrl+R
WindowsAzure.ShowMobileServiceScriptErrorDetailsWindowsAzure.ShowMobileServiceScriptErrorDetails Ctrl+Num *, Ctrl+DCtrl+Num *, Ctrl+D

ADO.NET 엔터티 데이터 모델 디자이너ADO.NET Entity Data Model Designer

명령Commands 바로 가기 키Keyboard Shortcuts
OtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.DownOtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.Down Alt+아래쪽 화살표Alt+Down Arrow
OtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.Down5OtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.Down5 Alt+PgDnAlt+PgDn
OtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.ToBottomOtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.ToBottom Alt+EndAlt+End
OtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.ToTopOtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.ToTop Alt+HomeAlt+Home
OtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.UpOtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.Up Alt+위쪽 화살표Alt+Up Arrow
OtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.Up5OtherContextMenus.MicrosoftDataEntityDesignContext.MoveProperties.Up5 Alt+PgUpAlt+PgUp
OtherContextMenus.MicrosoftDataEntityDesignContext.Refactor.RenameOtherContextMenus.MicrosoftDataEntityDesignContext.Refactor.Rename Ctrl+R, RCtrl+R, R
OtherContextMenus.MicrosoftDataEntityDesignContext.RemovefromDiagramOtherContextMenus.MicrosoftDataEntityDesignContext.RemovefromDiagram Shift+DelShift+Del
View.EntityDataModelBrowserView.EntityDataModelBrowser Ctrl+1Ctrl+1
View.EntityDataModelMappingDetailsView.EntityDataModelMappingDetails Ctrl+2Ctrl+2

클래스 다이어그램Class Diagram

명령Commands 바로 가기 키Keyboard Shortcuts
클래스다이어그램.축소ClassDiagram.Collapse Num -Num -
클래스다이어그램.확장ClassDiagram.Expand Num +Num +
편집.삭제Edit.Delete Ctrl+DelCtrl+Del
편집.기본형식목록확장/축소Edit.ExpandCollapseBaseTypeList Shift+Alt+BShift+Alt+B
편집.롤리팝탐색Edit.NavigateToLollipop Shift+Alt+LShift+Alt+L
Edit.RemovefromDiagramEdit.RemovefromDiagram 삭제Delete
보기.코드보기View.ViewCode 입력Enter

코딩된 UI 테스트 편집기Coded UI Test Editor

명령Commands 바로 가기 키Keyboard Shortcuts
OtherContextMenus.UITestEditorContextMenu.CopyReferencetoClipboardOtherContextMenus.UITestEditorContextMenu.CopyReferencetoClipboard Ctrl+CCtrl+C
OtherContextMenus.UITestEditorContextMenu.InsertDelayBeforeOtherContextMenus.UITestEditorContextMenu.InsertDelayBefore Ctrl+Alt+DCtrl+Alt+D
OtherContextMenus.UITestEditorContextMenu.LocateAllOtherContextMenus.UITestEditorContextMenu.LocateAll Shift+Alt+LShift+Alt+L
OtherContextMenus.UITestEditorContextMenu.LocatetheUIControlOtherContextMenus.UITestEditorContextMenu.LocatetheUIControl Ctrl+Shift+LCtrl+Shift+L
OtherContextMenus.UITestEditorContextMenu.MovecodeOtherContextMenus.UITestEditorContextMenu.Movecode Ctrl+Alt+CCtrl+Alt+C
OtherContextMenus.UITestEditorContextMenu.SplitintoanewmethodOtherContextMenus.UITestEditorContextMenu.Splitintoanewmethod Ctrl+Shift+TCtrl+Shift+T

데이터 집합 편집기DataSet Editor

명령Commands 바로 가기 키Keyboard Shortcuts
기타상황에맞는메뉴.열컨텍스트.열삽입OtherContextMenus.ColumnContext.InsertColumn InsertInsert
기타상황에맞는메뉴.DB테이블컨텍스트.추가.열OtherContextMenus.DbTableContext.Add.Column Ctrl+LCtrl+L

차이점 뷰어Difference Viewer

명령Commands 바로 가기 키Keyboard Shortcuts
Diff.IgnoreTrimWhitespaceDiff.IgnoreTrimWhitespace Ctrl+\, Ctrl+스페이스바Ctrl+\, Ctrl+Spacebar
Diff.InlineViewDiff.InlineView Ctrl+\, Ctrl+1Ctrl+\, Ctrl+1
Diff.LeftOnlyViewDiff.LeftOnlyView Ctrl+\, Ctrl+3Ctrl+\, Ctrl+3
Diff.NextDifferenceDiff.NextDifference F8F8
Diff.PreviousDifferenceDiff.PreviousDifference Shift+F8Shift+F8
Diff.RightOnlyViewDiff.RightOnlyView Ctrl+\, Ctrl+4Ctrl+\, Ctrl+4
Diff.SideBySideViewDiff.SideBySideView Ctrl+\, Ctrl+2Ctrl+\, Ctrl+2
Diff.SwitchBetweenLeftAndRightDiff.SwitchBetweenLeftAndRight Ctrl+\, Ctrl+TabCtrl+\, Ctrl+Tab
Diff.SynchronizeViewToggleDiff.SynchronizeViewToggle Ctrl+\, Ctrl+아래쪽 화살표Ctrl+\, Ctrl+Down Arrow
EditorContextMenus.CodeWindow.AddCommentEditorContextMenus.CodeWindow.AddComment Ctrl+Shift+KCtrl+Shift+K
EditorContextMenus.CodeWindow.EditLocalFileEditorContextMenus.CodeWindow.EditLocalFile Ctrl+Shift+PCtrl+Shift+P

DOM 탐색기DOM Explorer

명령Commands 바로 가기 키Keyboard Shortcuts
DOMExplorer.RefreshDOMExplorer.Refresh F5F5
DOMExplorer.SelectElementDOMExplorer.SelectElement Ctrl+BCtrl+B
DOMExplorer.ShowLayoutDOMExplorer.ShowLayout Ctrl+Shift+ICtrl+Shift+I

F# InteractiveF# Interactive

명령Command 바로 가기 키Keyboard Shortcut
OtherContextMenus.FSIConsoleContext.CancelInteractiveEvaluationOtherContextMenus.FSIConsoleContext.CancelInteractiveEvaluation Ctrl+BreakCtrl+Break

그래프 문서 편집기Graph Document Editor

명령Commands 바로 가기 키Keyboard Shortcuts
ArchitectureContextMenus.DirectedGraphContextMenu.Advanced.Add.AddNodeArchitectureContextMenus.DirectedGraphContextMenu.Advanced.Add.AddNode InsertInsert
ArchitectureContextMenus.DirectedGraphContextMenu.Advanced.Select.BothDependenciesArchitectureContextMenus.DirectedGraphContextMenu.Advanced.Select.BothDependencies BB
ArchitectureContextMenus.DirectedGraphContextMenu.Advanced.Select.IncomingDependenciesArchitectureContextMenus.DirectedGraphContextMenu.Advanced.Select.IncomingDependencies II
ArchitectureContextMenus.DirectedGraphContextMenu.Advanced.Select.OutgoingDependenciesArchitectureContextMenus.DirectedGraphContextMenu.Advanced.Select.OutgoingDependencies OO
ArchitectureContextMenus.DirectedGraphContextMenu.NewCommentArchitectureContextMenus.DirectedGraphContextMenu.NewComment Ctrl+Shift+KCtrl+Shift+K

또는or

Ctrl+E, CCtrl+E, C
ArchitectureContextMenus.DirectedGraphContextMenu.RemoveArchitectureContextMenus.DirectedGraphContextMenu.Remove 삭제Delete
ArchitectureContextMenus.DirectedGraphContextMenu.RenameArchitectureContextMenus.DirectedGraphContextMenu.Rename F2F2

그래픽 진단Graphics Diagnostics

명령Commands 바로 가기 키Keyboard Shortcuts
Debug.Graphics.CaptureFrameDebug.Graphics.CaptureFrame 없음None
Graphics.MovePixelSelectionDownGraphics.MovePixelSelectionDown Shift+Alt+아래쪽 화살표Shift+Alt+Down Arrow
Graphics.MovePixelSelectionLeftGraphics.MovePixelSelectionLeft Shift+Alt+왼쪽 화살표Shift+Alt+Left Arrow
Graphics.MovePixelSelectionRightGraphics.MovePixelSelectionRight Shift+Alt+오른쪽 화살표Shift+Alt+Right Arrow
Graphics.MovePixelSelectionUpGraphics.MovePixelSelectionUp Shift+Alt+위쪽 화살표Shift+Alt+Up Arrow
Graphics.ZoomToActualSizeGraphics.ZoomToActualSize Shift+Alt+0Shift+Alt+0
Graphics.ZoomToFitInWindowGraphics.ZoomToFitInWindow Shift+Alt+9Shift+Alt+9
Graphics.ZoomInGraphics.ZoomIn Shift+Alt+=Shift+Alt+=
Graphics.ZoomOutGraphics.ZoomOut Shift+Alt+-Shift+Alt+-

HTML 편집기HTML Editor

명령Command 바로 가기 키Keyboard Shortcut
OtherContextMenus.HTMLContext.GoToControllerOtherContextMenus.HTMLContext.GoToController Ctrl+M, Ctrl+GCtrl+M, Ctrl+G

HTML 편집기 디자인 뷰HTML Editor Design View

명령Commands 바로 가기 키Keyboard Shortcuts
편집.컨트롤아래로이동Edit.MoveControlDown Ctrl+아래쪽 화살표Ctrl+Down Arrow
편집.컨트롤위로이동Edit.MoveControlUp Ctrl+위쪽 화살표Ctrl+Up Arrow
서식.굵게Format.Bold Ctrl+BCtrl+B
서식.하이퍼링크로변환Format.ConverttoHyperlink Ctrl+LCtrl+L
서식.책갈피삽입Format.InsertBookmark Ctrl+Shift+LCtrl+Shift+L
서식.기울임꼴Format.Italic Ctrl+ICtrl+I
서식.밑줄Format.Underline Ctrl+UCtrl+U
프로젝트.콘텐츠페이지추가Project.AddContentPage Ctrl+M, Ctrl+CCtrl+M, Ctrl+C
테이블.왼쪽에열삽입Table.ColumntotheLeft Ctrl+Alt+왼쪽 화살표Ctrl+Alt+Left Arrow
테이블.오른쪽에열삽입Table.ColumntotheRight Ctrl+Alt+오른쪽 화살표Ctrl+Alt+Right Arrow
테이블.위에행삽입Table.RowAbove Ctrl+Alt+위쪽 화살표Ctrl+Alt+Up Arrow
테이블.아래에행삽입Table.RowBelow Ctrl+Alt+아래쪽 화살표Ctrl+Alt+Down Arrow
보기.ASP.NET비가시컨트롤View.ASP.NETNonvisualControls Ctrl+Shift+NCtrl+Shift+N
보기.마스터편집View.EditMaster Ctrl+M, Ctrl+MCtrl+M, Ctrl+M
보기.다음뷰View.NextView Ctrl+PgDnCtrl+PgDn
보기.스마트태그표시View.ShowSmartTag Shift+Alt+F10Shift+Alt+F10
보기.태그보기View.ViewMarkup Shift+F7Shift+F7
창.이전탭Window.PreviousTab Ctrl+PgUpCtrl+PgUp

HTML 편집기 소스 뷰HTML Editor Source View

명령Commands 바로 가기 키Keyboard Shortcuts
OtherContextMenus.HTMLContext.GoToControllerOtherContextMenus.HTMLContext.GoToController Ctrl+M, Ctrl+GCtrl+M, Ctrl+G
보기.다음뷰View.NextView Ctrl+PgDnCtrl+PgDn
View.SynchronizeViewsView.SynchronizeViews Ctrl+Shift+YCtrl+Shift+Y
보기.디자이너보기View.ViewDesigner Shift+F7Shift+F7
창.이전탭Window.PreviousTab Ctrl+PgUpCtrl+PgUp

레이어 다이어그램Layer Diagram

명령Command 바로 가기 키Keyboard Shortcut
편집.삭제Edit.Delete Shift+DeleteShift+Delete

관리되는 리소스 편집기Managed Resources Editor

명령Commands 바로 가기 키Keyboard Shortcuts
편집.셀편집Edit.EditCell F2F2
편집.제거Edit.Remove 삭제Delete
편집.행제거Edit.RemoveRow Ctrl+DeleteCtrl+Delete
편집.선택취소Edit.SelectionCancel 이스케이프Escape
리소스.오디오Resources.Audio Ctrl+4Ctrl+4
리소스.파일Resources.Files Ctrl+5Ctrl+5
리소스.아이콘Resources.Icons Ctrl+3Ctrl+3
리소스.이미지Resources.Images Ctrl+2Ctrl+2
리소스.기타Resources.Other Ctrl+6Ctrl+6
리소스.문자열Resources.Strings Ctrl+1Ctrl+1

병합 편집기 창Merge Editor Window

명령Commands 바로 가기 키Keyboard Shortcuts
TeamFoundationContextMenus.MergeContextMenu.SetFocusonLeftWindowTeamFoundationContextMenus.MergeContextMenu.SetFocusonLeftWindow Alt+1Alt+1
TeamFoundationContextMenus.MergeContextMenu.SetFocusonResultWindowTeamFoundationContextMenus.MergeContextMenu.SetFocusonResultWindow Alt+2Alt+2
TeamFoundationContextMenus.MergeContextMenu.SetFocusonRightWindowTeamFoundationContextMenus.MergeContextMenu.SetFocusonRightWindow Alt+3Alt+3

Microsoft SQL Server Data Tools, 스키마 비교Microsoft SQL Server Data Tools, Schema Compare

명령Commands 바로 가기 키Keyboard Shortcuts
SQL.SSDTSchemaCompareCompareSQL.SSDTSchemaCompareCompare Shift+Alt+CShift+Alt+C
SQL.SSDTSchemaCompareGenerateScriptSQL.SSDTSchemaCompareGenerateScript Shift+Alt+GShift+Alt+G
SQL.SSDTSchemaCompareNextChangeSQL.SSDTSchemaCompareNextChange Shift+Alt+.Shift+Alt+.
SQL.SSDTSchemaComparePreviousChangeSQL.SSDTSchemaComparePreviousChange Shift+Alt+,Shift+Alt+,
SQL.SSDTSchemaCompareStopSQL.SSDTSchemaCompareStop Alt+BreakAlt+Break
SQL.SSDTSchemaCompareWriteUpdatesSQL.SSDTSchemaCompareWriteUpdates Shift+Alt+UShift+Alt+U

Microsoft SQL Server Data Tools, 테이블 디자이너Microsoft SQL Server Data Tools, Table Designer

명령Commands 바로 가기 키Keyboard Shortcuts
CommitAllEditsCommitAllEdits Shift+Alt+UShift+Alt+U
SQL.ExpandWildcardsSQL.ExpandWildcards Ctrl+R, ECtrl+R, E

또는or

Ctrl+R, Ctrl+ECtrl+R, Ctrl+E
SQL.FullyqualifyNamesSQL.FullyqualifyNames Ctrl+R, QCtrl+R, Q

또는or

Ctrl+R, Ctrl+QCtrl+R, Ctrl+Q
SQL.MovetoSchemaSQL.MovetoSchema Ctrl+R, MCtrl+R, M

또는or

Ctrl+R, Ctrl+MCtrl+R, Ctrl+M
SQL.RenameSQL.Rename F2F2

또는or

Ctrl+R, RCtrl+R, R

또는or

Ctrl+R, Ctrl+RCtrl+R, Ctrl+R
ViewFileInScriptPanelViewFileInScriptPanel Shift+Alt+PgDnShift+Alt+PgDn

Microsoft SQL Server Data Tools, T-SQL 편집기Microsoft SQL Server Data Tools, T-SQL Editor

명령Commands 바로 가기 키Keyboard Shortcuts
CommitAllEditsCommitAllEdits Shift+Alt+UShift+Alt+U
SQL.ExecuteWithDebuggerSQL.ExecuteWithDebugger Alt+F5Alt+F5
SQL.ExpandWildcardsSQL.ExpandWildcards Ctrl+R, ECtrl+R, E

또는or

Ctrl+R, Ctrl+ECtrl+R, Ctrl+E
SQL.FullyqualifyNamesSQL.FullyqualifyNames Ctrl+R, QCtrl+R, Q

또는or

Ctrl+R, Ctrl+QCtrl+R, Ctrl+Q
SQL.MovetoSchemaSQL.MovetoSchema Ctrl+R, MCtrl+R, M

또는or

Ctrl+R, Ctrl+MCtrl+R, Ctrl+M
SQL.RenameSQL.Rename F2F2

또는or

Ctrl+R, RCtrl+R, R

또는or

Ctrl+R, Ctrl+RCtrl+R, Ctrl+R
SQL.TSqlEditorCancelQuerySQL.TSqlEditorCancelQuery Alt+BreakAlt+Break
SQL.TSqlEditorExecuteQuerySQL.TSqlEditorExecuteQuery Ctrl+Shift+ECtrl+Shift+E
SQL.TSqlEditorResultsAsFileSQL.TSqlEditorResultsAsFile Ctrl+D, FCtrl+D, F
SQL.TSqlEditorResultsAsGridSQL.TSqlEditorResultsAsGrid Ctrl+D, GCtrl+D, G
SQL.TSqlEditorResultsAsTextSQL.TSqlEditorResultsAsText Ctrl+D, TCtrl+D, T
SQL.TSqlEditorShowEstimatedPlanSQL.TSqlEditorShowEstimatedPlan Ctrl+D, ECtrl+D, E
SQL.TSqlEditorToggleExecutionPlanSQL.TSqlEditorToggleExecutionPlan Ctrl+D, ACtrl+D, A
SQL.TSqlEditorToggleResultsPaneSQL.TSqlEditorToggleResultsPane Ctrl+D, RCtrl+D, R
TSqlEditorCloneQueryTSqlEditorCloneQuery Ctrl+Alt+NCtrl+Alt+N
TSqlEditorDatabaseComboTSqlEditorDatabaseCombo Shift+Alt+PgDnShift+Alt+PgDn

Microsoft SQL Server Data Tools, T-SQL PDW 편집기Microsoft SQL Server Data Tools, T-SQL PDW Editor

명령Commands 바로 가기 키Keyboard Shortcuts
SQL.TSqlEditorCancelQuerySQL.TSqlEditorCancelQuery Alt+BreakAlt+Break
SQL.TSqlEditorExecuteQuerySQL.TSqlEditorExecuteQuery Ctrl+Shift+ECtrl+Shift+E
SQL.TSqlEditorResultsAsFileSQL.TSqlEditorResultsAsFile Ctrl+D, FCtrl+D, F
SQL.TSqlEditorResultsAsGridSQL.TSqlEditorResultsAsGrid Ctrl+D, GCtrl+D, G
SQL.TSqlEditorResultsAsTextSQL.TSqlEditorResultsAsText Ctrl+D, TCtrl+D, T
SQL.TSqlEditorShowEstimatedPlanSQL.TSqlEditorShowEstimatedPlan Ctrl+D, ECtrl+D, E
SQL.TSqlEditorToggleExecutionPlanSQL.TSqlEditorToggleExecutionPlan Ctrl+D, ACtrl+D, A
SQL.TSqlEditorToggleResultsPaneSQL.TSqlEditorToggleResultsPane Ctrl+D, RCtrl+D, R
TSqlEditorCloneQueryTSqlEditorCloneQuery Ctrl+Alt+NCtrl+Alt+N
TSqlEditorDatabaseComboTSqlEditorDatabaseCombo Shift+Alt+PgDnShift+Alt+PgDn

페이지 검사기Page Inspector

명령Command 바로 가기 키Keyboard Shortcut
PageInspector.MinimizePageInspector.Minimize F12F12

쿼리 디자이너Query Designer

명령Commands 바로 가기 키Keyboard Shortcuts
쿼리디자이너.데이터검색취소QueryDesigner.CancelRetrievingData Ctrl+TCtrl+T
쿼리디자이너.조건QueryDesigner.Criteria Ctrl+2Ctrl+2
쿼리디자이너.다이어그램QueryDesigner.Diagram Ctrl+1Ctrl+1
쿼리디자이너.SQL실행QueryDesigner.ExecuteSQL Ctrl+RCtrl+R
QueryDesigner.GotoRowQueryDesigner.GotoRow Ctrl+GCtrl+G
쿼리디자이너.조인모드QueryDesigner.JoinMode Ctrl+Shift+JCtrl+Shift+J
쿼리디자이너.결과QueryDesigner.Results Ctrl+4Ctrl+4
쿼리디자이너.SQLQueryDesigner.SQL Ctrl+3Ctrl+3

쿼리 결과Query Results

명령Commands 바로 가기 키Keyboard Shortcuts
SQL.QueryResultsNewRowSQL.QueryResultsNewRow Alt+EndAlt+End
SQL.QueryResultsRefreshSQL.QueryResultsRefresh Shift+Alt+RShift+Alt+R
SQL.QueryResultsStopSQL.QueryResultsStop Alt+BreakAlt+Break

보고서 디자이너Report Designer

명령Commands 바로 가기 키Keyboard Shortcuts
편집.구분선Edit.BreakLine Enter 키Enter
편집.왼쪽문자로Edit.CharLeft 왼쪽 화살표Left Arrow
편집.왼쪽문자까지선택Edit.CharLeftExtend Shift+왼쪽 화살표Shift+Left Arrow
편집.오른쪽문자로Edit.CharRight 오른쪽 화살표Right Arrow
편집.오른쪽문자까지선택Edit.CharRightExtend Shift+오른쪽 화살표Shift+Right Arrow
편집.탭삽입Edit.InsertTab Tab
편집.줄아래로Edit.LineDown 아래쪽 화살표Down Arrow
편집.한줄아래까지선택Edit.LineDownExtend Shift+아래쪽 화살표Shift+Down Arrow
편집.줄위로Edit.LineUp 위쪽 화살표Up Arrow
편집.한줄위까지선택Edit.LineUpExtend Shift+위쪽 화살표Shift+Up Arrow
편집.컨트롤아래로이동Edit.MoveControlDown Ctrl+아래쪽 화살표Ctrl+Down Arrow
편집.컨트롤왼쪽으로이동Edit.MoveControlLeft Ctrl+왼쪽 화살표Ctrl+Left Arrow
편집.컨트롤오른쪽으로이동Edit.MoveControlRight Ctrl+오른쪽 화살표Ctrl+Right Arrow
편집.컨트롤위로이동Edit.MoveControlUp Ctrl+위쪽 화살표Ctrl+Up Arrow
편집.선택취소Edit.SelectionCancel EscEsc
편집.아래로컨트롤크기조정Edit.SizeControlDown Ctrl+Shift+아래쪽 화살표Ctrl+Shift+Down Arrow
편집.왼쪽으로컨트롤크기조정Edit.SizeControlLeft Ctrl+Shift+왼쪽 화살표Ctrl+Shift+Left Arrow
편집.오른쪽으로컨트롤크기조정Edit.SizeControlRight Ctrl+Shift+오른쪽 화살표Ctrl+Shift+Right Arrow
편집.위로컨트롤크기조정Edit.SizeControlUp Ctrl+Shift+위쪽 화살표Ctrl+Shift+Up Arrow
편집.왼쪽으로탭이동Edit.TabLeft Shift+Tab 키Shift+Tab
View.ReportDataView.ReportData Ctrl+Alt+DCtrl+Alt+D

시퀀스 다이어그램Sequence Diagram

명령Commands 바로 가기 키Keyboard Shortcuts
ArchitectureDesigner.Sequence.NavigateToCodeArchitectureDesigner.Sequence.NavigateToCode F12F12
편집.삭제Edit.Delete Shift+DelShift+Del

설정 디자이너Settings Designer

명령Commands 바로 가기 키Keyboard Shortcuts
편집.셀편집Edit.EditCell F2F2
편집.행제거Edit.RemoveRow Ctrl+DeleteCtrl+Delete
편집.선택취소Edit.SelectionCancel EscEsc
보기.코드보기View.ViewCode F7F7

솔루션 탐색기Solution Explorer

명령Command 바로 가기 키Keyboard Shortcut
ClassViewContextMenus.ClassViewProject.View.ViewinPageInspectorClassViewContextMenus.ClassViewProject.View.ViewinPageInspector Ctrl+K, Ctrl+GCtrl+K, Ctrl+G

팀 탐색기Team Explorer

명령Command 바로 가기 키Keyboard Shortcut
편집.삭제Edit.Delete 삭제Delete
파일.이름바꾸기File.Rename F2F2
TeamFoundationContextMenus.Commands.GoToTeamExplorerNavigationTeamFoundationContextMenus.Commands.GoToTeamExplorerNavigation Alt+HomeAlt+Home
TeamFoundationContextMenus.Commands.GoToTeamExplorerNextSectionContentTeamFoundationContextMenus.Commands.GoToTeamExplorerNextSectionContent Alt+아래쪽 화살표Alt+Down Arrow
TeamFoundationContextMenus.Commands.GoToTeamExplorerPageContentTeamFoundationContextMenus.Commands.GoToTeamExplorerPageContent Alt+0Alt+0
TeamFoundationContextMenus.Commands.GoToTeamExplorerPreviousSectionContentTeamFoundationContextMenus.Commands.GoToTeamExplorerPreviousSectionContent Alt+위쪽 화살표Alt+Up Arrow
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection1ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection1Content Alt+1Alt+1
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection2ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection2Content Alt+2Alt+2
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection3ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection3Content Alt+3Alt+3
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection4ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection4Content Alt+4Alt+4
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection5ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection5Content Alt+5Alt+5
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection6ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection6Content Alt+6Alt+6
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection7ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection7Content Alt+7Alt+7
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection8ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection8Content Alt+8Alt+8
TeamFoundationContextMenus.Commands.GoToTeamExplorerSection9ContentTeamFoundationContextMenus.Commands.GoToTeamExplorerSection9Content Alt+9Alt+9
TeamFoundationContextMenus.Commands.TeamExplorerNavigateBackwardTeamFoundationContextMenus.Commands.TeamExplorerNavigateBackward Alt+왼쪽 화살표Alt+Left Arrow
TeamFoundationContextMenus.Commands.TeamExplorerNavigateForwardTeamFoundationContextMenus.Commands.TeamExplorerNavigateForward Alt+오른쪽 화살표Alt+Right Arrow
TeamFoundationContextMenus.MyWorkPageInProgress.TfsContextMyWorkPageCreateCopyWITeamFoundationContextMenus.MyWorkPageInProgress.TfsContextMyWorkPageCreateCopyWI Shift+Alt+CShift+Alt+C
TeamFoundationContextMenus.MyWorkPageInProgress.TfsContextMyWorkPageNewLinkedWITeamFoundationContextMenus.MyWorkPageInProgress.TfsContextMyWorkPageNewLinkedWI Shift+Alt+LShift+Alt+L
View.RefreshView.Refresh F5F5

Team Foundation Build 정보 편집기Team Foundation Build Detail Editor

명령Command 바로 가기 키Keyboard Shortcut
View.RefreshView.Refresh F5F5

테스트 탐색기Test Explorer

명령Command 바로 가기 키Keyboard Shortcut
TestExplorer.OpenTestTestExplorer.OpenTest F12F12

텍스트 편집기Text Editor

명령Commands 바로 가기 키Keyboard Shortcuts
편집.구분선Edit.BreakLine Enter 키Enter

또는or

Shift+EnterShift+Enter
편집.왼쪽문자로Edit.CharLeft 왼쪽 화살표Left Arrow
편집.왼쪽문자까지선택Edit.CharLeftExtend Shift+왼쪽 화살표Shift+Left Arrow
편집.왼쪽문자까지열확장선택Edit.CharLeftExtendColumn Shift+Alt+왼쪽 화살표Shift+Alt+Left Arrow
편집.오른쪽문자로Edit.CharRight 오른쪽 화살표Right Arrow
편집.오른쪽문자까지선택Edit.CharRightExtend Shift+오른쪽 화살표Shift+Right Arrow
편집.오른쪽문자까지열확장선택Edit.CharRightExtendColumn Shift+Alt+오른쪽 화살표Shift+Alt+Right Arrow
편집.문자바꾸기Edit.CharTranspose Ctrl+TCtrl+T
편집.책갈피지우기Edit.ClearBookmarks Ctrl+K, Ctrl+LCtrl+K, Ctrl+L
편집.전체개요축소Edit.CollapseAllOutlining Ctrl+M, Ctrl+ACtrl+M, Ctrl+A
편집.현재영역축소Edit.CollapseCurrentRegion Ctrl+M, Ctrl+SCtrl+M, Ctrl+S
편집.태그축소Edit.CollapseTag Ctrl+M, Ctrl+TCtrl+M, Ctrl+T
편집.정의부분만보이기Edit.CollapsetoDefinitions Ctrl+M, Ctrl+OCtrl+M, Ctrl+O
편집.선택영역을주석으로처리Edit.CommentSelection Ctrl+K, Ctrl+CCtrl+K, Ctrl+C
편집.단어자동완성Edit.CompleteWord Ctrl+스페이스바Ctrl+Space

또는or

Alt+오른쪽 화살표Alt+Right Arrow
편집.매개변수팁복사Edit.CopyParameterTip Ctrl+Shift+Alt+CCtrl+Shift+Alt+C
편집.필터수준낮춤Edit.DecreaseFilterLevel Alt+,Alt+,
편집.뒤로삭제Edit.DeleteBackwards 백스페이스Backspace

또는or

Shift+백스페이스Shift+Bkspce
편집.가로공백삭제Edit.DeleteHorizontalWhiteSpace Ctrl+K, Ctrl+\Ctrl+K, Ctrl+\
편집.문서끝으로Edit.DocumentEnd Ctrl+EndCtrl+End
편집.문서끝까지선택Edit.DocumentEndExtend Ctrl+Shift+EndCtrl+Shift+End
편집.문서시작으로Edit.DocumentStart Ctrl+HomeCtrl+Home
편집.문서시작까지선택Edit.DocumentStartExtend Ctrl+Shift+HomeCtrl+Shift+Home
편집.전체개요확장Edit.ExpandAllOutlining Ctrl+M, Ctrl+XCtrl+M, Ctrl+X
편집.현재영역확장Edit.ExpandCurrentRegion Ctrl+M, Ctrl+ECtrl+M, Ctrl+E
편집.문서서식Edit.FormatDocument Ctrl+K, Ctrl+DCtrl+K, Ctrl+D
편집.선택영역서식Edit.FormatSelection Ctrl+K, Ctrl+FCtrl+K, Ctrl+F
Edit.GotoBraceEdit.GotoBrace Ctrl+]Ctrl+]
편집.중괄호로이동확장Edit.GotoBraceExtend Ctrl+Shift+]Ctrl+Shift+]
편집.선택영역숨기기Edit.HideSelection Ctrl+M, Ctrl+HCtrl+M, Ctrl+H
편집.필터수준높임Edit.IncreaseFilterLevel Alt+.Alt+.
편집.증분검색Edit.IncrementalSearch Ctrl+ICtrl+I
편집.탭삽입Edit.InsertTab Tab
편집.줄잘라내기Edit.LineCut Ctrl+LCtrl+L
편집.줄삭제Edit.LineDelete Ctrl+Shift+LCtrl+Shift+L
편집.줄아래로Edit.LineDown 아래쪽 화살표Down Arrow
편집.한줄아래까지선택Edit.LineDownExtend Shift+아래쪽 화살표Shift+Down Arrow
편집.한줄아래까지열확장선택Edit.LineDownExtendColumn Shift+Alt+아래쪽 화살표Shift+Alt+Down Arrow
편집.줄끝으로Edit.LineEnd End
편집.줄끝까지선택Edit.LineEndExtend Shift+EndShift+End
편집.줄끝까지열확장선택Edit.LineEndExtendColumn Shift+Alt+EndShift+Alt+End
편집.위쪽줄열기Edit.LineOpenAbove Ctrl+EnterCtrl+Enter
편집.아래쪽줄열기Edit.LineOpenBelow Ctrl+Shift+EnterCtrl+Shift+Enter
편집.줄시작으로Edit.LineStart Home
편집.줄시작까지선택Edit.LineStartExtend Shift+HomeShift+Home
편집.줄시작까지열확장선택Edit.LineStartExtendColumn Shift+Alt+HomeShift+Alt+Home
편집.줄바꾸기Edit.LineTranspose Shift+Alt+TShift+Alt+T
편집.줄위로Edit.LineUp 위쪽 화살표Up Arrow
편집.한줄위까지선택Edit.LineUpExtend Shift+위쪽 화살표Shift+Up Arrow
편집.한줄위까지열확장선택Edit.LineUpExtendColumn Shift+Alt+위쪽 화살표Shift+Alt+Up Arrow
편집.멤버목록Edit.ListMembers Ctrl+JCtrl+J
편집.소문자로Edit.MakeLowercase Ctrl+UCtrl+U
편집.대문자로Edit.MakeUppercase Ctrl+Shift+UCtrl+Shift+U
Edit.MoveSelectedLinesDownEdit.MoveSelectedLinesDown Alt+아래쪽 화살표Alt+Down Arrow
Edit.MoveSelectedLinesUpEdit.MoveSelectedLinesUp Alt+위쪽 화살표Alt+Up Arrow
편집.다음강조표시참조Edit.NextHighlightedReference Ctrl+Shift+아래쪽 화살표Ctrl+Shift+Down Arrow
편집.겹쳐쓰기모드Edit.OvertypeMode InsertInsert
편집.페이지아래로Edit.PageDown PgDnPgDn
편집.한페이지아래까지선택Edit.PageDownExtend Shift+PgDnShift+PgDn
편집.페이지위로Edit.PageUp PgUpPgUp
편집.한페이지위까지선택Edit.PageUpExtend Shift+PgUpShift+PgUp
편집.매개변수정보Edit.ParameterInfo Ctrl+Shift+스페이스바Ctrl+Shift+Spacebar
편집.매개변수팁붙여넣기Edit.PasteParameterTip Ctrl+Shift+Alt+PCtrl+Shift+Alt+P
Edit.PeekBackwardEdit.PeekBackward Ctrl+Alt+-Ctrl+Alt+-
Edit.PeekDefinitionEdit.PeekDefinition Alt+F12Alt+F12
Edit.PeekForwardEdit.PeekForward Ctrl+Alt+=Ctrl+Alt+=
편집.이전강조표시참조Edit.PreviousHighlightedReference Ctrl+Shift+위쪽 화살표Ctrl+Shift+Up Arrow
편집.요약정보Edit.QuickInfo Ctrl+K, Ctrl+ICtrl+K, Ctrl+I
편집.역방향증분검색Edit.ReverseIncrementalSearch Ctrl+Shift+ICtrl+Shift+I
편집.아래로줄스크롤Edit.ScrollLineDown Ctrl+아래쪽 화살표Ctrl+Down Arrow
편집.위로줄스크롤Edit.ScrollLineUp Ctrl+위쪽 화살표Ctrl+Up Arrow
편집.현재단어선택Edit.SelectCurrentWord Ctrl+WCtrl+W
편집.선택취소Edit.SelectionCancel 이스케이프Escape
편집.이전위치까지선택Edit.SelectToLastGoBack Ctrl+=Ctrl+=
Edit.ShowCodeLensMenuEdit.ShowCodeLensMenu Alt+`Alt+`
편집.현재숨기기중지Edit.StopHidingCurrent Ctrl+M, Ctrl+UCtrl+M, Ctrl+U
편집.개요표시중지Edit.StopOutlining Ctrl+M, Ctrl+PCtrl+M, Ctrl+P
편집.앵커바꾸기Edit.SwapAnchor Ctrl+K, Ctrl+ACtrl+K, Ctrl+A
편집.왼쪽으로탭이동Edit.TabLeft Shift+Tab 키Shift+Tab
편집.전체개요표시숨기기Edit.ToggleAllOutlining Ctrl+M, Ctrl+LCtrl+M, Ctrl+L
편집.책갈피설정해제Edit.ToggleBookmark Ctrl+K, Ctrl+KCtrl+K, Ctrl+K
편집.완료모드설정/해제Edit.ToggleCompletionMode Ctrl+Alt+스페이스바Ctrl+Alt+Space
편집.개요확장축소Edit.ToggleOutliningExpansion Ctrl+M, Ctrl+MCtrl+M, Ctrl+M
편집.작업목록바로가기설정해제Edit.ToggleTaskListShortcut Ctrl+K, Ctrl+HCtrl+K, Ctrl+H
편집.자동줄바꿈설정해제Edit.ToggleWordWrap Ctrl+E, Ctrl+WCtrl+E, Ctrl+W
편집.선택영역의주석처리제거Edit.UncommentSelection Ctrl+K, Ctrl+UCtrl+K, Ctrl+U
편집.뷰맨아래로Edit.ViewBottom Ctrl+PgDnCtrl+PgDn
편집.뷰맨아래까지선택Edit.ViewBottomExtend Ctrl+Shift+PgDnCtrl+Shift+PgDn
편집.뷰맨위로Edit.ViewTop Ctrl+PgUpCtrl+PgUp
편집.뷰맨위까지선택Edit.ViewTopExtend Ctrl+Shift+PgUpCtrl+Shift+PgUp
편집.공백보기Edit.ViewWhiteSpace Ctrl+R, Ctrl+WCtrl+R, Ctrl+W
편집.끝까지단어삭제Edit.WordDeleteToEnd Ctrl+DeleteCtrl+Delete
편집.시작까지단어삭제Edit.WordDeleteToStart Ctrl+백스페이스Ctrl+Backspace
편집.다음단어로Edit.WordNext Ctrl+오른쪽 화살표Ctrl+Right Arrow
편집.다음단어까지선택Edit.WordNextExtend Ctrl+Shift+오른쪽 화살표Ctrl+Shift+Right Arrow
편집.다음단어까지열확장선택Edit.WordNextExtendColumn Ctrl+Shift+Alt+오른쪽 화살표Ctrl+Shift+Alt+Right Arrow
편집.이전단어로Edit.WordPrevious Ctrl+왼쪽 화살표Ctrl+Left Arrow
편집.이전단어까지선택Edit.WordPreviousExtend Ctrl+Shift+왼쪽 화살표Ctrl+Shift+Left Arrow
편집.이전단어까지열확장선택Edit.WordPreviousExtendColumn Ctrl+Shift+Alt+왼쪽 화살표Ctrl+Shift+Alt+Left Arrow
편집.단어바꾸기Edit.WordTranspose Ctrl+Shift+TCtrl+Shift+T
EditorContextMenus.CodeWindow.ExecuteInInteractiveEditorContextMenus.CodeWindow.ExecuteInInteractive Alt+EnterAlt+Enter
EditorContextMenus.CodeWindow.ExecuteLineInInteractiveEditorContextMenus.CodeWindow.ExecuteLineInInteractive Alt+'Alt+'
OtherContextMenus.HTMLContext.ViewinPageInspectorOtherContextMenus.HTMLContext.ViewinPageInspector Ctrl+K, Ctrl+GCtrl+K, Ctrl+G
TeamFoundationContextMenus.Annotate.TfsAnnotateMoveNextRegionTeamFoundationContextMenus.Annotate.TfsAnnotateMoveNextRegion Alt+PgDnAlt+PgDn
TeamFoundationContextMenus.Annotate.TfsAnnotateMovePreviousRegionTeamFoundationContextMenus.Annotate.TfsAnnotateMovePreviousRegion Alt+PgUpAlt+PgUp

UML 동작 다이어그램UML Activity Diagram

명령Command 바로 가기 키Keyboard Shorctut
편집.삭제Edit.Delete Shift+DelShift+Del

UML 클래스 다이어그램UML Class Diagram

명령Command 바로 가기 키Keyboard Shorctut
Edit.DeleteFromModelEdit.DeleteFromModel Shift+DelShift+Del

UML 구성 요소 다이어그램UML Component Diagram

명령Command 바로 가기 키Keyboard Shorctut
Edit.DeleteFromModelEdit.DeleteFromModel Shift+DelShift+Del

UML 사용 사례 다이어그램UML Use Case Diagram

명령Command 바로 가기 키Keyboard Shorctut
Edit.DeleteFromModelEdit.DeleteFromModel Shift+DelShift+Del

VC 액셀러레이터 키 편집기VC Accelerator Editor

명령Commands 바로 가기 키Keyboard Shorctuts
Edit.NewAcceleratorEdit.NewAccelerator InsertInsert
Edit.NextKeyTypedEdit.NextKeyTyped Ctrl+WCtrl+W

VC 대화 상자 편집기VC Dialog Editor

명령Commands 바로 가기 키Keyboard Shorctuts
편집.컨트롤아래로이동Edit.MoveControlDown 아래쪽 화살표Down Arrow
편집.컨트롤왼쪽으로이동Edit.MoveControlLeft 왼쪽 화살표Left Arrow
편집.컨트롤오른쪽으로이동Edit.MoveControlRight 오른쪽 화살표Right Arrow
편집.컨트롤위로이동Edit.MoveControlUp 위쪽 화살표Up Arrow
Edit.ScrollColumnLeftEdit.ScrollColumnLeft Ctrl+왼쪽 화살표Ctrl+Left Arrow
Edit.ScrollColumnRightEdit.ScrollColumnRight Ctrl+오른쪽 화살표Ctrl+Right Arrow
편집.아래로줄스크롤Edit.ScrollLineDown Ctrl+아래쪽 화살표Ctrl+Down Arrow
편집.위로줄스크롤Edit.ScrollLineUp Ctrl+위쪽 화살표Ctrl+Up Arrow
편집.아래로컨트롤크기조정Edit.SizeControlDown Shift+아래쪽 화살표Shift+Down Arrow
편집.왼쪽으로컨트롤크기조정Edit.SizeControlLeft Shift+왼쪽 화살표Shift+Left Arrow
편집.오른쪽으로컨트롤크기조정Edit.SizeControlRight Shift+오른쪽 화살표Shift+Right Arrow
편집.위로컨트롤크기조정Edit.SizeControlUp Shift+위쪽 화살표Shift+Up Arrow
Format.AlignBottomsFormat.AlignBottoms Ctrl+Shift+아래쪽 화살표Ctrl+Shift+Down Arrow
Format.AlignCentersFormat.AlignCenters Shift+F9Shift+F9
Format.AlignLeftsFormat.AlignLefts Ctrl+Shift+왼쪽 화살표Ctrl+Shift+Left Arrow
Format.AlignMiddlesFormat.AlignMiddles F9F9
Format.AlignRightsFormat.AlignRights Ctrl+Shift+오른쪽 화살표Ctrl+Shift+Right Arrow
Format.AlignTopsFormat.AlignTops Ctrl+Shift+위쪽 화살표Ctrl+Shift+Up Arrow
Format.ButtonBottomFormat.ButtonBottom Ctrl+BCtrl+B
Format.ButtonRightFormat.ButtonRight Ctrl+RCtrl+R
Format.CenterHorizontalFormat.CenterHorizontal Ctrl+Shift+F9Ctrl+Shift+F9
Format.CenterVerticalFormat.CenterVertical Ctrl+F9Ctrl+F9
Format.CheckMnemonicsFormat.CheckMnemonics Ctrl+MCtrl+M
Format.SizetoContentFormat.SizetoContent Shift+F7Shift+F7
Format.SpaceAcrossFormat.SpaceAcross Alt+오른쪽 화살표Alt+Right Arrow

또는or

Alt+왼쪽 화살표Alt+Left Arrow
Format.SpaceDownFormat.SpaceDown Alt+위쪽 화살표Alt+Up Arrow

또는or

Alt+아래쪽 화살표Alt+Down Arrow
Format.TabOrderFormat.TabOrder Ctrl+DCtrl+D
Format.TestDialogFormat.TestDialog Ctrl+TCtrl+T
Format.ToggleGuidesFormat.ToggleGuides Ctrl+GCtrl+G

VC 이미지 편집기VC Image Editor

명령Commands 바로 가기 키Keyboard Shortcuts
이미지.에어브러시도구Image.AirbrushTool Ctrl+ACtrl+A
이미지.브러시도구Image.BrushTool Ctrl+BCtrl+B
이미지.선택항목복사및윤곽선그리기Image.CopyandOutlineSelection Ctrl+Shift+UCtrl+Shift+U
이미지.불투명하게그리기Image.DrawOpaque Ctrl+JCtrl+J
이미지.타원도구Image.EllipseTool Alt+PAlt+P
이미지.지우기도구Image.EraseTool Ctrl+Shift+ICtrl+Shift+I
이미지.채워진타원도구윤곽선없음Image.FilledEllipseTool Ctrl+Shift+Alt+PCtrl+Shift+Alt+P
이미지.채워진사각형도구윤곽선없음Image.FilledRectangleTool Ctrl+Shift+Alt+RCtrl+Shift+Alt+R
이미지.모퉁이가둥근채워진사각형도구Image.FilledRoundedRectangleTool Ctrl+Shift+Alt+WCtrl+Shift+Alt+W
이미지.채우기도구Image.FillTool Ctrl+FCtrl+F
이미지.좌우대칭Image.FlipHorizontal Ctrl+HCtrl+H
이미지.상하대칭Image.FlipVertical Shift+Alt+HShift+Alt+H
이미지.더큰브러시Image.LargerBrush Ctrl+=Ctrl+=
이미지.선도구Image.LineTool Ctrl+LCtrl+L
이미지.확대도구Image.MagnificationTool Ctrl+MCtrl+M
이미지.확대Image.Magnify Ctrl+Shift+MCtrl+Shift+M
이미지.새이미지형식Image.NewImageType InsertInsert
이미지.다음색Image.NextColor Ctrl+]Ctrl+]

또는or

Ctrl+오른쪽 화살표Ctrl+Right Arrow
이미지.다음오른쪽색Image.NextRightColor Ctrl+Shift+]Ctrl+Shift+]

또는or

Ctrl+Shift+오른쪽 화살표Ctrl+Shift+Right Arrow
이미지.채워진타원도구윤곽선있음Image.OutlinedEllipseTool Shift+Alt+PShift+Alt+P
이미지.채워진사각형도구윤곽선있음Image.OutlinedRectangleTool Shift+Alt+RShift+Alt+R
이미지.모퉁이가둥근채워진사각형도구윤곽선있음Image.OutlinedRoundedRectangleTool Shift+Alt+WShift+Alt+W
이미지.연필도구Image.PencilTool Ctrl+ICtrl+I
이미지.이전색Image.PreviousColor Ctrl+[Ctrl+[

또는or

Ctrl+왼쪽 화살표Ctrl+Left Arrow
이미지.이전오른쪽색Image.PreviousRightColor Ctrl+Shift+[Ctrl+Shift+[

또는or

Ctrl+Shift+왼쪽 화살표Ctrl+Shift+Left Arrow
이미지.사각형선택도구Image.RectangleSelectionTool Shift+Alt+SShift+Alt+S
이미지.사각형도구Image.RectangleTool Alt+RAlt+R
이미지.90도회전Image.Rotate90Degrees Ctrl+Shift+HCtrl+Shift+H
이미지.모퉁이가둥근사각형도구Image.RoundedRectangleTool Alt+WAlt+W
이미지.모눈표시Image.ShowGrid Ctrl+Alt+SCtrl+Alt+S
이미지.바둑판식모눈표시Image.ShowTileGrid Ctrl+Shift+Alt+SCtrl+Shift+Alt+S
이미지.작은브러시Image.SmallBrush Ctrl+.Ctrl+.
이미지.더작은브러시Image.SmallerBrush Ctrl+-Ctrl+-
이미지.텍스트도구Image.TextTool Ctrl+TCtrl+T
이미지.선택항목을브러시로사용Image.UseSelectionasBrush Ctrl+UCtrl+U
이미지.확대Image.ZoomIn Ctrl+Shift+.Ctrl+Shift+.

또는or

Ctrl+위쪽 화살표Ctrl+Up Arrow
이미지.축소Image.ZoomOut Ctrl+Shift+,Ctrl+Shift+,

또는or

Ctrl+아래쪽 화살표Ctrl+Down Arrow

VC 문자열 편집기VC String Editor

명령Command 바로 가기 키Keyboard Shortcut
Edit.NewStringEdit.NewString InsertInsert

뷰 디자이너View Designer

명령Commands 바로 가기 키Keyboard Shortcuts
쿼리디자이너.데이터검색취소QueryDesigner.CancelRetrievingData Ctrl+TCtrl+T
쿼리디자이너.조건QueryDesigner.Criteria Ctrl+2Ctrl+2
쿼리디자이너.다이어그램QueryDesigner.Diagram Ctrl+1Ctrl+1
쿼리디자이너.SQL실행QueryDesigner.ExecuteSQL Ctrl+RCtrl+R
QueryDesigner.GotoRowQueryDesigner.GotoRow Ctrl+GCtrl+G
쿼리디자이너.조인모드QueryDesigner.JoinMode Ctrl+Shift+JCtrl+Shift+J
쿼리디자이너.결과QueryDesigner.Results Ctrl+4Ctrl+4
쿼리디자이너.SQLQueryDesigner.SQL Ctrl+3Ctrl+3

Visual StudioVisual Studio

명령Command 바로 가기 키Keyboard Shortcut
OtherContextMenus.ORDesignerContext.HideMethodsPaneOtherContextMenus.ORDesignerContext.HideMethodsPane Ctrl+1Ctrl+1

Windows Forms 디자이너Windows Forms Designer

명령Commands 바로 가기 키Keyboard Shortcuts
편집.구분선Edit.BreakLine Enter 키Enter
편집.왼쪽문자로Edit.CharLeft 왼쪽 화살표Left Arrow
편집.왼쪽문자까지선택Edit.CharLeftExtend Shift+왼쪽 화살표Shift+Left Arrow
편집.오른쪽문자로Edit.CharRight 오른쪽 화살표Right Arrow
편집.오른쪽문자까지선택Edit.CharRightExtend Shift+오른쪽 화살표Shift+Right Arrow
편집.문서끝으로Edit.DocumentEnd End
편집.문서끝까지선택Edit.DocumentEndExtend Shift+EndShift+End
편집.문서시작으로Edit.DocumentStart Home
편집.문서시작까지선택Edit.DocumentStartExtend Shift+HomeShift+Home
편집.탭삽입Edit.InsertTab Tab
편집.줄아래로Edit.LineDown 아래쪽 화살표Down Arrow
편집.한줄아래까지선택Edit.LineDownExtend Shift+위쪽 화살표Shift+Up Arrow
편집.줄위로Edit.LineUp 위쪽 화살표Up Arrow
편집.한줄위까지선택Edit.LineUpExtend Shift+아래쪽 화살표Shift+Down Arrow
편집.컨트롤아래로이동Edit.MoveControlDown Ctrl+아래쪽 화살표Ctrl+Down Arrow
편집.컨트롤왼쪽으로이동Edit.MoveControlLeft Ctrl+왼쪽 화살표Ctrl+Left Arrow
편집.컨트롤오른쪽으로이동Edit.MoveControlRight Ctrl+오른쪽 화살표Ctrl+Right Arrow
편집.컨트롤위로이동Edit.MoveControlUp Ctrl+위쪽 화살표Ctrl+Up Arrow
편집.선택취소Edit.SelectionCancel 이스케이프Escape
편집.아래로컨트롤크기조정Edit.SizeControlDown Ctrl+Shift+아래쪽 화살표Ctrl+Shift+Down Arrow
편집.왼쪽으로컨트롤크기조정Edit.SizeControlLeft Ctrl+Shift+왼쪽 화살표Ctrl+Shift+Left Arrow
편집.오른쪽으로컨트롤크기조정Edit.SizeControlRight Ctrl+Shift+오른쪽 화살표Ctrl+Shift+Right Arrow
편집.위로컨트롤크기조정Edit.SizeControlUp Ctrl+Shift+위쪽 화살표Ctrl+Shift+Up Arrow
편집.왼쪽으로탭이동Edit.TabLeft Shift+Tab 키Shift+Tab

작업 항목 편집기Work Item Editor

명령Commands 바로 가기 키Keyboard Shortcuts
Edit.CreateCopyofWorkItemEdit.CreateCopyofWorkItem Shift+Alt+CShift+Alt+C
Edit.RefreshWorkItemEdit.RefreshWorkItem F5F5
Team.NewLinkedWorkItemTeam.NewLinkedWorkItem Shift+Alt+LShift+Alt+L

작업 항목 쿼리 뷰Work Item Query View

명령Commands 바로 가기 키Keyboard Shortcuts
Edit.CreateCopyofWorkItemEdit.CreateCopyofWorkItem Shift+Alt+CShift+Alt+C
Edit.IndentEdit.Indent Shift+Alt+오른쪽 화살표Shift+Alt+Right Arrow
Edit.OutdentEdit.Outdent Shift+Alt+왼쪽 화살표Shift+Alt+Left Arrow
Team.NewLinkedWorkItemTeam.NewLinkedWorkItem Shift+Alt+LShift+Alt+L
Team.RefreshTeam.Refresh F5F5
Window.ToggleWindow.Toggle Shift+Alt+VShift+Alt+V

작업 항목 결과 뷰Work Item Results View

명령Commands 바로 가기 키Keyboard Shortcuts
Edit.CreateCopyofWorkItemEdit.CreateCopyofWorkItem Shift+Alt+CShift+Alt+C
Edit.IndentEdit.Indent Shift+Alt+오른쪽 화살표Shift+Alt+Right Arrow
Edit.OutdentEdit.Outdent Shift+Alt+왼쪽 화살표Shift+Alt+Left Arrow
Team.GotoNextWorkItemTeam.GotoNextWorkItem Shift+Alt+NShift+Alt+N
Team.GotoPreviousWorkItemTeam.GotoPreviousWorkItem Shift+Alt+PShift+Alt+P
Team.NewLinkedWorkItemTeam.NewLinkedWorkItem Shift+Alt+LShift+Alt+L
Team.RefreshTeam.Refresh F5F5
Window.ToggleWindow.Toggle Shift+Alt+VShift+Alt+V

워크플로 디자이너Workflow Designer

명령Commands 바로 가기 키Keyboard Shortcuts
편집.단어자동완성Edit.CompleteWord Ctrl+K, WCtrl+K, W

또는or

Ctrl+K, Ctrl+WCtrl+K, Ctrl+W

또는or

Ctrl+스페이스바Ctrl+Spacebar

또는or

Alt+오른쪽 화살표Alt+Right Arrow
편집.필터수준낮춤Edit.DecreaseFilterLevel Alt+,Alt+,
편집.필터수준높임Edit.IncreaseFilterLevel Alt+.Alt+.
편집.멤버목록Edit.ListMembers Ctrl+K, LCtrl+K, L

또는or

Ctrl+K, Ctrl+LCtrl+K, Ctrl+L

또는or

Ctrl+JCtrl+J
편집.매개변수정보Edit.ParameterInfo Ctrl+K, PCtrl+K, P

또는or

Ctrl+K, Ctrl+PCtrl+K, Ctrl+P

또는or

Ctrl+Shift+스페이스바Ctrl+Shift+Spacebar
편집.요약정보Edit.QuickInfo Ctrl+K, ICtrl+K, I

또는or

Ctrl+K, Ctrl+ICtrl+K, Ctrl+I
WorkflowDesigner.CollapseWorkflowDesigner.Collapse Ctrl+E, Ctrl+CCtrl+E, Ctrl+C

또는or

Ctrl+E, CCtrl+E, C
WorkflowDesigner.CollapseAllWorkflowDesigner.CollapseAll 또는or
WorkflowDesigner.ConnectNodesWorkflowDesigner.ConnectNodes Ctrl+E, Ctrl+FCtrl+E, Ctrl+F

또는or

Ctrl+E, FCtrl+E, F
WorkflowDesigner.CreateVariableWorkflowDesigner.CreateVariable Ctrl+E, Ctrl+NCtrl+E, Ctrl+N

또는or

Ctrl+E, NCtrl+E, N
WorkflowDesigner.ExpandAllWorkflowDesigner.ExpandAll Ctrl+E, Ctrl+XCtrl+E, Ctrl+X

또는or

Ctrl+E, XCtrl+E, X
WorkflowDesigner.ExpandInPlaceWorkflowDesigner.ExpandInPlace Ctrl+E, Ctrl+ECtrl+E, Ctrl+E

또는or

Ctrl+E, ECtrl+E, E
WorkflowDesigner.GoToParentWorkflowDesigner.GoToParent Ctrl+E, Ctrl+PCtrl+E, Ctrl+P

또는or

Ctrl+E, PCtrl+E, P
WorkflowDesigner.MoveFocusWorkflowDesigner.MoveFocus Ctrl+E, Ctrl+MCtrl+E, Ctrl+M

또는or

Ctrl+E, MCtrl+E, M
WorkflowDesigner.NavigateThroughDesignerWorkflowDesigner.NavigateThroughDesigner Ctrl+Alt+F6Ctrl+Alt+F6
WorkflowDesigner.RestoreWorkflowDesigner.Restore Ctrl+E, Ctrl+RCtrl+E, Ctrl+R

또는or

Ctrl+E, RCtrl+E, R
WorkflowDesigner.ShowHideArgumentDesignerWorkflowDesigner.ShowHideArgumentDesigner Ctrl+E, Ctrl+ACtrl+E, Ctrl+A

또는or

Ctrl+E, ACtrl+E, A
WorkflowDesigner.ShowHideImportsDesignerWorkflowDesigner.ShowHideImportsDesigner Ctrl+E, Ctrl+ICtrl+E, Ctrl+I

또는or

Ctrl+E, ICtrl+E, I
WorkflowDesigner.ShowHideOverviewMapWorkflowDesigner.ShowHideOverviewMap Ctrl+E, Ctrl+OCtrl+E, Ctrl+O

또는or

Ctrl+E, OCtrl+E, O
WorkflowDesigner.ShowHideVariableDesignerWorkflowDesigner.ShowHideVariableDesigner Ctrl+E, Ctrl+VCtrl+E, Ctrl+V

또는or

Ctrl+E, VCtrl+E, V
WorkflowDesigner.ToggleSelectionWorkflowDesigner.ToggleSelection Ctrl+E, Ctrl+SCtrl+E, Ctrl+S

또는or

Ctrl+E, SCtrl+E, S
WorkflowDesigner.ZoomInWorkflowDesigner.ZoomIn Ctrl+Num +Ctrl+Num +
WorkflowDesigner.ZoomOutWorkflowDesigner.ZoomOut Ctrl+Num -Ctrl+Num -

XAML UI 디자이너XAML UI Designer

명령Commands 바로 가기 키Keyboard Shortcuts
Design.FitAllDesign.FitAll Ctrl+0Ctrl+0
Design.ShowHandlesDesign.ShowHandles F9F9
Design.ZoomInDesign.ZoomIn Ctrl+Alt+=Ctrl+Alt+=
Design.ZoomOutDesign.ZoomOut Ctrl+Alt+-Ctrl+Alt+-
Format.EditTextFormat.EditText F2F2
Format.ResetLayout.AllFormat.ResetLayout.All Ctrl+Shift+RCtrl+Shift+R
프로젝트 코드 실행Run project code Ctrl+F9Ctrl+F9
Timeline.Hide(Blend에만 해당)Timeline.Hide (Blend only) Ctrl+HCtrl+H
Timeline.Lock(Blend에만 해당)Timeline.Lock (Blend only) Ctrl+LCtrl+L
Timeline.Show(Blend에만 해당)Timeline.Show (Blend only) Ctrl+Shift+HCtrl+Shift+H
Timeline.Unlock(Blend에만 해당)Timeline.Unlock (Blend only) Ctrl+Shift+LCtrl+Shift+L
View.EdgeLeftMoveLeftView.EdgeLeftMoveLeft Ctrl+Shift+,Ctrl+Shift+,
View.EdgeLeftMoveRightView.EdgeLeftMoveRight Ctrl+Shift+.Ctrl+Shift+.
View.EdgeRightMoveLeftView.EdgeRightMoveLeft Ctrl+Shift+Alt+,Ctrl+Shift+Alt+,
View.EdgeRightMoveRightView.EdgeRightMoveRight Ctrl+Shift+Alt+.Ctrl+Shift+Alt+.
View.ShowPropertyMarkerMenuView.ShowPropertyMarkerMenu Ctrl+스페이스바Ctrl+Spacebar

XML(텍스트) 편집기XML (Text) Editor

명령Commands 바로 가기 키Keyboard Shortcuts
XML.StartXSLTDebuggingXML.StartXSLTDebugging Alt+F5Alt+F5
XML.StartXSLTWithoutDebuggingXML.StartXSLTWithoutDebugging Ctrl+Alt+F5Ctrl+Alt+F5

XML 스키마 디자이너XML Schema Designer

명령Commands 바로 가기 키Keyboard Shortcuts
GraphView.BottomtoTopGraphView.BottomtoTop Alt+위쪽 화살표Alt+Up Arrow
GraphView.LefttoRightGraphView.LefttoRight Alt+오른쪽 화살표Alt+Right Arrow
GraphView.RighttoLeftGraphView.RighttoLeft Alt+왼쪽 화살표Alt+Left Arrow
GraphView.ToptoBottomGraphView.ToptoBottom Alt+아래쪽 화살표Alt+Down Arrow
기타상황에맞는메뉴.그래프뷰.작업영역에서제거OtherContextMenus.GraphView.RemovefromWorkspace 삭제Delete
XSD디자이너.콘텐츠모델뷰표시XsdDesigner.ShowContentModelView Ctrl+2Ctrl+2
XSD디자이너.그래프뷰표시XsdDesigner.ShowGraphView Ctrl+3Ctrl+3
XSD디자이너.시작뷰표시XsdDesigner.ShowStartView Ctrl+1Ctrl+1

참고 항목See also

아이콘에 대한 이미지 편집기Image Editor for Icons
IntelliSense 사용Using IntelliSense