This organization has already been configured error when connecting Microsoft Dynamics CRM for Office Outlook

This article provides a resolution for the error This organization has already been configured that may occur when connecting Microsoft Dynamics CRM for Microsoft Office Outlook.

Applies to:   Microsoft Dynamics CRM Online
Original KB number:   3089666

Symptoms

When you attempt to connect Microsoft Dynamics CRM for Office Outlook, you encounter the following error:

This organization has already been configured

Cause

Microsoft Dynamics CRM for Office Outlook is already configured with the specified organization.

Resolution

If you want to connect to this organization as a different user, first delete the existing organization from within the Microsoft Dynamics CRM for Outlook Configuration Manager.

More information

If you are still encountering issues connecting Microsoft Dynamics CRM for Outlook to your Microsoft Dynamics CRM Online organization, a diagnostic tool is available to help diagnose the issue:

Microsoft Support and Recovery Assistant