Fout 'De taal die op het systeem van uw bedrijf is geïnstalleerd, is niet beschikbaar in de app' bij het openen van de Microsoft Dynamics CRM App voor Outlook

Dit artikel helpt u bij het oplossen van het probleem dat optreedt wanneer u in Outlook op de Dynamics CRM-app klikt (overal waar de app wordt ondersteund).

Van toepassing op: Microsoft Dynamics CRM Online
Origineel KB-nummer: 3064234

Symptomen

Wanneer u in Outlook op de Dynamics CRM-app klikt (overal waar de app wordt ondersteund), ziet u het volgende bericht:

"De taal die op het systeem van uw bedrijf is geïnstalleerd, is niet beschikbaar in de app. Neem contact op met uw systeembeheerder om een ondersteunde taal in te stellen.

Oorzaak

Uw taal in Microsoft Dynamics CRM wordt niet ondersteund door de Microsoft Dynamics CRM-app voor Outlook en er zijn geen beschikbare taalpakketten ingeschakeld voor ondersteunde talen.

Oplossing

Een gebruiker met de rol Systeembeheerder moet een ondersteunde taal inschakelen. Talen kunnen worden ingeschakeld door te navigeren naar Instellingen>Beheertalen>. Implementeer Dynamics 365 App voor Outlook.