'De taal die is geïnstalleerd op het systeem van uw bedrijf is niet beschikbaar in de app' fout bij het openen van de Microsoft Dynamics CRM app voor Outlook

In dit artikel kunt u het probleem oplossen dat optreedt wanneer u klikt op de Dynamics CRM-app in Outlook (overal waar de app wordt ondersteund).

Van toepassing op:   Microsoft Dynamics CRM Online
Oorspronkelijk KB-getal:   3064234

Symptomen

Wanneer u klikt op de Dynamics CRM-app in Outlook (overal waar de app wordt ondersteund), ziet u het volgende bericht:

"De taal die is geïnstalleerd op het systeem van uw bedrijf, is niet beschikbaar in de app. Neem contact op met de systeembeheerder om een ondersteunde taal in te stellen.'

Oorzaak

Uw taal in Microsoft Dynamics CRM wordt niet ondersteund door de Microsoft Dynamics CRM App voor Outlook en er zijn geen beschikbare taalpakketten ingeschakeld voor ondersteunde talen.

Oplossing

Een gebruiker met de rol Systeembeheerder moet een ondersteunde taal inschakelen. Talen kunnen worden ingeschakeld door te navigeren > naar Instellingen AdministrationLanguages > . Dynamics 365 App implementeren voor Outlook.