Erro O Outlook não responde ou o Outlook congela quando você abre um arquivo ou envia um email

Número original do KB:   2652320

Sintomas

Quando você abre um arquivo ou envia uma mensagem de email no Microsoft Outlook 2010 ou em versões posteriores, o Outlook é congelado ou você recebe a seguinte mensagem de erro:

O Outlook não está respondendo

Motivo

Esse problema ocorre devido a uma ou mais das seguintes razões:

  • Você não instalou as últimas atualizações.
  • O Outlook está em uso por outro processo.
  • O Outlook está carregando conteúdo externo, como imagens em uma mensagem de email.
  • Um complemento instalado anteriormente está interferindo no Outlook.
  • As caixas de correio são muito grandes.
  • A pasta AppData é redirecionada para um local de rede.
  • Você deve reparar os programas do Office.
  • Os arquivos de dados do Outlook foram corrompidos ou danificados.
  • O software antivírus instalado está desatualizado ou está em conflito com o Outlook.
  • Seu perfil de usuário foi corrompido.
  • Outro programa está em conflito com o Outlook.

Observação

  • Esse problema pode ocorrer por um ou mais dos motivos nesta seção. Para corrigir esse problema, você pode ter que seguir as etapas de solução de problemas na seção Resolução.
  • Muitos desses itens podem ser verificados automaticamente pelo SaRA (Assistente de Recuperação e Suporte da Microsoft). Para iniciar as verificações automáticas, siga estas etapas:
    1. Instale a ferramenta Diagnóstico Avançado do Outlook.
    2. Selecione Executar quando for solicitado pelo navegador.
    3. No relatório gerado, revise os itens na guia Problemas encontrados. Para obter detalhes de configuração sobre o Outlook, o Windows e seu computador, revise as configurações na guia Exibição Detalhada.

Solução

Para resolver esse problema, verifique se o computador atende aos requisitos do sistema do Outlook 2016, aos requisitos do sistema do Outlook 2013 ou aos requisitos do sistema do Outlook 2010.

Observação

Essas etapas são fornecidas em uma ordem específica com base na semelhança e na complexidade. Siga estas etapas na ordem indicada.

Etapa 1 - Instalar as atualizações mais recentes

A instalação do Office no computador pode não estar atualizada. Isso pode ocorrer porque o Windows Update não está configurado no computador para baixar e instalar automaticamente as atualizações recomendadas. Instalando atualizações importantes, recomendadas e opcionais, muitas vezes você pode resolver problemas substituindo arquivos desatualizados e corrigindo vulnerabilidades. Para instalar as últimas atualizações do Office, clique no link de sua versão do Windows e siga as etapas do artigo:

Verifique se as últimas atualizações para o Outlook estão instaladas. Para mais informações, consulte Como instalar as atualizações mais recentes aplicáveis para o Microsoft Outlook (somente inglês dos EUA).

Etapa 2 - Verificar se o Outlook não está sendo usado por outro processo

O desempenho poderá ser prejudicado se você usar o recurso AutoArquivar do Outlook ou sincronizar com o Outlook usando um dispositivo móvel. Isso ocorre porque esses processos podem usar uma grande quantidade de recursos.

Se o Outlook estiver sendo usado por outro processo, essas informações serão exibidas na barra de status na parte inferior da tela. Se você tentar executar outras ações enquanto o Outlook estiver em uso, o Outlook poderá não responder. Deixe a tarefa no processo terminar seu trabalho antes de tentar outra ação.

Etapa 3 - Verificar o problema causado pelo conteúdo externo

Para resolver esse problema, use um dos seguintes métodos:

  • Evite que o Outlook baixe conteúdo externo. Para fazer isso, acesse Arquivo > Opções > Central de Confiabilidade > Download Automático e selecione as duas seguintes opções:
    • Não baixar imagens ou outro conteúdo automaticamente na opção de email HTML.
    • Avisar-me antes de baixar conteúdo ao editar, encaminhar ou responder a emails.
  • Evite enviar um email com uma fonte externa.

Etapa 4 - Investigar possíveis problemas de suplementos

Embora os suplementos possam melhorar a experiência do usuário, ocasionalmente podem interferir ou entrar em conflito com o Outlook. Tente iniciar o Outlook sem suplementos em execução.

Como iniciar o Outlook sem suplementos

  1. Faça o seguinte, conforme apropriado para o sistema operacional:
    • Se você estiver executando o Windows 8, passe o dedo na borda direita da tela e toque em Pesquisar. (Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e selecione Pesquisar.) Digite Executar na caixa de pesquisa e, em seguida, selecione Executar.
    • Se estiver executando o Windows 10, o Windows 7 ou o Windows Vista, selecione Iniciar.
    • Se estiver executando o Windows XP, selecione Iniciar e, em seguida, selecione Executar.
  2. Digite Outlook.exe/safe e selecione OK.
  3. Se o problema for resolvido, selecione Opções no menu Arquivo e, em seguida, selecione Suplementos.
  4. Selecione Suplementos COM e, em seguida, selecione Ir.
  5. Desmarque todas as caixas de seleção na lista e selecione OK.
  6. Reinicie o Outlook.

Se o problema não ocorrer depois que você reiniciar o Outlook, um dos suplementos provavelmente será a causa do problema. Restaure um suplemento de cada vez até o problema ocorrer para determinar qual suplemento o está causando.

Etapa 5 - Verificar se a caixa de correio é muito grande

À medida que o tamanho da caixa de correio aumenta, são necessários mais recursos para abrir cada pasta. Se houver um grande número de itens em uma pasta individual, poderão ocorrer problemas de desempenho durante determinadas operações. Para saber mais, confira Problemas de desempenho do Outlook quando há vários itens ou pastas em um arquivo .ost ou .pst em modo cache.

Recomendamos mover vários itens das pastas maiores para pastas separadas ou arquivar esses itens usando o recurso AutoArquivar.

Como criar uma pasta

  1. Na guia Pasta, selecione Nova Pasta no grupo Novo.

  2. Na caixa Nome, insira um nome para a pasta.

  3. Na lista Selecionar onde colocar a pasta, selecione o local para a nova pasta.

    Observação

    A nova pasta se tornará uma subpasta da pasta selecionada.

  4. Selecione OK.

Para gerenciar a caixa de correio reduzindo o tamanho do arquivo de dados do Outlook, consulte Reduzir o tamanho dos arquivos de dados do Outlook (.pst e.ost).

Para gerenciar a caixa de correio usando o recurso AutoArquivar, consulte Configurações de AutoArquivar explicadas.

Etapa 6 - Verificar se a pasta AppData está sendo redirecionada para um local de rede

O Outlook armazena determinados dados, como assinaturas de email e o dicionário do verificador ortográfico, na pasta AppData. Se a rede estiver com desempenho lento, o Outlook deverá aguardar até que as operações de leitura e gravação no diretório AppData sejam concluídas.

Como desabilitar o redirecionamento do diretório AppData

  1. Saia do Outlook.

  2. Inicie o Editor do Registro. Para fazer isso, use um dos seguintes procedimentos, conforme apropriado para a versão do Windows:

    • Windows 10 ou Windows 8: pressione a Tecla Windows + R para abrir a caixa de diálogo Executar. Digite regedit.exe e pressione OK.
    • Windows 7: selecione Iniciar, digite regedit.exe na caixa de pesquisa e pressione Enter.
  3. No Editor do Registro, localize e selecione a seguinte subchave:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  4. Localize e clique duas vezes no valor AppData.

  5. Na caixa Dados do valor, digite o seguinte caminho e selecione OK:
    %USERPROFILE%\AppData\Roaming

    Captura de tela da caixa de diálogo Editar Cadeia de Caracteres onde você pode inserir os dados de valor.

  6. Saia do Editor do Registro.

Etapa 7: Reparar programas do Office

Você pode reparar automaticamente arquivos de programas do Office para resolver problemas como o congelamento do Outlook ou a falta de resposta.

Como reparar automaticamente o Office

  1. Saia de todos os programas do Microsoft Office que estão em execução.
  2. Abra o Painel de controle e abra o item Adicionar ou Remover Programas (se você estiver executando o Windows XP) ou Programas e Recursos (se você estiver executando o Windows 10, o Windows 8, o Windows 7 ou o Windows Vista).
  3. Na lista de programas instalados, clique com o botão direito do mouse em Microsoft Office 2016, Microsoft Office 2013 ou Microsoft Office 2010 e, em seguida, selecione Reparar.

Etapa 8 - Reparar arquivos de dados do Outlook

Quando você instala o Outlook, uma ferramenta de reparo da caixa de entrada (scanpst.exe) também é instalada no computador. A ferramenta de reparo da caixa de entrada pode resolver problemas verificando os arquivos de dados do Outlook e reparando erros. Para usar a Ferramenta de reparo da caixa de entrada, saia do Outlook e siga as etapas em Reparar Arquivos de Dados do Outlook (.pst and .ost).

Etapa 9 - Verifique se o software antivírus está atualizado ou está em conflito com o Outlook

Se o software antivírus não estiver atualizado, o Outlook poderá não funcionar corretamente.

Como verificar se o software antivírus está atualizado

Para acompanhar os novos vírus à medida que são criados, os fornecedores de software antivírus oferecem periodicamente atualizações que você pode baixar da Internet. Baixe as últimas atualizações, acessando o site do fornecedor do software antivírus.

Para obter uma lista de fornecedores de software antivírus, consulte Provedores de software antivírus para o consumidor no Windows.

Como verificar se o software antivírus está em conflito com o Outlook

Se o software antivírus inclui integração com o Outlook, você pode enfrentar problemas de desempenho. Você pode desativar toda a integração do Outlook no software antivírus. Ou então, você pode desabilitar qualquer suplemento de software antivírus instalado no Outlook.

Importante

Quando você altera as configurações de antivírus, isso pode tornar o computador vulnerável a ataques virais, fraudulentos ou mal-intencionados. Não recomendamos que você tente alterar as configurações do antivírus. Você é responsável pelo uso dessa solução alternativa.

Talvez seja necessário entrar em contato com o fornecedor do software antivírus para determinar como configurar o software para excluir qualquer integração com o Outlook ou para excluir a verificação no Outlook.

Observação

Se você também planeja executar a verificação de vírus no nível de arquivo .pst,.ost, Catálogo de Endereços Offline (.oab) ou outros arquivos do Outlook enquanto ele está em uso, consulte Planejar a verificação antivírus para o Outlook 2010 ou Planejar considerações para implantar o Outlook 2016 para Windows.

Etapa 10 - Criar um perfil de usuário no Outlook

Para criar um perfil de usuário, siga estas etapas:

  1. No Painel de Controle, selecione Programas, Contas de Usuário e Email para abrir Itens de email.

  2. Selecione Mostrar Perfis.

  3. Selecione o perfil que deseja remover e, em seguida, selecione Remover.

  4. Selecione Adicionar.

  5. Na caixa de diálogo Nome do Perfil, digite um nome para o perfil.

  6. Especifique o nome de usuário, o endereço SMTP principal e a senha. Em seguida, selecione Avançar.

  7. Você poderá receber o seguinte prompt:
    Permitir que este site defina as configurações do <alias@domain server>?

    Nesse prompt, marque a caixa de seleção Não me pergunte sobre isso novamente e, em seguida, selecione Permitir.

Etapa 11 - Executar uma Inicialização Seletiva (usuários avançados)

Quando você inicia o Windows normalmente, vários aplicativos e serviços são iniciados automaticamente e depois executados em segundo plano. Esses aplicativos e serviços podem interferir no Outlook. Um processo de Inicialização Seletiva ou "inicialização limpa" pode ajudá-lo a identificar problemas que são causados por conflitos de aplicativos.

Se usar a opção de Inicialização Seletiva na Configuração do Sistema, você poderá ativar ou desativar serviços e programas de inicialização individualmente para verificar se o problema ocorre na próxima vez que iniciar o computador. Na Configuração do Sistema, se você marcar uma caixa de seleção, o serviço ou o programa de inicialização relacionado será executado quando você reiniciar o computador. Se a caixa de seleção for desmarcada, o serviço ou o programa de inicialização não será executado quando você reiniciar o computador.

Siga este procedimento para usar o processo de eliminação para identificar o problema no Windows 10, no Windows 8, no Windows 7 ou no Windows Vista.

Observação

Para obter mais informações sobre como realizar uma inicialização limpa no Windows, consulte Como executar uma inicialização limpa no Windows.

Como executar uma Inicialização seletiva

  1. No Painel de Controle, selecione Sistema e Segurança, Ferramentas Administrativas e clique duas vezes em Configuração do Sistema.

    Observação

    Caso uma senha de administrador ou uma confirmação seja solicitada, digite a senha ou forneça uma confirmação.

  2. Selecione a guia Geral, selecione Inicialização seletiva e desmarque as caixas de seleção Carregar serviços do sistema e Carregar itens de inicialização.

  3. Marque a caixa de seleção Carregar serviços do sistema, selecione OK e, em seguida, selecione Reiniciar.

  4. Se o problema ocorrer novamente depois que você reiniciar o computador, execute uma das tarefas a seguir ou ambas, conforme necessário.

    Para determinar qual serviço do sistema está causando o problema

    1. Na Configuração do Sistema, selecione a guia Serviços, selecione Desabilitar tudo, marque a caixa de seleção do primeiro serviço listado e reinicie o computador.

      Observação

      Se o problema não ocorrer novamente, você poderá eliminar o primeiro serviço como a causa do problema.

    2. Com o primeiro serviço selecionado, marque a caixa de seleção do segundo serviço e reinicie o computador.

    3. Repita esse processo até reproduzir o problema.

      Observação

      Se não conseguir reproduzir o problema, você poderá eliminar os serviços do sistema como a causa do problema.

    Para determinar qual item de inicialização está causando o problema

    1. Na Configuração do Sistema, selecione a guia Geral e marque a caixa de seleção Carregar itens de inicialização.

    2. Selecione a guia Inicialização, selecione Desabilitar tudo, marque a caixa de seleção do primeiro item de inicialização listado e reinicie o computador.

      Observação

      Se o problema não se repetir, você poderá eliminar o primeiro item de inicialização como a causa do problema.

    3. Enquanto o primeiro item de inicialização estiver selecionado, marque a caixa de seleção do segundo item de inicialização e reinicie o computador. Repita esse processo até reproduzir o problema.

Etapa 12 - Criar um perfil de usuário do Windows (usuários avançados)

O perfil de usuário é um conjunto de configurações que permitem personalizar a aparência e o desempenho do computador. Ele contém configurações para telas de fundo, proteções de tela, configurações de som e outros recursos. Os perfis de usuário ajudam a garantir que suas preferências pessoais sejam usadas quando você fizer logon no Windows.

Para determinar se o problema é causado por um perfil de usuário corrompido, crie um perfil de usuário para ver se o problema ainda ocorre quando você usa o novo perfil.

Como reparar um perfil de usuário corrompido no Windows 8

Etapa 1 - Criar uma conta de usuário

Para criar um perfil de usuário, primeiro você deve criar uma conta de usuário. Quando a nova conta for criada, um perfil também será criado.

  1. Passe o dedo a partir da borda direita da tela e toque em Pesquisar. (Se você estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e selecione Pesquisar.) Digite Prompt de Comando na caixa de pesquisa, clique com o botão direito do mouse em Prompt de Comando e selecione Executar como administrador.

    Observação

    Caso uma senha de administrador ou uma confirmação seja solicitada, digite a senha ou forneça uma confirmação.

  2. Digite net user UsernamePassword /add e pressione Enter.

Etapa 2 : Copiar arquivos antigos para o novo perfil de usuário** Depois de criar o perfil, você pode copiar os arquivos do perfil existente

Observação

Você deve ter pelo menos três contas de usuário no computador para concluir estas etapas. Isso inclui a nova conta que você acabou de criar.

  1. Faça logon como um usuário diferente do usuário que você acabou de criar ou do usuário do qual deseja copiar arquivos.

  2. No Painel de Controle, selecione Aparência e Personalização e, em seguida, selecione Opções de Pasta.

  3. Selecione a guia Exibir e, em seguida, selecione Mostrar arquivos, pastas e unidades ocultas.

  4. Desmarque a caixa de seleção Ocultar arquivos protegidos do sistema operacional, selecione Sim para confirmar e, em seguida, selecione OK.

  5. Abra o Explorador de Arquivos. Para fazer isso, Passe o dedo da borda direita da tela e toque em Pesquisar. (Se você estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e selecione Pesquisar.) Digite Explorador de Arquivos na caixa de pesquisa, toque ou selecione Aplicativos e toque ou selecione Explorador de Arquivos. Digite Prompt de Comando na caixa de pesquisa, clique com o botão direito do mouse em Prompt de Comando e selecione Executar como administrador.

  6. Localize a pasta C:\Users\Old_Username, em que C é a unidade na qual o Windows está instalado, e Old_Username é o nome do perfil do qual você deseja copiar arquivos.

  7. Selecione todos os arquivos e pastas nessa pasta, exceto os seguintes arquivos:

    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. No menu Editar, selecione Copiar.

    Observação

    Se o menu Editar não for exibido, pressione Alt.

  9. Localize a pasta C:\Users\New_Username, em que C é a unidade na qual o Windows está instalado, e New_Username é o nome do perfil de usuário que você criou anteriormente nesse método.

  10. No menu Editar, selecione Colar.

  11. Saia e entre novamente como o novo usuário.

Observação

Se tiver mensagens de email em um programa de email, você deverá importar as mensagens de email e os endereços para o novo perfil de usuário antes de excluir o perfil antigo. Se tudo estiver funcionando corretamente, agora você poderá excluir o perfil antigo.

Próxima etapa

Se as informações contidas neste artigo não ajudarem a resolver o problema no Outlook 2016, no Outlook 2013 ou no Outlook 2010, consulte os seguintes recursos para obter mais informações:

Referências