Requisitos do sistema de comunicação remota Holographic

Este capítulo lista os requisitos mínimos do sistema para trabalhar com a comunicação remota do Holographic.

PC remoto

  • Windows 10 versão 1903 ou superior ou Windows 11.
  • Drivers de vídeo atualizados.
  • GPU com suporte a codificação de vídeo H264.
  • Opcional: GPU com suporte a codificação de vídeo H265.

PC do jogador

  • Windows 10 versão 1903 ou superior ou Windows 11.
  • Drivers de vídeo atualizados.
  • GPU com suporte para decodificação de vídeo H264.
  • Opcional: GPU com suporte para decodificação de vídeo H265.

Observação

os requisitos de PC do jogador só serão relevantes se o aplicativo de player for executado em um computador Windows com Windows Mixed Reality em vez do HoloLens 2.

A tabela a seguir ajuda a descobrir quais GPUs dão suporte à codificação e decodificação de vídeo de hardware:

Fabricante da GPU Modelos com suporte
NVIDIA Verifique a matriz de suporte na parte inferior desta página
AMD Verificar a matriz de suporte nesta página
Intel Skylake e CPUs mais recentes

Embora o codec H265 correto possa estar instalado, as propriedades de segurança nas DLLs do codec poderão causar falhas na inicialização do codec. A seção de solução de problemas descreve as etapas sobre como resolver esse problema.

Importante

Windows atualização nem sempre fornece os drivers de GPU mais recentes. Verifique o site do fabricante da GPU para obter os drivers mais recentes:

Rede

Uma conexão de rede estável e de baixa latência entre o Player e o remoto é essencial para uma boa experiência do usuário.

Software

O software a seguir deve ser instalado em um PC de desenvolvedor:

  • a versão mais recente do download do Visual Studio 2019
    • Cargas
      • Desenvolvimento para desktop com C++
      • Desenvolvimento para a Plataforma Universal do Windows
    • Componentes individuais:
      • SDK do Windows 10 (10.0.19041.0)
      • MSVC v142-VS 2019 C++ (x64/x86 | ARM | ARM64) ferramentas de Build (mais recente)
      • MSVC v142-VS 2019 C++ (x64/x86 | ARM | ARM64) Spectre-mitigated bibliotecas (mais recente)
      • Nativo do .net
      • Pacote de direcionamento do .NET Framework 4,5
      • Gerenciador de pacotes NuGet
      • Atualização dos Pacotes Redistribuíveis do C++ 2019
      • Suporte da Plataforma Universal do Windows do C++ para ferramentas de build v142 (ARM64)
      • C++/WinRT
      • Runtime C Universal do Windows

Consulte Também