Fel när du skickar e-post till e-postaktiverade gemensamma mappar i Office 365: 554 5.2.2 postlåda full
Symptom
En rapport om utebliven leverans returneras med felkoden 554 5.2.2 när du skickar e-postmeddelanden till en e-postaktiverad offentlig mapp:
Mottagarens postlåda är full och kan inte ta emot meddelanden nu. Försök skicka meddelandet igen senare eller kontakta mottagaren direkt.
Diagnostikinformation för administratörer
Fjärrservern returnerade '554 5.2.2 postlåda full;
STOREDRV. Deliver.Exception:QuotaExceededException.MapiExceptionQuotaExceeded'
Orsak
Det här problemet uppstår när något av följande villkor uppfylls:
- Organisationens standardkvot för offentlig mappinlägg har
DefaultPublicFolderProhibitPostQuota
nåtts. - Den enskilda offentliga mappen efter kvoten
PublicFolderProhibitPostQuota
() har nåtts. - Den gemensamma innehållsmapppostlådan som är värd för den e-postaktiverade gemensamma mappen har nått sin kvot.
Lösning
Så här identifierar du vilken kvot som har nåtts och vidtar korrigerande åtgärder:
Steg 1: Kontrollera den enskilda gemensamma mappens kvot
Kontrollera värdet för den
TotalItemSize
e-postaktiverade gemensamma mappen:Get-PublicFolderStatistics \pfname | FL TotalItemSize
Kontrollera om värdet för
TotalItemSize
har nått eller överskred värdet förProhibitPostQuota
.Get-PublicFolder \pfname | FL *quota*
I så fall kan du öka värdet för den
ProhibitPostQuota
e-postaktiverade gemensamma mappen eller ange obegränsade.Anteckning
Om standardvärdet för
prohibitpostquota
är Obegränsat gäller det värde som har konfigurerats förDefaultPublicFolderProhibitPostQuota
på organisationsnivå. Om värdet har konfigurerats i den gemensamma mappen har det här värdet företräde framförPublicFolderProhibitPostQuota
värdet på organisationsnivå.Mer information finns i Förstå moderna kvoter för gemensamma mappar.
Kontrollera om värdet
TotalItemSize
för har överskridit värdetDefaultPublicFolderProhibitPostQuota
för:Get-OrganizationConfig | FL *quota*
Större
TotalItemSize
än förhindrar attDefaultPublicFolderProhibitPostQuota
e-postaktiverade gemensamma mappar accepterar nya e-postmeddelanden.
Du kan lösa problemet på två sätt:
Öka den
ProhibitPostQuota
gemensamma mappen på användarnivå om det bara finns några få gemensamma mappar som påverkas.Set-PublicFolder \pfname -ProhibitPostQuota 5GB -IssueWarningQuota 4GB
Öka för
DefaultPublicFolderProhibitPostQuota
alla gemensamma mappar på organisationsnivå.Set-OrganizationConfig -DefaultPublicFolderProhibitPostQuota 5GB -DefaultPublicFolderIssueWarningQuota 4GB
Anteckning
Undvik en stor ökning av den enskilda gemensamma mappen Prohibitpostquota
. Om du anger det här värdet för högt påverkas processen för automatisk delning negativt.
Om kvoten inte har överskridits går du vidare till nästa steg.
Steg 2: Kontrollera kvoten för den gemensamma innehållsmappens postlåda
Om den gemensamma mappen inte har överskridit den enskilda mappen eller organisationskvoten, som visas i steg 1, kontrollerar du om den offentliga mapppostlådan som är värd för innehållet i den gemensamma mappen har överskridit kvoten.
Hitta den gemensamma innehållspostlådans namn för den e-postaktiverade gemensamma mappen:
Get-PublicFolder \pfname |FL name, *content*
Kontrollera värdet för den
TotalItemSize
offentliga innehållsmapppostlådan:Get-MailboxStatistics pfmbx | FL TotalItemSize
Kontrollera om värdet
TotalItemSize
för har överskridit värdetProhibitSendRecieveQuota
för:Get-Mailbox -PublicFolder pfmbx | FL *quota*
När en kvot har nåtts bör processen för automatisk delning skapa en ny postlåda för den gemensamma mappen och flytta en del av innehållet till en nyligen skapad automatiskt delad postlåda. Kör det här kommandot om du vill kontrollera det:
Get-PublicFolder \pfname |Ft name, *content*
Mer information finns i följande bloggartiklar:
- Hur Exchange Online automatiskt tar hand om dina postlådor i gemensamma mappar (via AutoSplit)
- Gemensamma mappar och Exchange Online
Om processen för automatisk delning inte kunde skapa en ny postlåda kan du skicka en supportbegäran till Microsoft Support för att få hjälp.